1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Win7 ei pysy lepotilassa

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi Autoheppu 09.10.2015.

  1. Autoheppu

    Autoheppu Regular member

    Liittynyt:
    11.05.2011
    Viestejä:
    143
    Kiitokset:
    0
    Pisteet:
    26
    Ollut sama ongelma joskus ennenkin ja nyt taas alkanut esiintymään.

    Muistaakseni viime kerralla auttoi kun Realtek PCIe virranhallinta välilehdeltä otti ruksin pois kohdasta "salli tämän laitteen aktivoida tietokone".





    Tein tuommoisen haun tuolla komentokehotteessa. Tän perusteella voisi epäillä tuota antimalware ohjelmaa. Tarkottaakohan tämä malwarebytesia? Miten tämä ratkaistaan?
    komento.
     
  2.  
  3. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,948
    Kiitokset:
    602
    Pisteet:
    123
    Mikä virustorjunta sulla on käytössä? Norton ainakin aiheuttaa tuota.
    Kirjoita hakuun Tehtävien ajoitus ja katso onko siellä johonkin virustojuntaan liittyvää.

    Alla esimerkkkuva ajoitetuista tehtävistä.
    Nimetön2.
     
  4. Autoheppu

    Autoheppu Regular member

    Liittynyt:
    11.05.2011
    Viestejä:
    143
    Kiitokset:
    0
    Pisteet:
    26

    Norton on joo, mutta se on ollut iät ja ajat.
     
  5. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,948
    Kiitokset:
    602
    Pisteet:
    123
  6. Nanna_86

    Nanna_86 Regular member

    Liittynyt:
    03.09.2014
    Viestejä:
    389
    Kiitokset:
    97
    Pisteet:
    38
    /Device/Harddiskvolume1/Windows/System32/svchost.exe ..
    Automaattinen Windows Update luultavasti herättänyt koneen unesta :confused:
     
  7. Tepsu9

    Tepsu9 Active member

    Liittynyt:
    11.10.2004
    Viestejä:
    1,962
    Kiitokset:
    85
    Pisteet:
    78
    Saman ongelman kanssa tappelin kanssa viime viikolla muutaman päivän kunnes löysin ratkaisun asiaan. Oli muuten eka kerta tuo ongelma oli koneessa.
    Nuo koitin ensin:
    powercfg -lastwake
    powercfg -devicequery wake_armed
    powercfg -waketimers
    sekä "salli tämän laitteen aktivoida tietokone". Ruksi pois. Ei vaikutusta.
    Aina se jaksoi herjata tuota svchost.exe
    Olen ennenkin käyttänyt tuota Slimdrives ohjelmaa ajurien asennuksessa ja on myös löytänyt puuttuvia ajureita. (http://neptunet.net/2012/02/22/slimdrivers-ajurien-automaattiseen-paivittamiseen/)
    Sitten varoituksen sana. Ole tarkkana, ÄLÄ missään nimessä asenna sen mukana tulevaa Slimdrivers Plus ohjelmaa. Muista painaa tuota decline asennusvaiheessa. En tiedä milloin se siihen on tullut lisäksi mutta sen kanssa saa ongelmia joten jätä se pois. V-käyrä oli korkealla kun en huomannut poistaa tuota plussaa.
    Jos sen sinne asennat niin katso että koneellasi on Adwcleaner ( http://www.bleepingcomputer.com/download/adwcleaner/) valmiina nimittäin sen Slimdrivers Plussan poistamisseen tarvitset tuon ja siihen menee aikaa ennenkuin kone on puhdas. (Ehtii vaikka päikkäreille).Varsinainen Slimdrivers toimii ongelmitta ja hoitaa asiansa ja sen voi poistaa kun sitä ei enää tarvitse. Tuolla sain asian kuntoon (10 ajuria löysi) eikä sen jälkeen ole ollut lepotila ongelmia koneessa.
    Panda ei tuosta herjaa eikä Malwarebytes anti-malware.
     

Jaa tämä sivu