1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Win 8.1 ja 10 + ethernet: verkkoyhteys pysyy mutta www-sivuille ei yhtäkkiä pääse

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi Platy2112 07.01.2016.

  1. Platy2112

    Platy2112 Newbie

    Liittynyt:
    18.01.2015
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    1
    Mystinen ongelma ollut puolisen vuotta: nettisivuille ei yhtäkkiä pääse vaikka windowsin verkkodiagnostiikka ilmoittaa että kaikki verkkoyhteydet ovat ok ja ongelmia ei löydy.

    Verkkoyhteys tosiaan pysyy noissa tilanteissä päällä, koska esim. spotify toimii ja muutkin ei-selainpohjaiset jutut kuten automaattiset java-päivitykset tulevat perille. Selaintyypistä asia ei ole kiinni, koska FF, Chrome ja Edge kaikki antava ei oota. Ainoastaan koneen buuttaus, ei pelkkä logout, vaikuttaa asiaan. Ilmiö voi tulla milloin tahansa ilman mitään käyttäjän havaitsemaa systematiikkaa.

    Ilmiö alkoi Win 8.1 aikana ja jatkuu nyt kympissä. Koneessa ei ole mitään eksoottista softaa; Malwarebytes täydentää Elisan (F-Securen) tietoturvapakettia ja F-Securen Freedome hoitaa kaupallisen ja asiattoman seurannan pois. Olen kokeillut muutamaa verkkosovittimen asetusjuttua ilman tulosta, ja analyysia vaikeuttaa tuo ongelman satunnainen tapahtuminen, joka ikävä kyllä on lähes jokapäiväistä. Yhtään ideoita?
     
  2.  
  3. Tinke8

    Tinke8 Active member

    Liittynyt:
    23.01.2010
    Viestejä:
    1,029
    Kiitokset:
    29
    Pisteet:
    58
    Puhdas asennus 10:iin, jotta 8.1 aikaiset ongelmat aidosti saa pois
     

Jaa tämä sivu