1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

W10 työpöytä vilkkuu

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi Maakot 21.08.2016.

  1. Maakot

    Maakot Member

    Liittynyt:
    02.02.2013
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Päivitin Win 7 :kan kymppiin, nyt työpöytä vilkkuu, joskus minutin, joskus tuntitolkulla. Löytyisikö tähän joltain ratkaisu, helppo ymmärteinen kun en juurikaan ymmärrä tietokoneista mitään...
     
  2.  
  3. FiveBridges

    FiveBridges Active member

    Liittynyt:
    12.12.2014
    Viestejä:
    1,659
    Kiitokset:
    341
    Pisteet:
    93
    Onko näyttiksen ajurit päivitetty.??
    Mikä kaapeli näytön ja koneen välissä.HDMI DVI VGA
     
  4. Maakot

    Maakot Member

    Liittynyt:
    02.02.2013
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    On ajurit päivitetty, kyse on asuksen läppäristä, noin 4v vanhasta
     
  5. FiveBridges

    FiveBridges Active member

    Liittynyt:
    12.12.2014
    Viestejä:
    1,659
    Kiitokset:
    341
    Pisteet:
    93
    Tekeekö samaa kun kone on pelkästään verkkovirrassa tai akkuvirrassa.
    Vaikuttaako näytön kääntely mitenkään.Liikuttele näyttöä edestakaisin.
    Onko aijemmin tehnyt tota vilkkumista.
    Voi olla näyttiksessä jotakin tai virran saannissa.
    Onko mahdollista koittaa ulkoisella näytöllä.
    Mikään kaapelivikakaan ei ole pois-suljettu,jokin juotos tai liitäntä,
    näyttökaapelin murtuminen jostakin kohdasta.
    Näytön resoluutio & virkistystaajuus.
     
    Viimeksi muokattu: 21.08.2016
  6. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,287
    Kiitokset:
    597
    Pisteet:
    173
  7. Maakot

    Maakot Member

    Liittynyt:
    02.02.2013
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    11
    Vein koneen asiantuntialle korjattavaksi, raudassa ja päivityksissä ei ollut vikaa, vilkkumisen aiheutti win10.
    Poistettiin päivitys, tyhjennettiin kone ja asennettiin 7 kokonaan uudestaan, nyt jytää taas...
    Huollosta ainakin väitettiin, että on ihan koneesta, ja komponenteista kiinni mille koneelle kymppi ei
    vielä käy, en tiedä kun en ole ammattilainen...
     

Jaa tämä sivu