1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Virtapainike

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Sgegge187 19.03.2017.

  1. Sgegge187

    Sgegge187 Member

    Liittynyt:
    22.01.2015
    Viestejä:
    35
    Kiitokset:
    0
    Pisteet:
    16
    Päivää, elikkäs ihan semmosta kyselemään lähdin kun tänä aamuna koneen löin tulille niin ei enää syttynyt lediä virtapainikkeeseen... Yleensä kirkas vihreä valo palanut kun koneen päälle laittaa.. Mikähän siihen on voinut tulla? Alkaa aina kuumottamaan tämmöset ettei vaa olisi menossa mikään osa rikki :D
     
  2.  
  3. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,553
    Kiitokset:
    510
    Pisteet:
    123
    Ledi mennyt rikki? Jos nappi kerran toimii... Tai sitten jostain kumman syystä biosista jostain asetuksesta sammutettu valo...
     
    Sgegge187 kiitti tästä.
  4. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,425
    Kiitokset:
    301
    Pisteet:
    93
    Jos kyseessä on pöytäkone, on emolevyltä saattanut irrota power led merkkivalon johto, joka on kahdessa ohuessa pistokkeen piikissä kiinni. Kyse ei tuskin on mistään vakavammasta viasta.
     
    Sgegge187 ja Kuunmies kiittävät tästä.
  5. Sgegge187

    Sgegge187 Member

    Liittynyt:
    22.01.2015
    Viestejä:
    35
    Kiitokset:
    0
    Pisteet:
    16
    Okei, kiitosta! Aina oletan sitä pahinta :D Kuitenkin suht uusia osia paitsi emo niin ihmettelin vaan miten se tolleen yhtäkkiä lopetti palamisen! Kiitos vastauksista!
     
  6. FiveBridges

    FiveBridges Active member

    Liittynyt:
    12.12.2014
    Viestejä:
    1,502
    Kiitokset:
    317
    Pisteet:
    93
    Jep ja ne saattavat olla aika heikosti kiinni.
    Voi pienestä liikkeestä hieman löystyä ja aiheuttaa kontaktihäiriötä.:oops:
     
    Sgegge187 kiitti tästä.

Jaa tämä sivu