1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Vikaa koneessa.

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Keeos 07.01.2013.

  1. Keeos

    Keeos Member

    Liittynyt:
    04.08.2011
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Missä vika?
    Kone tekee kaiken aikaa kun yrität pelata että se menee mustaksi tai harmaa valkean viivalliseksi ja ei vastaa mihinkaan sen jälkeen. Se viivoitus näkyy vaan.
    Samoin joskus netissä ollessa.
    Ajurit on kokeiltiin, vahdettiin dvi kaapelia ei toimi sama homma. Näyttiksrn tuulettimet toimii joten pitäs jäähy olla kunnossa.

    Eilen kävin koittamassa korjata asensin ajurit näyttikseen uudestaan ja toimi hyvin mutta alotti uudestaan.

    Missä vika.

    koneen tiedot.

    Intel Core i7-3820, LGA2011, 3.60GHz, 10MB

    Coolink Prosessorijäähdytin Corator DS, LGA2011

    XFX 650W Core Edition ATX-virtalähde, 80+ Bronze

    MSI X79A-GD65 (8D), LGA2011, Intel X79, DDR3, Military Class III, ATX

    Asus AMD Radeon HD 7970 DirectCU II, 3GB GDDR5, 2xDVI/4xDP, PCI-E 3.0

    G.Skill 16GB (4x4GB) Ares Low Profile, DDR3 2133MHz, 11-11-11-2N, 1.6V

    ST2000DM001 Seagate 2TB Barracuda, SATA III, 7200RPM, 64MB

    LC-Power Pro-917B 'Titus X' ikkunallinen ATX-kotelo
     
    Viimeksi muokattu: 07.01.2013
  2. AfterDawn

    AfterDawn Ilmoitus

  3. i7Extreme

    i7Extreme Regular member

    Liittynyt:
    22.09.2011
    Viestejä:
    620
    Kiitokset:
    24
    Pisteet:
    28
    Oletko katsonut? Onko mitään vihjeitä: Tapahtumienvalvonta-> Mukaututetut näkymät->Valvontatapahtumat ja sieltä ao. päivät ja kellonajat.
     
  4. Negative81

    Negative81 Regular member

    Liittynyt:
    14.09.2012
    Viestejä:
    256
    Kiitokset:
    0
    Pisteet:
    26
    Eipä se tuulettimien toiminta mitään kerro.. näyttis vika selkeesti. Koitappa mahdollisesti jossain kaverin koneessa tekeekö vastaavaa.
     
  5. Keeos

    Keeos Member

    Liittynyt:
    04.08.2011
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Näytössä on DVI-D liitäntä ja koneessa on SL-DVI liitäntä käykö ne päikseen?
    Läppärissä toimii näyttis moitteitta.
     
    Viimeksi muokattu: 08.01.2013
  6. Joensuu

    Joensuu Regular member

    Liittynyt:
    08.05.2007
    Viestejä:
    2,501
    Kiitokset:
    0
    Pisteet:
    46
  7. Keeos

    Keeos Member

    Liittynyt:
    04.08.2011
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Näyttäs olevan GPU on 38 astetta.
    GPU usage on 0% max ja min.
     
  8. Tumpelo666

    Tumpelo666 Regular member

    Liittynyt:
    09.01.2010
    Viestejä:
    1,234
    Kiitokset:
    17
    Pisteet:
    48
    Tsekkaa emon konkat. Jos pullistellu, tietää ainakin syyn.
     
  9. Joensuu

    Joensuu Regular member

    Liittynyt:
    08.05.2007
    Viestejä:
    2,501
    Kiitokset:
    0
    Pisteet:
    46
    Tuossako on kaikki info mitä speed fan antoi?
     
  10. Keeos

    Keeos Member

    Liittynyt:
    04.08.2011
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Asuksella on GPU Tweak josta katoin... voinhan mie tsekata speedfanillakin.

    Mitä tarttee tietää niin laitan
     
    Viimeksi muokattu: 09.01.2013
  11. Joensuu

    Joensuu Regular member

    Liittynyt:
    08.05.2007
    Viestejä:
    2,501
    Kiitokset:
    0
    Pisteet:
    46
    Leikkaa kuva ja lähetä nähtäväksi tuossa hieman mallin näköstä, siitä saa hieman suuntia virtapuolestakin.
    [​IMG]
     
  12. Keeos

    Keeos Member

    Liittynyt:
    04.08.2011
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Siinäpä olis.
    [​IMG]
     
  13. Keeos

    Keeos Member

    Liittynyt:
    04.08.2011
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Mulla on tuo LG Flatron W2453TQ 24" näyttö jossain oli että se on yks... Mutta näyttäs läppärillä toimivan.
     
  14. Joensuu

    Joensuu Regular member

    Liittynyt:
    08.05.2007
    Viestejä:
    2,501
    Kiitokset:
    0
    Pisteet:
    46
    On tuossa lukemia mitä käytännössä ei oikein voi olla, Onko näytönohjaimen lisävirta kytketty??
     
  15. Keeos

    Keeos Member

    Liittynyt:
    04.08.2011
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Tuossa on 2x8 virtapuihat mutta ei mitää sen lisäksi.
    Mie en löytänyt ainakaan mistään lisä paikkaa.
     
  16. Keeos

    Keeos Member

    Liittynyt:
    04.08.2011
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Tuossa on kyllä virraan säätö että pitäskö virtaa nostaa vai??
    Ideoita.
     
  17. Whatta Heck

    Whatta Heck Active member

    Liittynyt:
    16.09.2011
    Viestejä:
    3,445
    Kiitokset:
    44
    Pisteet:
    58
    Muokkaa viestiä...



    Nyt kyllä pitäisi kokeilla toisellä näyttiksellä olisko siinä hämminkiä, pois sulkea vaihtoehto.

    Softat näyttää usein mitä sattuu, esim HWMonitor.
    [​IMG]

    Jos jollain kaverilla olisi lainata näyttistä niin rajaisi vikaa, muutenhan rautaosasto on mallillaan. (ssd?)
     
  18. Keeos

    Keeos Member

    Liittynyt:
    04.08.2011
    Viestejä:
    17
    Kiitokset:
    0
    Pisteet:
    11
    Valitettavasti ei voi. Ei ole tarpeeksi uutta näyttistä...
     

Jaa tämä sivu