1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Videoiden äänet ei kuulu

Viestiketju Digivideo-ongelmat ja -keskustelu -osiossa. Ketjun avasi marjuts 10.03.2012.

  1. marjuts

    marjuts Member

    Liittynyt:
    10.03.2012
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    11
    Yritin katsoa tietokoneelle siirtämieni videoita. Videot kyllä aukeaa, mutta ääntä ei kuulu. Videot ovat kansiossa ja siellä on useampi tiedosto mts. ja cpi. päätteisiä ja sitten itse video. Olenko siirtäny videot väärin koneelle ja voiko niitä enää pelastaa?
  2. AfterDawn

    AfterDawn Ilmoitus

  3. OlliJulle

    OlliJulle Regular member

    Liittynyt:
    14.09.2011
    Viestejä:
    228
    Kiitokset:
    0
    Pisteet:
    26
    Voisitko ystävällisesti kertoa miltä hilavitkuttimelta siirsit videosi (VHS:ltä, DVD:ltä, Muistitikulta, Digiboxista, kamerasta tms?) En varmasti osaa vastata, kun en ole koskaan törmännyt moisiin tiedostomuotoihin, mutta jos vps358 sattuu olemaan selailemassa, niin häneltä löytynee!
    Yst.terveisin OlliJulle
  4. vps358

    vps358 Regular member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,017
    Kiitokset:
    11
    Pisteet:
    48
    Jep, valitettavasti minäkään en voi auttaa, jossem tiedä mistä nuo videot ovat peräisin...

    Kovasti tuo .mts viittaa AVCHD:n suuntaan ja samoin tuo .cpi...
    Eli AVCHD:stä lienee kyse.
    BD-soitin ne osaa yleensä soittaa...

    T: Vesku

Jaa tämä sivu