1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Verkkoyhteys putoaa pc:n oltua joutilaana

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi Platy2112 15.11.2015.

  1. Platy2112

    Platy2112 Newbie

    Liittynyt:
    18.01.2015
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    1
    Mystinen ongelma: jos PC (win10) on käyttämättä esim puolisen tuntia, verkkoyhteys on katkennut eikä palaudu kuin koneen uudelleenkäynnistyksellä, minkä jälkeen pelittää ok.

    Winkan vianmääritys välillä ilmoittaa puuttuvasta DNS:tä ja välillä pahoittelee että ei keksi syytä. Olen säätänyt verkkosovittimen virranhallintaa siten että sen ei pitäisi nukahtaa, mutta ilman vaikutusta.

    Toisinaan verkkoyhteys kyllä on, mutta se on törkeän hidas, hesarin sivu latautuu 4 min ajan ja niin edelleen.

    Elisa Viihteen sadan megan kaapelimodeemi ei kaiketi ole syypää, koska esim television kanssa wifi toimii hyvin silloinkin kun pc:ssä verkko on pimeänä. Villakoiran ydin on tuossa koneen jättämisessä joutilaaksi, jolloin jossain ajassa tapahtuu jotain, joka sitten korjautuu rebootilla. Modeemin resetti ei vaikuta asiaan. Lähiverkon asetuksissa automaattine n asetusten haku päällä. Mikä avuksi...?
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,266
    Kiitokset:
    592
    Pisteet:
    173
    Kuulostaa virransäästöasetuksesta johtuvalta ongelmalta. Mene verkkokortin asetuksiin ja selaa sieltä kohtaa, joka viittaa virransäästöön. Minulla esimerkiksi Intel Gigabit Ethernet -sovittimen Ominaisuuksista löytyy kohta Lisäasetukset ja sieltä System idle power saver, josta tuossa lienee kyse. Se on asetettu tilaan Disabled, jolloin verkkoyhteyttä ei katkaista sen ollessa käyttämätömänä.
     
  4. Platy2112

    Platy2112 Newbie

    Liittynyt:
    18.01.2015
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    1

    Kiitos kommentista! Mainitsinkin tuossa avausviestissä että olen verkkokortin virranhallinnan osalta säätänyt Windowsin laitehallinnassa "Säästä virtaa sallimalla tietokoneen sammuttaa tämä laite" -kohdan off-asentoon (eli täppä pois tästä kohdasta). Tällä ei ollut vaikutusta. No, selvittely jatkuu, ei tämä yhtään valtamerilaivaa kaada ;)
     
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,266
    Kiitokset:
    592
    Pisteet:
    173
    Pahoittelen, jos ehdotuksesta ei ole apua. Totean kuitenkin, että minun läppärikokoonpanossani Windowsin Virranhallinta-asetuksissa on verkkosovittimen kohdalla vastaava "Salli tietokoneen säästää virtaa sammuttamalla tämä laite" valintaruutu. Sen lisäksi siinä on kyseisen verkkosovittimen Lisäasetukset-välilehti, jossa on reilut 30 sovitinkohtaista ominaisuutta, joista yksi on tuo System Idle Power Saver, ja se on riippumaton tuosta Windowsin virranhallinta-asetuksesta.

    Vaikka en yhtään tiedä, millaisesta PC:stä siellä on kyse, ongelman kuvaus viittaa mielestäni niin ilmeisesti johonkin virransäästöasetukseen, että ehkä noita asetuksia kannattaisi vielä tutkiskella tarkemmin.
     

Jaa tämä sivu