1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma vanhahko ms emolevy ja bios päivitys

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi george_bo 20.03.2015.

  1. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    moi.
    eli on vanha ms emolevy ja kun patteri loppu niin resetoi kaikki. vaihdoin patterin ja edelleen ilmoittaa sellaista ongelmaa kun tietokone käynnistetään että disketti asema puuttuu vaikka olen laittanut sen pois päältä monta kertaa.
    tutkin emolevyn kotisivuja ja huomasin että bios on 7 päivitystä jäljessä ja ajattelin jos tuo korjaisi vian. mutta nyt tulee ongelmaksi että pitäisi tehdä usb tikulta tuo ja en ole kertaakaan tehnyt tuota sitä kautta.
    joten korjaisiko tuo päivitys ongelman? ja voisitteko vääntää rautakangesta miten tuo tehdään =)

    kiitos jo etukäteen
     
  2.  
  3. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,326
    Kiitokset:
    643
    Pisteet:
    193
    Jos ongelma tuli biossin resetoinnin seurauksena, niin sitten se on sen asetuksista johtuva.
     
  4. verovanki

    verovanki Regular member

    Liittynyt:
    15.08.2007
    Viestejä:
    594
    Kiitokset:
    86
    Pisteet:
    38
    Biosin bootorderista diskettiasema pois tai tiputa sitä alemmas sieltä.
     
  5. xbkrypt0n

    xbkrypt0n Active member

    Liittynyt:
    16.06.2010
    Viestejä:
    3,154
    Kiitokset:
    120
    Pisteet:
    73
    Kokeileppa putsata niitä pariston liittimiä. Jos on päässyt hapettumaan niin ei auta vaikka pariston vaihtaa kun se ei saa kontaktia. Toinen vaihtoehto joku konkka pettänyt emolta (pullistunut) ja siksi paristosta ulisee/asetukset resetoituu.

    BIOS pitäisi pystyä päivittämään ihan BIOS kautta (EZ flash/tms. valinta). USB-tikku kun on koneessa niin käynnistää tuon ez flasherin ja valkkaa tikulta BIOS-päivityksen. Kannattaa kuitenkin ensin se paristohomma korjata, koska BIOS-päivitys ei sitä tule korjaamaan ja koko päivitys voi epäonnistua kun paristo ei pelitä.
     
  6. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    kiitos vastauksista. mutta kummastuttaa se kun patteri oli lopussa se resetoi kellonkin, mutta nyt ku on uusipatteri niin kello kyllä pysyy ajassa.
    voisiko olla syy joku muu kuin patteri?

    ja pahoittelen kirjoitus virhettä... tarkoitin MSI emoa =)
     
    Viimeksi muokattu: 20.03.2015
  7. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,326
    Kiitokset:
    643
    Pisteet:
    193
    Kerro nyt vielä, tuliko tuo ongelma bios patterin tyhjentymisen jälkeen vai oliko sitä jo aikaisemminkin.
     
  8. verovanki

    verovanki Regular member

    Liittynyt:
    15.08.2007
    Viestejä:
    594
    Kiitokset:
    86
    Pisteet:
    38
    Yleisesti ottaen kello ja kaikki muukin resetoituu biosista kun patteri on lopussa. Laita tarkemmin mikä msi:n emo on kyseessä niin autamme kyllä biospäivityksen asentamisessa.
     
  9. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    juu siis kaikki alkoi siitä kun alko patteri loppuu ja resetoi kaikki.
    mutta en ole itse juuri kotona jotta voisin tuon emon tarkistaa ja kuulin että oli nyt resetoinut kellonkin. joten varmaan on patteri hunosti tai jotain siinä.. täytyy tarkistaa kun pääsen kotiin =)
     
  10. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    no niin.. eli emo on niin classinen kuin msi P965 Neo

    otin vielä patterin pois tarkistin pinnat ja hinkkasin patteria ja laitoin takas. kaikki toimi ok..
    kunnes aamulla kaikki nollaantu. =(

    ideoita?
     
    Viimeksi muokattu: 03.04.2015
  11. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    siis tuo ongelma alkoi yhtäkkiä. ja vaikka vaihdoin patterin niin jatkuu edelleen... tuohon asti toimi moitteettomasti
     
  12. pkaksp

    pkaksp Moderator Ylläpitäjä

    Liittynyt:
    11.01.2005
    Viestejä:
    12,187
    Kiitokset:
    41
    Pisteet:
    128
    Biossista "Standard CMOS Features" -> Kello ja päiväys oikeaan -> "Drive A" kohtaan "None" -> Save settings & Exit

    Toimiiko?
     
  13. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    kun tuon teen niin seuraavana päivänä resetoituu kaikki uudelleen ... ja patteri on vaihdettu

    säädöt kesttää n. 1 vuorokauden voimassa
     
  14. verovanki

    verovanki Regular member

    Liittynyt:
    15.08.2007
    Viestejä:
    594
    Kiitokset:
    86
    Pisteet:
    38
    Onkos sulla koneessa asennettuna msi liveupdate 5?
     
  15. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    löysin vaan live 6 ja yritin sillä mutta ei tunnistanut ainakaan biosin versiota
     
  16. verovanki

    verovanki Regular member

    Liittynyt:
    15.08.2007
    Viestejä:
    594
    Kiitokset:
    86
    Pisteet:
    38
    Tunnistaako liveupdate 6 muut laitteet, kuin biosin oikein?
     
  17. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    eipä muuta kun käyttiksen ja emo eri =P ... voisiko olla että ostettu patteri on tyhjä ?
     
  18. verovanki

    verovanki Regular member

    Liittynyt:
    15.08.2007
    Viestejä:
    594
    Kiitokset:
    86
    Pisteet:
    38
  19. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    ei onnistu tuollakaan... sanoo että ei ole päivityksiä. bios versio on 1,5 ja uusin on kuitenkin 1,11

    tuo live 5 tunnistaa muuten kaikki mut sanoo ettei ole bios päivityksii

    vaihdoin vielä kerran patterinkin.. saa nähä oliko uusi patteri risa

    http://www.msi.com/product/mb/P965_Neo.html#hero-overview
    mistä katoin
     
    Viimeksi muokattu: 09.04.2015
  20. george_bo

    george_bo Regular member

    Liittynyt:
    12.08.2009
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    ei auttanut patterin vaihto. eli selvästi vika ei ollu patterissa vaan emossa.. mikähän sihen tuli?
     
  21. verovanki

    verovanki Regular member

    Liittynyt:
    15.08.2007
    Viestejä:
    594
    Kiitokset:
    86
    Pisteet:
    38
    Kone sammutettuna SATA 1 paikan vierestä JBAT jumpperi asennosta 1-2 -> 2-3
    Palauta jumpperi takaisin 1-2 paikkaan
    konetta ei saa käynnistää kun jumppperi on paikassa 2-3
     

Jaa tämä sivu