1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Uusi näyttis ei toimi

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Zero6 09.03.2017.

  1. Zero6

    Zero6 Member

    Liittynyt:
    09.08.2012
    Viestejä:
    10
    Kiitokset:
    0
    Pisteet:
    11
    Asensin uuden Asus Gtx 1070 nöytönohjaimen, kun käynnistän koneen niin näyttöon
    ei tule singnaalia. näyttiksen tuulettimet lähtevät pyörimään mutta sammuvat pian käynnistyksen jälkeen.

    vanha kokoonpano

    Emo: MSI Z77A-G45
    Näyttis: NVIDIA Geforce Gtx 680
    Prossu: Intel Core i5-3570K 3.40GHz
    Muisti: Corsair Vengance 2x8Gb 1600Hz
    Virta: Corsair tx 650W

    Vanhassa Gtx 680 näyttiksessä on 2x6 pinniset liittimet ja uudessa on 1x8 pinninen liitin. Virtalähteestä tulee kaksi 6+2 pinnistä liitintä. Onko vika siinä että tarvitsen adapterin joka muuttaa 2x6 pinnisen yhdeksi 8 pinniseksi liittimeksi

    Uusi gtx 1070 näyttis
    https://www.gigantti.fi/product/tie...g-strix-geforce-gtx-1070-oc-naytonohjain-8-gb
     
  2.  
  3. Kuunmies

    Kuunmies Active member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,413
    Kiitokset:
    487
    Pisteet:
    93
    6+2 pinninen toimii 8 pinnisenä, jos nyt tota kysyit :)

    Eli kortin toiseen reikään se 6 pinninen ja toiseen 6 pinninen + ne 2 lisäpinniä jotka roikkuu siinä samassa johdossa.
     
  4. esaja67

    esaja67 Regular member

    Liittynyt:
    27.04.2014
    Viestejä:
    118
    Kiitokset:
    13
    Pisteet:
    28
    Et tarvi adapteria. Laita vaan yksi 6+2 piuha kiinni.
     
  5. Zero6

    Zero6 Member

    Liittynyt:
    09.08.2012
    Viestejä:
    10
    Kiitokset:
    0
    Pisteet:
    11
    Juuri näin tein, mutta näyttöön ei tule signaalia. Vanhan ohjaimen jos laittaa takaisin niin toimii, tai jos käyttää integroitua näytönohjainta.
     
  6. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    10,146
    Kiitokset:
    2,289
    Pisteet:
    223
    Voit kokeilla toisella 6+2 pinniselle roikalla, mutta taitaa olla viallinen yksilö.
     
  7. Zero6

    Zero6 Member

    Liittynyt:
    09.08.2012
    Viestejä:
    10
    Kiitokset:
    0
    Pisteet:
    11
    kokeilin, ei mitään muutosta.

    Joissain ääri olosuhteissa näyttöön saattaa tulla signaali, mutta ei kuvaa
     

Jaa tämä sivu