1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Utorrent ei toimi

Viestiketju Aloittelijoiden P2P-ongelmat -osiossa. Ketjun avasi heippa1 28.12.2015.

  1. heippa1

    heippa1 Regular member

    Liittynyt:
    25.05.2004
    Viestejä:
    166
    Kiitokset:
    0
    Pisteet:
    26
    latasin tuon utorrentin enkä saa sitä toimimaan mitenkään päin.
    kun hakee jotain etsii vain käyttäjiä.
    ohjeita olen hakenut vaikka mistä ei vaan onnistu jos joku voisi rautalangasta vännettynä sanoa mitä pitää tehdä olisin erittäin kiitollinen.
     
  2.  
  3. rick79

    rick79 Senior member

    Liittynyt:
    15.02.2009
    Viestejä:
    5,123
    Kiitokset:
    546
    Pisteet:
    173
    Utorrent on bloatware paska jolla ei tee nykyään oikeen mitään. Lisäks torrent-clientin omaa hakua ei kannata käyttää. Tixati taitaa olla tällä hetkellä yks parhaimpia clientteja.
     
  4. heippa1

    heippa1 Regular member

    Liittynyt:
    25.05.2004
    Viestejä:
    166
    Kiitokset:
    0
    Pisteet:
    26
    eipä lähtenyt tixati:llakaan lataamaan
     
  5. OneMember

    OneMember Active member

    Liittynyt:
    12.01.2006
    Viestejä:
    3,075
    Kiitokset:
    20
    Pisteet:
    68
    Varmaankin koneella oleva palomuuri tai modeemin oma NAT / palomuuri estää torrent liikenteen.
    Katso, että windowsista on portit ohjattu oikein ja sitten että modeemista on portit avattu.

    Mitä olet tehnyt windowsin palomuurin asetuksiin?
    Mitä olet tehnyt modeemin asetuksiin?

    Kannattaa ehkä koittaa, jos se toimisi suoraan pelkällä UPnP / NAT-PMP asetuksen aktivoiminen kummastakin (modeemi + torrent ohjelmasta).
     

Jaa tämä sivu