1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

USB3 ongelma

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Airboat 13.07.2017.

  1. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    Hei. Pöytäkoneen USB3 lähtee satunnaisesti pois päältä. USB3 on yhdistetty BenQ 32 liitäntään, johon on liitetty 2 Logitechin hiirtä. USB3 löytyy esim. jos irrotan ja kytken johdon jomman kumman pään uudelleen, tai bottaan koneen.

    Olen päivittänyt ja asentanut USB3 NEC ajurin uudelleen, ei vaikutusta.

    Käyttöjärjestelmä Windows 7 Home premium 64bit. Emolevy: ASUS Crosshair IV Formula.
     
  2.  
  3. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,709
    Kiitokset:
    100
    Pisteet:
    58
    ^
    Käy laitehallinasta ottamassa pois päältä kaikki, mikä viittaakin virransäästöön.

    T: Vesku
     
  4. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    Hei. Seiskan laitehallinta on tämän näköinen. Koskeeko tuo huomio kolmiolla merkitty NEC Electronics USB Hub, BenQ:ta.
     

    Liitetyt tiedostot:

  5. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,709
    Kiitokset:
    100
    Pisteet:
    58
    ^
    Perinteisesti virransäästöjen nitistäminen on yleensä parantanut toiminnan vakautta.
    Eli tuossa tilassa käyt läpi jokaisen leitteen ja jos virta- tai power välilehti löytyy, siltä pukki pois ruudusta "Salli tämän laitteen sammutus virran säästämiseksi" tjsp.
    Asetuksista kannattaa myös kaikki käydä laittamassa "ei käytössä".

    T: Vesku
     
  6. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    10,511
    Kiitokset:
    2,370
    Pisteet:
    223
    Kovasti on keltaista laitehallinnassa. Asenna ajurit noihin mistä huomauttelee.
     
  7. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    En löytänyt virta, tai power välilehteä, otin USB:n valikoivat keskeytykset pois käytöstä. Toistaiseksi yhteys on säilynyt. Seuraan tilannetta, pysyykö yhteys. Ajurien metsästys on menossa.
     

    Liitetyt tiedostot:

  8. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,709
    Kiitokset:
    100
    Pisteet:
    58
    Varmasti löytyy laitehallinnasta virta- tai power-välilehti,
    tuosta josta viimeisin kuvasi, ei löydykään sellaista.
    Edelliset kuvasi ovat juuri laitehallinnasta.
    [​IMG]
    Esimerkkikuva laitehallinnasta.

    T: Vesku
     
  9. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    Kyllä löytyi OminaisuuksistaVirranhallinta osio, siellä ei ollut yhtään virransäästö vaihtoehtoa aktivoituna.
     

    Liitetyt tiedostot:

  10. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,709
    Kiitokset:
    100
    Pisteet:
    58
    ^
    Tuon vaihtoehdon kun jaksaa käydä joka laitteesta poistamassa päältä, niin kone voi olla vakaampi/paremmin toimiva.
    Myös muistakin laitteista. Joka laitteesta noita ei löydykään.
    Ai niin, ajurit voisi myös koittaa etsiä ja asennella muihinkin laitteisiin, keltaisia kolmioita ei oikein saisi olla...

    T: Vesku
     
  11. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    Hyvin on pysynyt USB3 päällä. Kiitos teille molemmille neuvoista.
    Hyvää viikonloppua.
    T. Pepe
     

Jaa tämä sivu