1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

USB tikku ei näy...

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi zewe 27.06.2007.

  1. zewe

    zewe Guest

    Joo eli Windowsin korjausasennuksen jälkeen ei toi USB tikku ole enää näkynyt "omassa tietokoneessa", ennen korjausasennusta näkyi. Ja käyttöjärjestelmä on tuo Windows XP Home Edition SP2. Windows kyllä reagoi siihen että tikun pistää USB porttiin ja kun sen ottaa siitä pois, mutta "omaan tietokoneeseen" se ei enää ole ilmestynyt uutena asemana. Levyhallinnassa USB tikun tiedot näkyy kyllä ja väittää laitteen toimivan oikein, mutta aseman kirjainta sille ei ole annettu, eikä se auta vaikka sille sen määrittääkin. Tikku on Kingstonin Data Traveler 2GB.

    Tämä ei varmaankaan ole ensimmäinen tämäntapainen ongelma, mutta eipä ole vielä toistaiseksi löytynyt ratkaisua mistään tähän ongelmaan, joten neuvoja ja ohjeita otetaan vastaan, niin olisi yksi ongelma taas vähemmän... :)
     
  2. AfterDawn

    AfterDawn Ilmoitus

  3. zewe

    zewe Guest

    Samaa ongelmaa on myös kortinlukijan kanssa, ei ilmesty Oma Tietokone kansioon mitään... Mitähän nyt pitäisi tehdä, että saa noi taas pelaamaan normaalisti?
     
    Moderaattorin viimeksi muokkaama: 28.06.2007
  4. jippii12

    jippii12 Regular member

    Liittynyt:
    07.12.2005
    Viestejä:
    323
    Kiitokset:
    0
    Pisteet:
    26
    kokeile emolevyn ajurit poistaa ja asentaa uudestaan.
     
  5. zewe

    zewe Guest

    Miten nuo emolevyn ajurit poistetaan oikeaoppisesti ?
     
    Moderaattorin viimeksi muokkaama: 29.06.2007
  6. core2

    core2 Regular member

    Liittynyt:
    30.05.2007
    Viestejä:
    1,116
    Kiitokset:
    0
    Pisteet:
    46
    Moi katsoisit ekaks bios:ista advanced:in valikosta
    löytyykö sieltä USB configuration.
    *legacy usb support(esim.)jos niin valitse auto.
    *porttien emulation -----------------------disabled
    *usb 2.0 **-----------controller mode----high speed
    *bios ehci hand off -----------------------enabled
    porttien emulointia käytetään useimmiten usb näppäimistöä
    asentaessa.** usb 2.0 ei taida löytyä vahemmista emoista
    en lupaa mutta koeta jos auttaa
     
    Viimeksi muokattu: 30.06.2007
  7. zewe

    zewe Guest

    BIOS:ista löytyi seuraavanlaiset asetukset liittyen USB:hen

    Serial 1 : [Auto]

    USB Host Controller : [Enabled]
    USB 2.0 Host Controller : [Enabled]
    USB Legacy Support : [Enabled]
    USB Boot Delay : [0 s]

    Esim. Tuota USB Legancy Support ei saa valittua "Auto" ja muita ei löytynyt.

    Tuli mieleen, että olisikohan noilla ohjelmien (esim. PowerISO) virtuaaliasemilla jotain tekoa tämän ongelman kanssa ?

    Emolevyn ajurien uudelleen asentamista kokeilisin, jos ensiksi tietäisin miten ne poistetaan... Vai tarviiko niitä ollenkaan poistaa, eli päälleasennetaan vain ?
     
    Moderaattorin viimeksi muokkaama: 30.06.2007
  8. core2

    core2 Regular member

    Liittynyt:
    30.05.2007
    Viestejä:
    1,116
    Kiitokset:
    0
    Pisteet:
    46
    kyllä tämä (PowerISO) voi olla yksi syy siihen että kaikki ei oikein ole niinkuin pitäis,( huom.Voi olla näin).Emolevyn ajureihin ei juuri pääse käsiksi,mikä on hyväksi,ei tule myöskään suuria vaurioita.jos koetan vähän kertoa,niin tää menee näin,CMOS->bios-> käyttöjärjestelmä.cmos tallentaa bios:in joka kerta kun suljet koneen
    ja pitää tän muistissa,siihen kun seuraavan kerran käynnistät sen.
    Jos aiot asentaa emolevyn ajureita(ei bios päivityksiä vaan tekstiä mikä on bioksessa) ,tähän löytyy vain erikoisia ohjelmia näitä emme me tule saamaan.tän jälkeen on vain BIOS:in päivitys,älä tee jos et hallitse sitä!!!!Okey serial 1 auto ei kuulu tähän.kuitenkin nää muut,usb host controller, tarkoittaa Suomeksi jotain näin pää kontrolantti tällä usb portti alueella,eli mitä vain valitset se on tää host controller joka päättää,löytyykö tämän host c. valikosta muuta?minusta jotain ei ole niinkuin pitäisi.täällä täytyy olla muitakin jotka osaavat tän paremmin kuin me kaksi,esiin pojat
     
    Viimeksi muokattu: 30.06.2007
  9. zewe

    zewe Guest

    Ei löydy.

    Mutta painotan tässä nyt vielä, että ennen tuota korjausasennusta homma toimi ihan niinkuin pitää, mutta tuon korjausasennuksen jälkeen ongelmat alkoi, eli mikä mahtoi mennä sekasin ?

    Ulkoisen kovalevyn kanssa ei ole tuota ongelmaa ja kun sen käynnistää niin Oma Tietokone kansioon ilmestyy aseman kuvake aivan niinkuin kuuluukin, eli homma toimii normaalisti. Mutta kortinlukijan sekä tuon USB tikun kanssa on aivan samaa ongelmaa molemmilla, eli Windows kyllä huomaa kun tikun/kortin pistää, mutta siihen se "normaalius" ja oikein toimivuus sitten jääkin, tikun ja kortinlukijan osalta.
     
    Moderaattorin viimeksi muokkaama: 30.06.2007
  10. core2

    core2 Regular member

    Liittynyt:
    30.05.2007
    Viestejä:
    1,116
    Kiitokset:
    0
    Pisteet:
    46
    Ulkoisen kovalevyn kanssa ei ole tuota ongelmaa ja kun sen käynnistää niin Oma Tietokone kansioon ilmestyy aseman kuvake aivan niinkuin kuuluukin, eli homma toimii normaalisti. Mutta kortinlukijan sekä tuon USB tikun kanssa on aivan samaa ongelmaa molemmilla, eli Windows kyllä huomaa kun tikun/kortin pistää, mutta siihen se "normaalius" ja oikein toimivuus sitten jääkin, tikun ja kortinlukijan osalta.[/quote]

    Tekis mieli olla hiukan skeptinen ja sanoa että ota tää muisti tikku
    jos voit, johonkin muuhun koneeseen ja kokeile siellä.taidan olla hävytön kun kysyn tätä, ei kai tää tikku ollut vaan kiinni koneessa kun teit korjausasennuksen?ja sinulla oli jotain tietoa tikulla et voi kiinnittää tikkua ennen kuin asennus tätä kysyy missä on joku tiedosto.jos tikku on ollut kiinni väärällä hetkellä olisi paras formatoida sama,siellä on tieto ihan sikin sokin,tämä ei olisi eka kerta kun näin käy,ok heitin vaan tän kysymyksen.
     
  11. zewe

    zewe Guest

    USB tikku ei ollut korjausasennuksen aikana portissa kiinni. Tuota tikkua olen kokeillut toisella koneella ja toimii normaalisti, joten tikussa ei ole vikaa.

    Siis mikä formatoida, USB tikku vai kovalevy ?
     
  12. core2

    core2 Regular member

    Liittynyt:
    30.05.2007
    Viestejä:
    1,116
    Kiitokset:
    0
    Pisteet:
    46
    En tiedä missä vika on jos ei tikussa eikä koneessa,niin täytyy olla Windows:issa ei vaan,kun asennat tikun toiseen koneeseen niin saat ainakin tiedoston talteen,tän jälkeen formatoi tikku,sanoit että kovoa voit käyttää samassa usb väylässä mutta ei tätä tikkua,perhana
    sehän on sama asia mitä siihen kytkee,porttiin meinaan,hei katso vielä onko joku laite tässä portissa jota ei ole esimerkiksi poistettu silloinhan se on tukossa.Haku ammuntaa!!
    Se on välillä niin että jos poistat jonkun renikan usb portista etkä käytä tätä turvallista poistoa niin saattaa joku jäädä nalkkiin sinne.
     
  13. zewe

    zewe Guest

    Se on ihan sama mihin porttiin tuon tikun pistää, niin aina sama juttu, joten Windowsista tuo luultavasti johtuu...

    Juu näin voi hyvinkin olla... Olikohan se sitten virhe kun piti SP2 asentaa tikulta, mutta eihän SP1 mitään tuon tikun päälle tajunnu ja repäsin sen poies sitte, oliskohan tuo sekottanu ? Mutta sama ongelma on kuitenkin kortinlukijankin kanssa, mihin ei tullu kajottua ennen SP2:n asennusta.
     
    Moderaattorin viimeksi muokkaama: 30.06.2007
  14. core2

    core2 Regular member

    Liittynyt:
    30.05.2007
    Viestejä:
    1,116
    Kiitokset:
    0
    Pisteet:
    46
    Juu näin voi hyvinkin olla... Olikohan se sitten virhe kun piti SP2 asentaa tikulta, mutta eihän SP1 mitään tuon tikun päälle tajunnu ja repäsin sen poies sitte, oliskohan tuo sekottanu ? Mutta sama ongelma on kuitenkin kortinlukijankin kanssa, mihin ei tullu kajottua ennen SP2:n asennusta.

    Nyt ollaan varmaan lähempänä tätä asian ydintä.eli kone oli lukemassa tätä tikkua ja sinä otit sen veke.Asennus vaiheessa ei voi poistaa mitään tieto kantaa.jos tätä ei ensin keskeytä oikein,en sanonut että teit väärin,koska en tiedä,vaikeus on nyt siinä että kun asennat tikun koneeseesi niin tulet ihan samaan paikkaan kun silloin kun otit tikun pois koneesta,rälläkkä muistaa milloin tää tikku poistettiin,ja haluaa jatkaa siitä,nyt on vissiin joitakin tietoja kadonnut eikä se pääse eteenpäin.ja koska asennus ei mennyt loppuun asti voi olla niin että.Tämä servis pack1 on hiukan pielessä sekin.
    Miten hyvään niin formatoi tikku,äläkä asenna siihen mitään vaan,työnnä se usb reikään ja katso jos tikku löytyy eiköhän?
    sinuna tekisin näin.Ekaks windows:in update sivustolle ja haet sieltä tän servicepack2:sen niin saamme pois tän ykkösen häirinnän jos sitä on?Voit myös käydä tällä sivulla:http://onecare.live.com/site/fi-fi/default.htm
     
    Viimeksi muokattu: 30.06.2007
  15. zewe

    zewe Guest

    Kokeiltu on moneen kertaan, mutta ei auta...

    SP2 löytyy jo koneelta...
     
  16. liikeri

    liikeri Regular member

    Liittynyt:
    11.11.2006
    Viestejä:
    801
    Kiitokset:
    0
    Pisteet:
    26
    joskus tappelin tuon saman ongelman kanssa ja pitkän taistelun jälkeen windows voitti. ja päätin vetää uudelleen koko roskan sisään.

    oletko jotain tweakxp:tä tai vastaavaa käyttänyt. tuon epäilin syyksi mutta ei ratkaisua löytynyt korjaukseen. ja useampi kovanluokan "nörttikin" oli apuna
     
  17. core2

    core2 Regular member

    Liittynyt:
    30.05.2007
    Viestejä:
    1,116
    Kiitokset:
    0
    Pisteet:
    46
    SP2 löytyy jo koneelta...[/quote]


    Moi kokeillaan vielä tätä.
    Naputa käynnistä->oma tietokone->napauta oikealla nappulalla,
    ->valikko neljäs rivi ylhäältä,lukee jotakuinkin tällaista,käsittele
    napauta,aukeaa ikkuna jossa vasemmalla,toiseksi viimeisenä pitäis
    lukea levynkäsittely,tai asemienkäsittely napauta sitä uusi ikkuna jossa oikealla näkyy kaikki ne asemat mitä kone löytää.
    Jos on niin ettei tikku näy niin muistitikku luultavasti rikkoutunut.
    huom.tikku asennettu koneeseen kun koetat tätä.
     
    Viimeksi muokattu: 02.07.2007
  18. zewe

    zewe Guest

    USB tikku näkyy tuolla levyhallinnassa, mutta sillä ei ole aseman kirjaita, jos sen määrittää sille niin ei tunnu hyödyttävän yhtään. Sitten jos koitan sen alustaa tällä koeella tulee seuraavanlainen virheilmoitus:

    " Toimintoa ei suoritettu loppuun, koska osio tai asema ei ole käytössä. Ota osio tai asema käyttöön käynnistämällä tietokone uudestaan ".

    No ei se koneen käynnisteleminen ole mitään auttanut. Alustus kuitenkin onnistuu toisella koneella ja tikku toimii muutenkin sillä oikein, joten kyllä mielestäni tikku on ehjä mutta Windows tällä koneella hieman vajaa tikun suhteen...

    Pitäisiköhän sitten vielä kokeilla tuota korjausasennusta uudestaan ? Windowsin uudelleenasennus varmasti poistaisi tämän ongelman, mutta sitten on aika paljon työtä pistää kaikki taas kuntoon ohjelmien osalta... Joten eikö ole mitään muuta ratkaisua tämän tapaiseen ongelmaan kun aina se Windowsin uudelleenasennus ?
     
    Moderaattorin viimeksi muokkaama: 02.07.2007
  19. core2

    core2 Regular member

    Liittynyt:
    30.05.2007
    Viestejä:
    1,116
    Kiitokset:
    0
    Pisteet:
    46
    Voitas vielä käydä tekemässä,tämä täyden palvelun tarkistus.
    http://onecare.live.com/site/fi-fi/default.htm on osoite.
    tää homma kestää parikin tuntia,riippu siitä kuin paljon tiedostoa sul on.Tämä korjaa rekisteriä kans.
    Muuten saat nimettyä uudestaan sen siellä levyn hallinnassa,ei
    varmaankaan auta just nyt.
     
    Viimeksi muokattu: 02.07.2007
  20. zewe

    zewe Guest

    Ei auta ei...

    Ajattelin tässä sitten kokeilla tuota korjausasennusta vielä. Kaikki suju kyllä siihen asti hyvin kunnes Windowsi piti käynnistää uudestaan (ensimmäinen käynnistys), mutta nyt se heittää tossa kun Windowsia ladataan bluescreeniä näytölle, se bluescreeni vaan vilahtaa siinä näytöllä, eli ei ehdi lukemaan mitään, ja Windows käynnistyy uudestaan ja taas sama juttu ja taas ja taas jne...
    Olen kaksi kertaa kokeillut uudestaan sitä korjausasennusta, mutta samaan kohtaan se stoppaa ja taas lyö bluescreeniä...

    Mikä neuvoksi ???
     
  21. core2

    core2 Regular member

    Liittynyt:
    30.05.2007
    Viestejä:
    1,116
    Kiitokset:
    0
    Pisteet:
    46
    Latasitko tän ohjelman sieltä:Windows live onecare safety scannerin hiukan yli 22 megaa,ja ajoit sen eikä se löytänyt rekisteristä mitään
    vikaa, eikä se korjannut mitään tiedostoa.siinä ei lukenut mitään tämän kaltaista.outoa koska aina tulee jotain tekstiä vaikkei lötyisikään vikoja.Tää bluscreen keroo että on häikkää muttei mitään kovin isoa koska käynnistys jatkuu ja katkeaa vasta lopussa eikä kone jähmety kokonaan.Tää on nyt vähän niin ja näin tämä korjaus asennus,jos virhe on rekisterissä niin tuskimpa se sitä korjaa.Joten jos teit tän safetyscannerin kokonaan,meinaan vaan kun se scannaa rekisterin ja poistaa virheitä,niin olisikohan parempi asentaa kokonaan uudelleen ja formateerata koko C:siis puhdas asennus.
     

Jaa tämä sivu