1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

USB-laite on vikatilassa

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Zigismund 03.06.2007.

  1. Zigismund

    Zigismund Member

    Liittynyt:
    15.01.2006
    Viestejä:
    54
    Kiitokset:
    0
    Pisteet:
    16
    Moi! En oo ny ihan varma, tuleeko oikeelle alueelle, koska en tiedä onko kyse softa- vai rautaongelmasta. Ongelma on siis tämä: Tietokoneeni USB-laitteet lakkasivat yhtäkkiä toimimasta. Mieleeni ei tule mitään syytä. Tietokone on ollut melkein vuoden käytössä, mutta ongelmat ilmenivät vasta juuri äskettäin. Laitehallinnassa näkyy tuntemattomia laitteita. Yksi omassa tuntemattomien kategoriassaan ja kaksi USB-kategoriassa. Emolevy on ABIT AW9D ja käyttöjärjestelmänä Windows XP SP2. Olen kokeillut käyttöjärjestelmän uudelleenasennusta, mutta se ei auttanut. Aina kun laitan jonkin USB-laitteen kiinni koneeseen, tulee "USB-laitetta ei tunnistettu. Yksi USB-laitteista on vikatilassa eikä Windows tunnista sitä." -virheilmoitus. Osaisiko joku auttaa? :)

    Zigismund
     
  2. AfterDawn

    AfterDawn Ilmoitus

  3. Tuff

    Tuff Active member

    Liittynyt:
    10.10.2003
    Viestejä:
    3,621
    Kiitokset:
    0
    Pisteet:
    66
  4. Zigismund

    Zigismund Member

    Liittynyt:
    15.01.2006
    Viestejä:
    54
    Kiitokset:
    0
    Pisteet:
    16
    Kokeilin tuota, mutta mikään ei muuttunut. Löysin netistä tällaisen keskustelun, jossa puhutaan täysin samasta ongelmasta: http://forum.abit-usa.com/showthread.php?t=118411 Minulla ei ole etupaneelin USB-liittimet liitettyinä eikä mitään muutakaan ylimääräistä. En ymmärrä mistä ongelma voisi siis johtua. Emon USB-ajuri ei toimi?

    Zigismund
     
  5. saksari

    saksari Member

    Liittynyt:
    28.05.2007
    Viestejä:
    26
    Kiitokset:
    0
    Pisteet:
    11
    mul on sama juttu mutku antaa olla johdon konees kii ja boottaa nii sit toimii mut sit jos taas irrottaa ja pistää takas nii ei
     
  6. saksari

    saksari Member

    Liittynyt:
    28.05.2007
    Viestejä:
    26
    Kiitokset:
    0
    Pisteet:
    11
    joo eli täs on kai sellanen vika et toi usb-massamuistilaite ei mee päälle ainaki mul
     

Jaa tämä sivu