1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

USB 3.0 ongelma

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi juhoartturi 14.11.2014.

  1. juhoartturi

    juhoartturi Regular member

    Liittynyt:
    31.05.2013
    Viestejä:
    115
    Kiitokset:
    3
    Pisteet:
    28
    Moro! Elikkä nyt tossa vähän aikaa sitten kasasin koneen ja siitä lähtien etupaneelin USB 3.0 portit eivät ole toimineet. Yhdistin sinisen leveän piuhan emolevyyn kun rakensin koneen ja tein sen uudelleen vähän aikaa sitten, eikä ole toiminut. Sitten kokeilin etsiä ohjaimia usb:lle. Emolevy on siis ASUS m5a97. Asuksen sivuilta löytyi ohjain usb:lle mutta kun asensin sen niin tuli virhe että Host controlleria ei löydy. Samaa sanoo emolevyn mukana tulleen levyn ohjain.
     
  2.  
  3. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    BIOS säädöt kunnossa?
     
  4. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    7,490
    Kiitokset:
    745
    Pisteet:
    173
    Mikäs on se vähän aikaa sitten kun koneen kasasit? Onko mahdollista asentaa winukka uusiksi?
     
  5. power_age

    power_age Active member

    Liittynyt:
    06.05.2009
    Viestejä:
    1,697
    Kiitokset:
    148
    Pisteet:
    73
    Omassa koneessa kävi asuksen z68 emossa niin, kasasin koneen aikaa sitten mutta tuon USB 3.0 portin liitin paljon jälkeen koneeseen ja emoon ajurit uusiksi kun liitin on emossa kiinni, sitten alkoi toimia.
     
  6. juhoartturi

    juhoartturi Regular member

    Liittynyt:
    31.05.2013
    Viestejä:
    115
    Kiitokset:
    3
    Pisteet:
    28
    BIOSissa vaihdoin lähes kaiken missä luki USB päälle. Eikä vieläkään toimi. Pitäisikö mennä vaan ohjauspaneeliin ja sieltä poistaa kaikki usb ajurit? Mutta sitten olisi hankala käyttää hiirtä ja näppäimistöä.
     
  7. power_age

    power_age Active member

    Liittynyt:
    06.05.2009
    Viestejä:
    1,697
    Kiitokset:
    148
    Pisteet:
    73
    Ei ne emossa olevat USB 2.0 portit ainakaan omassa koneessani ole poissa käytöstä vaikka ajureita ei vielä koneella kasaus vaiheessa olekaan.

    3.0 on taas tuossa oma lukunsa, boisissa 3.0 portti näkee ainakin omassani esim. muistitikun vaikka työpöydällä ei laitetta löydy mutta 2.0 portit taas tunnistaa hiiren näppäimistön kyllä, vaikka ajureita ei olekaan koneella.

    Ellei windows sitten asenna niitä, taitaa muuten asentaa automaattisesti, samoin kun vaikka uuden tikun kun sen ensikertaa tökkäät koneeseen, siis pelkät toimivuus ajurit ei mitään erikoisempia hiiren tai näppäimistön ajureita.
     
  8. juhoartturi

    juhoartturi Regular member

    Liittynyt:
    31.05.2013
    Viestejä:
    115
    Kiitokset:
    3
    Pisteet:
    28
    Ok, elikkä ajureiden poisto ei sinäällään haittaa mitään. Jos poistan ajurit niin päivittääkö windows update ne sitten?
     
  9. Kuunmies

    Kuunmies Active member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,486
    Kiitokset:
    494
    Pisteet:
    93
    Windows itsessään ajaa oletusajurit sisään niille usbeille. Ne Usb3 portit omaavat luultavasti jotkut spesiaaliajurit.
     
  10. juhoartturi

    juhoartturi Regular member

    Liittynyt:
    31.05.2013
    Viestejä:
    115
    Kiitokset:
    3
    Pisteet:
    28
    Aha, joten nyt pitäisi jostain löytää "spesiaaliajurit" noille USB 3.0 porteille
     
  11. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
  12. juhoartturi

    juhoartturi Regular member

    Liittynyt:
    31.05.2013
    Viestejä:
    115
    Kiitokset:
    3
    Pisteet:
    28
  13. power_age

    power_age Active member

    Liittynyt:
    06.05.2009
    Viestejä:
    1,697
    Kiitokset:
    148
    Pisteet:
    73
    Onko emo tämä http://www.asus.com/fi/Motherboards/M5A97/HelpDesk_Download/ vai http://www.asus.com/fi/Motherboards/M5A97_PRO/HelpDesk_Download/ klik ensin tuki, ajurit ja työkalut, valitse mikä käyttis windows 7 vai 8 tai ? oikea bittysyys 32 vai 64 bit. käyttis, sitten tulee kohta näkyville missä on ajureita valitse sieltä kohta ( -- ) USB ( 3 ) sieltä sitten, tuo 3.nen tai mikä siinä nyt sitten onkin suluissa, tarkoittaa että käyttikselle on 3.t ajurit, niiden julkaisupäivät on merkitty ajureissa.
     
  14. juhoartturi

    juhoartturi Regular member

    Liittynyt:
    31.05.2013
    Viestejä:
    115
    Kiitokset:
    3
    Pisteet:
    28
    Latasin tuon jo aikaisemmin eikä toiminut, mutta kokeilin uudelleen ja kun asensin niin valitsin ensin että korjaa ajurit koska siinä oli korjaa tai poista valinta. Ei toiminut. Sitten painoin että pooista Asmedia ajurit ja sitten käynnistin koneen uudelleen ja asensin sen uudelleen eikä vieläkään toimi.
     
  15. power_age

    power_age Active member

    Liittynyt:
    06.05.2009
    Viestejä:
    1,697
    Kiitokset:
    148
    Pisteet:
    73
    No sitten ei tule muuta mieleen kun että, jos sulla on orginal emon ajurilevyke asennat sen sieltä cd asemaan ja sitten haet vaan sen USB 3.0 ajurin sieltä ja asennat sen, jos sulla on jossakin USB 3.0 portissa jotain kiinni voi myös häiritä ja ilmeisimmin häiritsee asennusta, eli portit tyhjiksi myös.

    Niin joo ja myös se että se USB 3.0 kaapeli emossa kunnolla pohjaan painettuna muuten ei se kyllä omassakaan toiminut.
     
  16. juhoartturi

    juhoartturi Regular member

    Liittynyt:
    31.05.2013
    Viestejä:
    115
    Kiitokset:
    3
    Pisteet:
    28
    CD levyä on kokeiltu ja äsken kokeilin tyhjentää kaikki portit asennuksen ajaksi mutta ei toiminut. Kaapeli pitäisi olla kunnolla kiinni, mutta en halua liian kovaa painaa ettei mikään mene rikki.
     
  17. Gereti

    Gereti Senior member

    Liittynyt:
    08.10.2011
    Viestejä:
    8,324
    Kiitokset:
    416
    Pisteet:
    143
    W7:ska ei omaa usb 3 ajureita, kun taas w8 omaa mokomat, eli seiskan kanssa tarvitsee asentaa usb 3.0 ajurit
     
  18. power_age

    power_age Active member

    Liittynyt:
    06.05.2009
    Viestejä:
    1,697
    Kiitokset:
    148
    Pisteet:
    73
    Liitin kuuluu napsahtaa pohjaan, että menee kunnolla paikoilleen katso vaikka taskulampulla että liitin on pohjassa, samaa rikkoontumista pelkäsin itsekin kun kokosin toisen koneen liitos oli kai löysempi kun asuksen emon, mutta liitin napsahti pohjaan ja siitä otin ns. onkeeni, aloin tutkia oliko liitin todella pohjassa ei ollut ja ongelma selvisi.
     
  19. juhoartturi

    juhoartturi Regular member

    Liittynyt:
    31.05.2013
    Viestejä:
    115
    Kiitokset:
    3
    Pisteet:
    28
    Avasin koneen äsken ja katsoin asiaa tarkemmin. USB liitin ei näyttänyt olevan pohjassa mutta kun sitä yritti painaa pohjaan (ei siis liiallisella voimalla) niin ei kuulunut napsausta. Liittimen sininen muoviosa ja sininen osa emolevyssa kuuluisi kai osua toisiinsa mutta väliä on ehkä noin 1 mm

    Kun tulee host controller error niin siinä on myös windows log tiedosto joka on aika iso. Tarvitsetteko sitä?
     
  20. power_age

    power_age Active member

    Liittynyt:
    06.05.2009
    Viestejä:
    1,697
    Kiitokset:
    148
    Pisteet:
    73
    No liitin käteen ja tukintaan missä on pohjaus kohta liitimen reunoilla, se taitaa olla juuri se milli että vaatii sen verran voimaa käyttöön että liitin napsahtaa kunnolla paikoilleen, mutta tarkista nyt ensin, ennen kun teet mitään, samoin liitin pitää olla mahdollisimman suorassa pesässä että menee pohjaan paremmin se USB. 3.0 kaapeli kun aika jämäkkä.
     
  21. juhoartturi

    juhoartturi Regular member

    Liittynyt:
    31.05.2013
    Viestejä:
    115
    Kiitokset:
    3
    Pisteet:
    28
    Ei napsahda vaikka kuinka kovaa painaa, eri kulmista painoin ja varmistin että liitin on suorassa
     

Jaa tämä sivu