1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

ulr.mal google chrome

Viestiketju Virukset ja haittaohjelmat -osiossa. Ketjun avasi Buube 06.04.2016.

  1. Buube

    Buube Member

    Liittynyt:
    18.01.2009
    Viestejä:
    81
    Kiitokset:
    0
    Pisteet:
    16
    Moi!

    Olin iltasella omalla youtube kanavalla editoimassa videoa. Painoin linkkiä omalla kanavalla jonka oletin olevan youtuben joku ohje "näin saat enemmän näkyvyyttä kanavallesi". Avasti ilmoittikin että se on estänyt viruksen. Ja nyt tuon jälkeen usealla sivustolla tulee sama ilmoitus avastilta. Esim. paikalliselta uutis sivustolta.

    Mistäköhän on kysymys? En ole painanut mitään outoja linkkejä tai lataillut mitään tai käynyt millään ihme sivustoillakaan.

    Scannasin malwarebytesillä, adwcleanerilla, junkware removelilla. Ei löydä mitään, mutta silti tulee tuota ilmoitusta.

    Edit. En tiedä liittyykö tuo tuohon, mutta avast näkyy vähän väliä ilman fonttia !!!?? Hyvästä ohjelmasta maksoin rahaa näköjään... Äsken on tullut päivitys, jos joku meni pieleen siinä. nimetön1234556.
     
    Viimeksi muokattu: 06.04.2016
  2.  
  3. OneMember

    OneMember Active member

    Liittynyt:
    12.01.2006
    Viestejä:
    3,075
    Kiitokset:
    20
    Pisteet:
    68
    Ehdottaisin seuraavaa toimenpidettä:

    1. Poista Chrome kokonaan.
    2. Asenna ja suorita AdwCleaner.
    3. Scan -> Clean ja tietokoneen uudelleenkäynnistyksen jälkeen asenna uusin Chrome.
     
  4. Buube

    Buube Member

    Liittynyt:
    18.01.2009
    Viestejä:
    81
    Kiitokset:
    0
    Pisteet:
    16
    Poistin ja scannailin taas kaikilla ohjelmilla, niin kuin tuolla adwcleanerilla. Kokeilin myös vikasietotilassa scannata, mutta mikään ei löydä mitään. Eilen tein samalteen, mutta uudelleen asennettuna tuli uudestaan tuota ilmoitusta avastilta. Nyt ei ole chrome asennettuna, eikä edgellä tule tuota ilmoitusta samoilta sivuilta.
     
  5. OneMember

    OneMember Active member

    Liittynyt:
    12.01.2006
    Viestejä:
    3,075
    Kiitokset:
    20
    Pisteet:
    68
    Yleensä pelkkä AdwCleaner on tehokas, mutta kun ei, niin koitetaan parit muut vaihtoehdot.

    1. Sulje kaikki ohjelmat ennen skannauksien tekoa (myös jos vikasietotilassa).
    2. Aja ja puhdista löytyneet ongelmat ohjelmalla Junkware Removal Tool.
    3. Aja ja puhdista löytyneet ongelmat ohjelmalla Malwarebytes Anti-Malware.
    4. Lopuksi aja MiniToolBox seuraavilla asetuksilla:
    • Flush DNS
    • Report IE Proxy Settings
    • Reset IE Proxy Settings
    • Report FF Proxy Settings
    • Reset FF Proxy Settings
    • List content of Hosts
    • List IP configuration
    • List Winsock Entries
    • List last 10 Event Viewer log
    • List Installed Programs
    • List Users, Partitions and Memory size.
    Tuo MiniToolBox korjaa kaapatut LSP ja proxy asetukset. Ohjelma tekee myös ping pyynnöt google.com ja yahoo.com osoitteisiin seuraten pakettien kulkua, joiden matkaa voi lukea ohjelman tekemästä loki-tiedostosta.


    Tämä on "varmuuden vuoksi" listalla, jos edelliset eivät korjanneet onglemaa.
    5. Aja TDSSKiller.
     
    Buube kiitti tästä.
  6. Buube

    Buube Member

    Liittynyt:
    18.01.2009
    Viestejä:
    81
    Kiitokset:
    0
    Pisteet:
    16
    Moi!

    Scannasin noilla kaikilla ohjelmilla tietokoneen, tekemättä samaan aikaan mitään muuta. Ne eivät löytäneet mitään. Ajoin myös tuon minitoolboxin. Mistä näen jos se korjasi jotain?

    Laitoin myös avastille "korjaa" asennuksen. Asensin chromen uudestaan ja menin uudestaan sille uutissivustolle(ita-savo) ja nyt ei ainakaan tullut sitä virusilmoitusta.

    Tänään aamulla avasti oli vielä ilman fonttia ja aina kun tuo tapahtuu niin työpöydällä olevat valokuvat muuttuivat samannäköisiksi pikakuvakkeiksi. Mutta tällä hetkellä kaikki on normaalisti.
     
  7. Buube

    Buube Member

    Liittynyt:
    18.01.2009
    Viestejä:
    81
    Kiitokset:
    0
    Pisteet:
    16
    Tähän päivitystä. Ei ole tullut tuota virus ilmoitusta enään. Mutta tänään taas hävisi fontit avastista. Poistin avastin ja uudelleen käynnistettyään alkoi tulemaan avast upgrade toolin popuppeja, että päivitä uuteen avastiin, muistuta 10min päästä?? Latasin avastin uninstallerin, enkä saanut tuota loppumaan. Asensin nyt avastin uudelleen, katsotaan jatkuuko ongelmat. Asentaisin heti windowsin uudelleen, mutta menettäisin photoshoppini silloin, niin en viitsi.

    Muuten tuolla download.fi sivustolla on tuo videosta mp3 tiedostoksi ohjelma. Siitä tulee noita registry keyta tietokoneelle. Jotka adwcleaner ja junkwareremovali poistaa.

    Veronpalautuksista taidan ostaa uuden läppärin, enkä enään ikinä asenna avastia.
     

Jaa tämä sivu