1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Kysymys Ulkoinen kovalevy jumiutuu (Transcend StoreJet 25H3)

Viestiketju Tulostimet, näppäimistöt ja muut oheislaitteet -osiossa. Ketjun avasi pixies 24.10.2016.

  1. pixies

    pixies Regular member

    Liittynyt:
    07.12.2004
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    Missähän vika kun yritän kopioida kovalevylle tavaraa, niin aluksi kopioi, mutta hetken päästä nopeus tippuu ja laite jumiutuu kokonaan. Lukee vain : "Järjestelmässä on ilmennyt virhe. määrittämääsi kohdetta ei ole. Se saattaa olla offline-verkkosijainti tai tyhjä cd/dvd-asema. Tarkista sijainti ja yhdistä uudelleen"

    Koneessani ei ole USB 3.0 porttia, joten onko vika siinä? Auttaisiko jos hommaisi sellainen johdon kovalevyyn jossa on kaksi usb-päätä?

    Kyseessä Transcend Storejet 25H3 (2TB) kovalevy on uusi.
    Kone: Joku Acer 2 in 1 ( ei siis 3.0 usbia)
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,971
    Kiitokset:
    517
    Pisteet:
    173
    USB 3.0 -laite toimii kyllä USB 2-0 -portissakin. Eikö levyn mukana tullut tuollaista Y-kaapelia, jossa on toinenkin USB-liitin? On hyvin mahdollista, että levy vaatii virtaa enemmän kuin koneesi yksi USB-portti pystyy antamaan, ja silloin tuollaisen lisävirtapistokkeella varustettu Y-johto auttaisi.
     
  4. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,317
    Kiitokset:
    277
    Pisteet:
    93
    Uskon, että tuo mitä 1pertti mainitsi, on ongelma. USB2:n virta ei ilmeisesti riitä USB3-ulkoiselle levylle, vaan tarvittaisiin todella tuo Y-haarajohto.
     
  5. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,716
    Kiitokset:
    102
    Pisteet:
    73
  6. pixies

    pixies Regular member

    Liittynyt:
    07.12.2004
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    Ostin Y-kaapelin (micro-usb - 2x usb), aluksi näytti toimivan ja kopiointi eteni hyvin n.40% asti, mutta sitten taas rupesi jumittamaan. Nyt 6gb tiedostosta sai siirrettyä n. 40% ja sitten nopeus tippuu ja jumahtaa (ennen jumahti melein heti)tai kopioituminen jatkuu todella hitaalla vauhdilla kunnes kovalevy "sammuu" ja tulee teksti ""Järjestelmässä on ilmennyt virhe. määrittämääsi kohdetta ei ole. Se saattaa olla offline-verkkosijainti tai tyhjä cd/dvd-asema. Tarkista sijainti ja yhdistä uudelleen"

    Voiko noissa y-kaapeleissa olla eroja? vps358 linkkaaman johdon saisi liitettyä tuohon alkuperäiseen usb3.0 johtoon. Pitäisiköhä'n vielä tuommoisella kokeilla? Vai olisko jotain ohjelmaa/tapaa, jolla voisin seurata saako nyt tarpeeksi virtaa/toimiiko tuo ostamani johto.... Vai voiko kovalevy olla rikki, sen pitäisi olla uusi (sain lahjaksi).
     
  7. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,716
    Kiitokset:
    102
    Pisteet:
    73
    ^
    Käy mieluummin laitehallinnasta kaikki laitteet läpi ja poista ihan kaikki virransäästöön liittyvä pois päältä.
    Joku laite taitaa nyt "mennä nukkumaan" ja aiheuttaa tuon.....

    T: Vesku
     
  8. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,971
    Kiitokset:
    517
    Pisteet:
    173
  9. pixies

    pixies Regular member

    Liittynyt:
    07.12.2004
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    On NTFS-muodossa. En kyllä ymmärrä mistä johtuu. Ei pitäisi olla virransäästö modea päällä, silti ei edelleenkään toimi. Kopioi aluksi hyvin, kunnes lopettaa kopioimisen ja hetken päästä tulee teksti "Järjestelmässä on ilmennyt virhe. määrittämääsi kohdetta ei ole. Se saattaa olla offline-verkkosijainti tai tyhjä cd/dvd-asema. Tarkista sijainti ja yhdistä uudelleen"

    Kovalevy pyörii, mutta ei kirjoita...Aina pääsee noin 40-50% kopioidessa,kunnes jumahtaa.... Pienet tiedostot (alle giga) kopioi normaalisti. Yli gigan aiheuttaa ongelman.... Välillä kovalevy muuttuu "tunnistettamattomaksi koneen mielestä.


    Pienen tiedoston kun kopioi onnistuneesti ja aukaisee sen niin windows sanoo" Windows - Ei levyä" . tiedosto kuitenkin aukeaa. Mystistä...
    Rikki tuo taitaa olla, vaikka uusi on.
     
  10. Kasavuori

    Kasavuori Regular member

    Liittynyt:
    17.04.2006
    Viestejä:
    436
    Kiitokset:
    10
    Pisteet:
    28
  11. pixies

    pixies Regular member

    Liittynyt:
    07.12.2004
    Viestejä:
    165
    Kiitokset:
    0
    Pisteet:
    26
    Kiitos vinkistä!
    "Paremmin" tällä kopioitui, mutta ei silti kopioi loppuun asti. Tämän avulla kopioi 1,5gb tidostosta n.1gb ja 4,5gb tiedostosta 2,4gb kunnes lopettaa kopioinnin. Sen jälkeen ohjelma sanoo "different devices mode" + laite ei valmiina"...
    Ihme homma on kyllä...
     
  12. Kasavuori

    Kasavuori Regular member

    Liittynyt:
    17.04.2006
    Viestejä:
    436
    Kiitokset:
    10
    Pisteet:
    28
    Tuosta kokeilusta ilmeni kuitenkin, että Windowsin (mikä lie?) puskurimuistissa saattaa olla häiriötä, kun tuossa TeraCopyssa onnistui vähän paremmin.
    Tällä ohjelmalla voisit poistaa kyseisen ulkoisen aseman asetukset koneeltasi:

    http://www.nirsoft.net/utils/usb_devices_view.html

    Klikkaat ohjelman ruudulla ko. asemaa hiiren oikealla korvalla ja sitten "Uninstall Selected Devices".
    Saat myös muita hyödyllisiä tietoja asemasta, siis sitä ennen. Sitten irrotat ja kytket aseman takaisin, niin asema otetaan uudelleen käyttöön. Onnea!
     

Jaa tämä sivu