1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Työpöydä pimenee hiirestä

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi jiipson 13.03.2015.

  1. jiipson

    jiipson Regular member

    Liittynyt:
    08.12.2012
    Viestejä:
    140
    Kiitokset:
    0
    Pisteet:
    26
    Pieni ongelma, joka ei (ainakaan vielä) oo aiheuttanu suurimpia ongelmia, vaan kosmeettisia.

    Eli aina välillä (lue: usein) kun hiirellä vetelee ympäri työpöytää niin jos se osuu jonku kuvakkeen kohdalle, syntyy musta laatikko sen taakse. Sama tapahtuu kun hiirellä "maalaa" työpöydällä, kaikki mitä on maalattu muuttuu myös mustaksi. Koneen resetointi yleensä ongelman ratkoo, hetkeksi.

    Speccsit pitäis löytyä signatuurista. Ajureita olen päivittänyt, ongelma jatkuu.


    Ongelman ratkojalle lupaan palkkioksi mainetta, juhlaparaatin ja Dominokeksejä.
     
  2.  
  3. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,656
    Kiitokset:
    533
    Pisteet:
    123
    Viimeksi muokattu: 13.03.2015
  4. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Vaihda hiiri eri USB porttiin ja pistä BIOS:n puolelta USB legacy support päälle/pois päältä.
     
  5. jiipson

    jiipson Regular member

    Liittynyt:
    08.12.2012
    Viestejä:
    140
    Kiitokset:
    0
    Pisteet:
    26
    Tein molempien ehdottamat toimenpiteet ja olin jo paketoimassa dominoita ja varaamassa
    soittokulkuetta, kun tämä perkele palasi taas sohlaamaan ruutuani. Hyviä neuvoja, mutteivät vaan toimivia. Mitäs me keksitään seuraavaksi?

    Otin kuvamateriaalia todistusaineistoksi. [​IMG]


    EDIT:
    Hmm nyt kun rupesin miettimään, ja tutkimaan niin en tosiaan löydä tätä taustakuvaa mistään koneeltani. Täytyypi kokeilla.
     
  6. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Koita näyttisajurien päivitystä ja resoluution vaihtoo.
     
  7. jiipson

    jiipson Regular member

    Liittynyt:
    08.12.2012
    Viestejä:
    140
    Kiitokset:
    0
    Pisteet:
    26
    Ajurit on päivitetty ja mihis tuota resoa tuosta vaihtamaan?
     
  8. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Näyttöasetuksista. Tollasta tuli itelläki kauan sitten. Sillonku käytti SVGA resoo VGA näytöllä. Pienempi reso vois siks ehkä auttaa.
     
  9. jiipson

    jiipson Regular member

    Liittynyt:
    08.12.2012
    Viestejä:
    140
    Kiitokset:
    0
    Pisteet:
    26
    Tosta resosta rupean kyllä sitten viimetteeks tinkimään. Pitäis olla sen verran arvokkaat taulut että ihan täysillä resoluutioilla pitäis pyöriä. :s Tai ainakin toinen on. (Dell 2414H & Acer v223w) Kakkosnäyttö pyörii pienemmillä 1680x1050 luutioilla ja Dell 1920x1080
     
  10. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Kokeilikko jo sen vaihtoo?
     
  11. jiipson

    jiipson Regular member

    Liittynyt:
    08.12.2012
    Viestejä:
    140
    Kiitokset:
    0
    Pisteet:
    26
    En. Kokeilen nyt tuota taustakuvan vaihtoa ja jos mustat laatikot palaa niin kokeillaan sitten.
     

Jaa tämä sivu