1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma TV+Vahvistin (LG+Onkyo) | ARC -ongelma

Viestiketju TV-out -ongelmat ja -keskustelu -osiossa. Ketjun avasi jagetsu 06.11.2017.

  1. jagetsu

    jagetsu Member

    Liittynyt:
    12.03.2007
    Viestejä:
    10
    Kiitokset:
    0
    Pisteet:
    11
    Tervehdys,

    nytpä pisti erikoisen ongelman eteen.

    Itselläni oli jo aijemmin hankittuna Onkyo TX-SR444 -viritinvahvistin joka ollut aijemmin Philips 40" -tv:n kaverina. Päätin päivittää TV:n uuteen ja ostin juuri LG 60UJ750V -television.

    Aikaisemmin ei mitään ongelmaa mutta nyt kun kyseisen vahvistimen yhdistää kyseiseen uuteen TV:hen kaikki toimii muuten siihen asti ongelmitta, kunnes yrittää ottaa ARC ominaisuutta käyttöön. Kun tv alkaa syöttää ääntä vahvistimelle tv -kuvan pyöriessä, jäätyy vahvistin käytännössä niille teloilleen täysin. Kaukosäädin, eikä mitkään napit edes vahvistimen paneelissa reagoi millään tavalla, jopa vahvistimen virtanappikaan ei ota komentoja vastaan. Ainut keino päästä tästä on vetäsemällä vahvistimen virtapiuha irti seinästä. Äänet ei tällöin myöskään siis kuulu vahvistimen kautta ja tv -äänet palaa takaisin tv:hen.

    Kaikki temput ja säätimet vahvistimelta sekä TV:stä tähän liittyen on yritetty säätää ja kokeilla. Myös HDMI -piuhaa on vaihdettu 3 kertaan.

    TV:hen tuli uutuudestaan heti ohjelmisto päivitys, joten ei osaa sanoa onko se esim syynä. Tosiaan vanhan TV:n kanssa toimi ongelmitta mutta ongelmat alkoi uuden TV:n myötä. Googlea on yritetty käyttää runsaasti, mutta toistaiseksi tuloksetta.

    Jos joku osaisi auttaa miestä mäessä, olisin enemmän kuin kiitollinen. Kiitos jo etukäteen!
     
  2.  

Jaa tämä sivu