1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Tietokoneen oletusasetusten palauttaminen ei onnistu

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi joniveikko 11.02.2017.

  1. joniveikko

    joniveikko Newbie

    Liittynyt:
    11.02.2017
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    Elikkä ongelman otsikon mukainen.
    Kaikki menee siihen asti hyvin kunnes tietokone käynnistyy uudelleen jolloin näyttöön ilmestyy "valitse näppäimistöasetelu"
    Muuten hyvä mutta kun tietokone käynnistyy hiireen ja näppäimistöön syttyy normaalisti valo ja hetken kuluttua valot sammuvat ja ne eivät enää toimi.
    Eli yksinkertaisuudessaan en voi valita näppäimistöasettelua ja jatkaa eteenpäin.
    Tietokoneessa on ollut ennen windows 7 mutta päivitettyy windows 10. Eli voiko oletusasetusten palauttamisen jälkeen asentaa suoraan windows 10. Kun eikös se windows katoa tuossa oletusasetusten palautuksessa?
     
    Viimeksi muokattu: 11.02.2017
  2.  
  3. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,716
    Kiitokset:
    102
    Pisteet:
    73
    Mene vaan suoraan Kymppiin, käymättä Seiskan kautta, ainakin mikäli on tullut aktivoitua mikkisoftatili.
    https://support.microsoft.com/fi-fi/help/4000735/windows-10-reinstall

    T: Vesku
     
  4. joniveikko

    joniveikko Newbie

    Liittynyt:
    11.02.2017
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    Kiitos tästä.
    Onko kellään vastausta tuohon itse ongelmaan kun pitäis saada se toimimaan kun ei ole muutakaan tietokonetta itsellä
     
  5. esaja67

    esaja67 Regular member

    Liittynyt:
    27.04.2014
    Viestejä:
    120
    Kiitokset:
    14
    Pisteet:
    28
    Näppis ja hiiri usbilla? Jos laitettu usb3 (sininen) kokeile usb2 porttiin.
     
  6. joniveikko

    joniveikko Newbie

    Liittynyt:
    11.02.2017
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    Kyllä ovat usbilla. Koneessa ei ole usb3 paikkoja joten iha usb 2 porteissa on. Ja olen ottanu ne irti ja laittanu takas ja eri usb portteihinkin mutta ei vaan ala pelaamaan..
     

Jaa tämä sivu