1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Terratec GRABBY USB 2.0 Rec LED murheet jatkuu

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Airboat 22.04.2016.

  1. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    Minulla on nyt kolmas laite käytössä ja yhdessäkään ei Rec. LED toimi.

    1pertille lisäkysymyksiä. Kerroit 28.3, että Rec. LED toimi. Onko sinun laitteesi GRABBY USB 2.0, jossa on kiinteä 1m USB johto. Koska olet hankkinut sen.. Toimiko Rec LED, aloittaessasi siirron, napin ja, tai hiiren avulla.

    Tämä homma on yhä auki. nyt sain viikkojen jälkeen Terratecin vastaamaan, kiertelevät ja eivät kerro suoraan, kuuluuko Rec. LEDin toimia, kun siirretään tiedostoa tietokoneelle. Haluan varmistuksen, koska aion vastata Terratecin meiliin. t. Pertti
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,165
    Kiitokset:
    564
    Pisteet:
    173
    Tuskin uuden ketjun avaaminen selvittää tilannetta lisää. Rec-ledi palaa, kun tietokone tallentaa videotiedostoa. Minulla on alla kuvattu laite, jossa on kaksi lediä. Vihreä (Power) kertoo, että sieppariin tulee virta USB-kaapelilla ja punainen (Record), että tietokone tallentaa siepparista tulevaa dataa. Pelkästään videon siirto tietokoneen näytölle ei ole tallentamista eikä led tietenkään silloin pala.

    upload_2016-4-22_15-10-48.
     
  4. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    Pahoittelut uuden ketjun avaamisesta. Sama laite on kyseessä. Kun tallennan ohjelmaa, Transferring, Rec. valo ei pala.
     
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,165
    Kiitokset:
    564
    Pisteet:
    173
    Mutta tallennus siis kuitenkin onnistuu, niinkö? Tuntuu oudolta, mutta kuten edellisellä kerralla totesin, minulla oli käytössä eri softa. Jos laite muuten toimii, ledin toimimattomuus johtunee tuosta toisesta ohjelmasta eikä siepparin viasta. (=mutua)
     
  6. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    Käytän MAGIX softaa, joka tuli tuotteen mukana. Samaa mieltä kanssasi k.o. softa ei toimi, neljäs tuote on tulossa, onneksi kyse ei ole isoista rahoista, joten, tulkoon. Neljäs kerta toden sanoo, vai sanooko! Mitä softaa sinä käytit?
     

    Liitetyt tiedostot:

  7. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,165
    Kiitokset:
    564
    Pisteet:
    173
    Whatta Heck kiitti tästä.
  8. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    Pahoitttelen sopimatonta käytöstäni, asia on loppuunkäsitelty
     

Jaa tämä sivu