1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Telewell ja verkkolevy ongelma

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi Jokunen. 19.02.2013.

  1. Jokunen.

    Jokunen. Member

    Liittynyt:
    19.02.2013
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    Modeemina on Telewell TW-EA515(b) ja verkkolevynä Buffalo Linkstation mini. En saa verkkolevyä toimimaan tai edes näkymään missään. Mitä Telewellistä pitää säätää että verkkolevyn saa toimimaan. Kotiryhmässä ei näy mitään koneita jos ne on johdolla kiinni modeemissa mutta jos ne on Wlan yhteydessä niin silloin näkyvät Windows 7 kotiryhmässä.
    Laitteet kokeiltu liittää Buffalon reitittimeen niin silloin kaikki kodin tietokoneet ja myös tuo verkkolevy näkyy kaikille.Buffaloon ei tarvinut tehdä mitään säätöjä riitti kun ne kytki johdolla reitittimeen. Miksi Telewell ei toimi. Mitä pitää säätää.
  2. AfterDawn

    AfterDawn Ilmoitus

  3. Ysf

    Ysf Regular member

    Liittynyt:
    02.10.2005
    Viestejä:
    1,926
    Kiitokset:
    0
    Pisteet:
    46
    motukan ohjeessa sanotaan, että

    jos haluat kaikki johdolla kytketyt laitteet näkemään toisensa, niin myös muutkin (kuin tuo 4) ethernet -portit pitäisi laittaa NAT:in taa.

    nappaa manuaali täältä ja lueskele ohjeita sivulta 27: ulkoverkon tyyppi: ethernet ja NAT, IP-tilaksi pitää vetää todennäköisesti DHCP ja kohdasssa "nat ominaisuus pois käytöstä" ei saisi kai olla ruksia.
  4. Jokunen.

    Jokunen. Member

    Liittynyt:
    19.02.2013
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    Ulkoverkon tyyppi kohdassa on vaihtoehdot Ethernet/ATM(RFC 1483 Bridged) ja NAT, IP/ATM(RFC1483/2464 reititys), PPPoE, PPP over ATM, RFC 1483 sillattu tila.
    Mikä näistä pitää valita. Valittu on tuo ensimmäinen

    IP tilassa on vaihtoehdot Automaattinen IP- osoite, Kiinteä IP- osoite
    Kumpi pitää valita? Automaattinen valittu

    Sekoittaa tuo ohje portit pitäisi laittaa NAT tilaan ja heti seuraavaksi neuvotaan NAT ominaisuus pois käytöstä

    Olisin laittanut kuvat noista modeemin astuksista mutta uusi käyttäjä ei voi tätä tehdä roskapostituksen estämiseksi
  5. Ysf

    Ysf Regular member

    Liittynyt:
    02.10.2005
    Viestejä:
    1,926
    Kiitokset:
    0
    Pisteet:
    46
    oma käsitys on, että oikea on (ethernet/nat)

    Tässä tapauksessa tarkoitin DHCP:llä automaattista, sillä idealla, että laite hakee itselleen osoitteen operaattorin DHCP-palvelimelta.

    Ohjeessa (sen mukaan menen, koska itselläni ei tuota laitetta ole) olevassa kuvassa lukee "NAT -ominaisuus pois käytöstä" ja jos sellaisessa kohdassa on ruksi (eli valinta kytketty) niin minusta tarkoittaa, nat otetaan pois käytöstä. Jos siinä ei ole ruksia niin se tarkoittaa suomeksi, että "nat:in poistaminen ei ole päällä".. ts. ruksi kohdasta pois niin nat on päällä.

    äkkiseltään näyttäisi, että kaiken pitäisi olla modeemin osalta kunnossa.

    Huomasinpa, että aika karmea tuo ohjekirja johon viittasin... vähänkään enemmän kun sitä selailee, niin siitä ei ehkä ole aloittelijalle hirveästi apua.

    Voit kokeilla ns. "manuaalisesti", onko se purnukka säädetty sellaiseksi niin kuin pitää. avaa jossain tietokoneessa (jossa yhteys toimii) komentokehoite ja anna komento ipconfig. Jos "ethernet-sovittimen" osoite on jotain 192.168.0.2 -192.168.0.200 välillä niin ainakin siinä LAN-portissa oleva tietokone on ns. "sisäverkossa".. sitten vain vaihdat saman tietokoneen johdon paikkaa (modeemissa) toiseen LAN-porttiin, haet ip-osoitteen uudelleen (ipconfig /renew) ja sitten tarkistat minkä osoitteen (ipconfig) tietokone taas saa.. ja noin käy vaan läpi kaikki 4 LAN-porttia :)

    Jos laite saa ip-osoitteekseen jotain muuta kuin mitä yllä mainitussa "alueessa" on, niin silloinosoite hakevat operaattorilta osoitteensa: silloin moteemia pitää yrittää säätää lisää.
    Viimeksi muokattu: 20.02.2013
  6. Jokunen.

    Jokunen. Member

    Liittynyt:
    19.02.2013
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    IP osoitteet on muotoa 192.168.0.xxx eli kaikki näyttäisi olevan kunnossa mutta silti tietokoneet ja verkkolevy ei näy. Pitää säätää lisää mutta mitä ja miten. Miten nämä Telewellin modeemit on aina tällaisia että saa säätää ja säätää että saa toimimaan. Muissa modeemeissa ei tarvitse kuin kytkeä johdot kiinni ja kaikki toimii.
  7. Ysf

    Ysf Regular member

    Liittynyt:
    02.10.2005
    Viestejä:
    1,926
    Kiitokset:
    0
    Pisteet:
    46
    Nyt menee arvailuksi mutta ongelma voisi johtua siitä, että motukan LAN-porttien välinen liikenne juoksutetaan jotenkin kummallisesti aina sen NAT:n läpi (bitti juoksee LAN1 -> NAT -> LAN2), kun yleensä monessa muussa vehkeessä LAN-portit on laitettu siten, ne toimivat "kytkimenä" (bitti liikkuu LAN1 -> LAN2 tai LAN3 -> LAN1 yms)

    mutta mistä tuokin sitten tuossa nimenomaisessa telewellissä sitten katsotaan ja/tai korjataan onkin sitten toinen juttu.. manuaali ei siihen neuvoa anna.

    säätämisjuttu on telewellin pönttöjen "ominaispiirre": jotkut haluavat, että motukan saa säätää juuri mieleisekseen ja telewelleissä on siltä kannalta hyvät säädöt. Tästä johtuu, että TW:t ei ole niitä yksinkertaisempia säädettäviä.
  8. Jokunen.

    Jokunen. Member

    Liittynyt:
    19.02.2013
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    Mutta homma on mennyt ihan älyttömäksi kun ihan perusasiat on tehty niin vaikeiksi. Niin kuin nyt tämäkin kun yrittää kytkeä verkkolevyä Telewelliin niin sitä saa toimimaan millään. Muissa modeemeissa/reitittimissä kaikki hoituu automaattisesti ei tarvitse säätää mitään. Netissä useammassa paikassa olen kysellyt apua tähän mutta missään kukaan ei tiedä ratkaisua. Ei auta kuin niellä tappiot ja laittaa uusi modeemi tilaukseen.
  9. Jokunen.

    Jokunen. Member

    Liittynyt:
    19.02.2013
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    11
    Resotoin Telewellin vielä kerran. Taas koneet kysyivät valitaanko kotiverkko, julkinen vai mikä. Kotiverkko valittiin molempiin koneisiin. Tällä kertaa yritän saada vain kaksi konetta näkymään kotiverkossa. Toiseen koneeseen luon kotiryhmän mutta toinen kone taas ilmoittaa ettei verkossa ole tällä hetkellä kotiryhmää. Kumpikaan kone ei näe toisen koneen kotiryhmää. Buffalossa ei edes tarvinut luoda mitään kotiryhmää silti kaikki kodin laitteen näkyivät kotiverkossa ja niiden tiedostoihin pääsi käsiksi.

    Neuvokaa nyt joku millä edes Kotiryhmän saa toimimaan Telewellissä. Ei tämä Telewell niin pa..a voi olla ettei tätä saa toimimaan

Jaa tämä sivu