1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

SVCHOST.EXE liika aktiivinen?

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi magnuken 13.03.2015.

  1. magnuken

    magnuken Newbie

    Liittynyt:
    13.03.2015
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    1
    Tervehdys, ongelma olisi seuraava:

    Windows XP:n SVCHOST.EXE prosessi "naputtaa" useita kertoja sekunnissa Buffalon reitittimeen ja seurauksena on läppärin kovin hidas toiminta. Olen ajellut vaikka kuinka monia haittaohjelmien tunnistimia mutta mitään ei ole löytynyt.
    Microsoftin ProcessMonitor näyttää tilanteesta seuraavaa (pieni vajaan sekunnin otos):
    13:39:58,7424341,"svchost.exe","1496","TCP Send","LENOVO-KM.lan:2573 -> buffalo.setup:49152","SUCCESS","Length: 658"
    13:39:58,7540185,"svchost.exe","1496","TCP Receive","LENOVO-KM.lan:2573 -> buffalo.setup:49152","SUCCESS","Length: 189"
    13:39:58,7548407,"svchost.exe","1496","TCP Receive","LENOVO-KM.lan:2573 -> buffalo.setup:49152","SUCCESS","Length: 333"
    13:39:58,7549340,"svchost.exe","1496","TCP Disconnect","LENOVO-KM.lan:2573 -> buffalo.setup:49152","SUCCESS","Length: 0"
    13:39:58,7635460,"svchost.exe","1496","TCP Send","LENOVO-KM.lan:2574 -> buffalo.setup:49152","SUCCESS","Length: 666"
    13:39:58,7780984,"svchost.exe","1496","TCP Receive","LENOVO-KM.lan:2574 -> buffalo.setup:49152","SUCCESS","Length: 189"
    13:39:58,7789130,"svchost.exe","1496","TCP Receive","LENOVO-KM.lan:2574 -> buffalo.setup:49152","SUCCESS","Length: 349"
    13:39:58,7790044,"svchost.exe","1496","TCP Disconnect","LENOVO-KM.lan:2574 -> buffalo.setup:49152","SUCCESS","Length: 0"
    jne. loputtomiin jatkuu

    Osaisiko joku vinkata mistä päin yleensäkin vikaa lähteä hakemaan?
     
  2.  
  3. Tinke8

    Tinke8 Active member

    Liittynyt:
    23.01.2010
    Viestejä:
    1,027
    Kiitokset:
    28
    Pisteet:
    58
  4. magnuken

    magnuken Newbie

    Liittynyt:
    13.03.2015
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    1
    Kiitoksia ohjeesta. Nuo automaattiset päivitykset minulla olikin jo poissa. Yritin linkissä neuvottuja päivityksiä mutta ei auttanut.

    Naputtelun sain sitten pois disabloimalla prosessin "Remote access connection manager". Tuo nyt ei ole ihan hyvä konsti eikä juurisyytä siis löytynyt, mutta teki kuitenkin koneesta jälleen sukkelan! Liekö kuitenkin kyseessä jokin troijalainen?
     
  5. RatCon

    RatCon Senior member

    Liittynyt:
    18.01.2010
    Viestejä:
    9,015
    Kiitokset:
    508
    Pisteet:
    173
    Mitä skannauksia olet ajanut, Anti-Malwaren myös ?
     

Jaa tämä sivu