1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Subwooferin kytkentä ongelma

Viestiketju Kotiteatterin äänentoisto -osiossa. Ketjun avasi P.H 07.08.2015.

  1. P.H

    P.H Newbie

    Liittynyt:
    06.08.2015
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    1
    Vahvistin on harman kardon avr 156 ja subbari Audio pro B7. Ongelmana on että kun yhdistän Subbarin vahvistimeen ihan subwoofer y-haaroittimella vahvistimen subwoofer pre outtiin, niin ääni kuuluu subbarista vain level täysillä ja ääni kuuluu silti todella hiljaa. Itse en niin paljoa näistä tiedä, että osaisin tähän mitään sanoa :D
     
  2.  
  3. neferius

    neferius Member

    Liittynyt:
    11.06.2007
    Viestejä:
    73
    Kiitokset:
    12
    Pisteet:
    18
    single RCA kaapeli vahvistimen ja subbarin väliin. konfiguroi vahvistimesta tarvittavat kajarit.
     
  4. P.H

    P.H Newbie

    Liittynyt:
    06.08.2015
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    1
    Niin siis tuommone on subbarin sisääntulo. Elikkä miten pitäsi pitäsi tuohon liittää?
     

    Liitetyt tiedostot:

  5. neferius

    neferius Member

    Liittynyt:
    11.06.2007
    Viestejä:
    73
    Kiitokset:
    12
    Pisteet:
    18
    Kokeiles vaan jompaan kumpaan L tai R, single RCA kaapelilla.
     
  6. P.H

    P.H Newbie

    Liittynyt:
    06.08.2015
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    1
    Ei kuulu sen heikemmin eikä paremmin. Mutta sen huomasin äsken, että kun laittaa vahvistimen asetuksista takakaijuttimet päälle niin alkaa kuulua subbarista paremmin mutta kun ottaa pois päältä niin lopettaa kuulumasta kokonaan. Ihmeellinen on :D
     
  7. JoniS

    JoniS Active member

    Liittynyt:
    06.10.2008
    Viestejä:
    2,951
    Kiitokset:
    261
    Pisteet:
    93
    Jakotaajuutta kannattaa myös ehkä pikkuisen nostaa, jos sieltä haluaa muutakin kuin kaikki matalimmat äänet.
     
  8. P.H

    P.H Newbie

    Liittynyt:
    06.08.2015
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    1
    Kokeiltu on, kuuluu se vähän paremmin niiku pitääkin mutta kaverilla samanlainen subbari niin ehkä yhden neljäsosan siitä kuuluu tuosta ääni.
     
  9. neferius

    neferius Member

    Liittynyt:
    11.06.2007
    Viestejä:
    73
    Kiitokset:
    12
    Pisteet:
    18
    INPUT SETUP kohdallaan. Jokuhan tässä nyt mättää :confused:
     
  10. P.H

    P.H Newbie

    Liittynyt:
    06.08.2015
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    1
    Ja asetuksista on siis laitettu subwoofer päälle, mikä lie :/
     
  11. neferius

    neferius Member

    Liittynyt:
    11.06.2007
    Viestejä:
    73
    Kiitokset:
    12
    Pisteet:
    18
    Viimeksi muokattu: 07.08.2015
  12. P.H

    P.H Newbie

    Liittynyt:
    06.08.2015
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    1
    Pitää illemmalla kattoo ku veneilemässä oon nii ei pysty vielä :D
     
  13. P.H

    P.H Newbie

    Liittynyt:
    06.08.2015
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    1
    Noniin, nyt rupesi toimimaan kun vähän muuttelin noita etukajareiden asetuksia. Kiitos paljon avusta, ei olisi ilman ruennut toimimaan :)
     

Jaa tämä sivu