1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu SLI-surround päälle, vahvistinta ei tunnistettu

Viestiketju Näytönohjain -keskustelu -osiossa. Ketjun avasi Tinke8 18.06.2015.

  1. Tinke8

    Tinke8 Active member

    Liittynyt:
    23.01.2010
    Viestejä:
    1,029
    Kiitokset:
    29
    Pisteet:
    58
    Sain Ao. kokoonpanoon hankittua vihdoin ja viimein toisen 780:n ja järjestelmä on toiminut moitteetta. Nyt tuli kuitenkin pienimuotoinen ongelma äänien kanssa. Kytkin uuteen näytönohjaimeen vahvistimen hdmi:llä, koska omaan korvaan laatu on parempi ja 5.1 toimii paremmin kuin s/pdifillä. Normitilassa vahvistin näkyy mukisematta ja ääni tulee kirkkaasti, mutta kun kytken Surround-tilan päälle, vahvistin häviää käytettävistä. Olen koittanut vakio 1x3:n lisäksi 1x4 tilaa, jossa vahvistin näkyy Nvidia-valikossa kyllä, mutta edes Windowsin omissa ääniasetuksissa järjestelmää ei näy.

    Eikö siis hdmi:llä ole mahdollista saada ääntä ulos Surround-tilalla? Kytkyt on seuraavat:

    Gtx 780 (1)
    Näyttö 1 hdmi-dvi => kortin dvi
    Näyttö 2 hdmi-dvi => kortin dvi
    Näyttö 3 hdmi-hdmi => kortin hdmi

    Gtx 780 (2)
    Vahvistin hdmi-hdmi => kortin hdmi
     
  2.  
  3. 205

    205 Regular member

    Liittynyt:
    17.03.2011
    Viestejä:
    236
    Kiitokset:
    19
    Pisteet:
    28
    TERE Jotenski haiskastas waffarin HDMI ohjelmaan" koska näkyvyys haituu. Eli tilan muutos ei näy yhteydessä
    ohjatavoit mutta freetbac ei tuu kun muutat ns. tuntemattomaan tilaan. Jota jostain syyst HDMI tunnista.
    Kts. ONKOY TX-NR515 Sovellus imput .
     
  4. Tinke8

    Tinke8 Active member

    Liittynyt:
    23.01.2010
    Viestejä:
    1,029
    Kiitokset:
    29
    Pisteet:
    58
    Muutoin ok, mutta kaverin 3-way-sli:llä toimii.
     
  5. 205

    205 Regular member

    Liittynyt:
    17.03.2011
    Viestejä:
    236
    Kiitokset:
    19
    Pisteet:
    28
    Tere se vahvistimelle NYT LIITETTY GTX780 LIITÄNTÄ HDMI ei tue sorraundia. Valitse
    toinen Lähtö KTS. GE. Asetukset HARTWARE/SOUND/ System requirements siellä tukevat lähöt esitelty.
    :rolleyes:
     
  6. Tinke8

    Tinke8 Active member

    Liittynyt:
    23.01.2010
    Viestejä:
    1,029
    Kiitokset:
    29
    Pisteet:
    58
    Vanhaan postiin: Nyt kytkin kuvan mukaisesti vaffarin alempaan dp:iin, mutta ääni ei vaan tule ulos. Vahvarin saa kyllä näkymään osana surround-näyttöä, jolloin ääni kuuluu, mutta näkymä kusee kokonaan. Erillisnäyttönäkin sen saan näkymään, mutta tällöin ei taas kuulu ääni. Pitääkö siis ostaa vielä äänikortti kylkeen?

    [​IMG]
     
  7. Tinke8

    Tinke8 Active member

    Liittynyt:
    23.01.2010
    Viestejä:
    1,029
    Kiitokset:
    29
    Pisteet:
    58
    Hiijohoi, ongelma ratkaistu! Alla on Twitter-tililleni postaamani kytkentäkaavio, jolla näytöt ja vahvari on kytketty.
    [​IMG]

    Tämän jälkeen Nvidia-ohjauspaneelista surround-tila päälle, otetaan valinnaksi 1x3 ja ruksataan vain näytöt ja otetaan käyttöön. Sitten mennään ohjauspaneelista kohtaan Useiden näyttöjen asetukset, ruksataan kuvan mukaisesti vahvari käyttöön, ja se on siinä.
    [​IMG]

    Windowsin ääniasetuksista voi joutua valitsemaan laitteen oletukseksi, mutta itsellä löytyi ilman sitäkin.
     
    205 kiitti tästä.
  8. 205

    205 Regular member

    Liittynyt:
    17.03.2011
    Viestejä:
    236
    Kiitokset:
    19
    Pisteet:
    28
    KEHVEL MUKAVA KUULLA Et Toimii Pitkä on etsiän tie semppiä!!
     
    Tinke8 kiitti tästä.

Jaa tämä sivu