1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma RGB valo ongelma Gigabyte GTX 1070 G1

Viestiketju Näytönohjain -keskustelu -osiossa. Ketjun avasi marski 11.09.2016.

  1. marski

    marski Newbie

    Liittynyt:
    11.09.2016
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    1
    Elikkä ostin tossa vähän aikaa sitten Gigabyten GTX 1070 G1 näytönohjaimen. Kortti toimii muuten, mutta rgb valot eivät kortissa toimi. Ensimmäisellä käynnistyskerralla ennen win 10 asennusta kummatkin rgb valot toimivat ja toistivat eri värejä. Laitoin sitten asentumaan win 10 jolloin nämä rgb valot sammuivat eikä ne ole sen jälkeen reagoineet millään niiden hallintaohjelmalla.

    Koneessa on kiinni seuraavat osat:

    Emo: Asus Z170 Pro gaming
    Prossu: Intel i5 6600k
    Ram: 16GB HyperX FURY Rev.2 schwarz DDR4-2133 DIMM CL14 Dual Kit
    Ssd: 250 gb Samsung 850 evo
    Hdd: 1000GB Seagate Desktop HDD ST1000DM003 32MB 3.5"
    Psu: XFX 550W Core Edition ATX-virtalähde, 80+ Bronze

    Ja tietenkin: 8192MB Gigabyte GeForce GTX 1070 Gaming G1
     
    Viimeksi muokattu: 11.09.2016
  2.  
  3. Ehni

    Ehni Active member

    Liittynyt:
    01.02.2012
    Viestejä:
    1,059
    Kiitokset:
    115
    Pisteet:
    73
    Onko ajurit asennettu? Ja en nyt Oo ihan varma tarviiko ne valot oman ohjelman gigabyten nettisivuilta. Itellä sama kortti ja toimii, en vain muista onko ohjelma asennettu
     
  4. marski

    marski Newbie

    Liittynyt:
    11.09.2016
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    1
    Ajurit on asennettu parikertaa jo puhtaana, mutta tämä ei ole auttanu. En ole saanut toimimaan Gigabyten omalla sovelluksellakaan.
     

Jaa tämä sivu