1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Pikselöitynyt näyttö bootatessa

Viestiketju Näytönohjain -keskustelu -osiossa. Ketjun avasi Josse_Psz 19.07.2015.

  1. Josse_Psz

    Josse_Psz Member

    Liittynyt:
    18.05.2015
    Viestejä:
    87
    Kiitokset:
    1
    Pisteet:
    8
    Aivan ensimmäiseksi koneen käynnistäessä näyttöön tulee gigabyte logo (gigabyte emo) ja se logo on nyt yhtäkkiä hyvin pikselöitynyt ja siinä on paljon kuolleita pikselirivejä. Johtuuko ongelma näytönohjaimesta vai mistä ja miten asian voi korjata?

    Windowsin käynnistyessä kone toimii oikein hyvin ja mallikkaasti. Huolestuttaa vaan kun yhtäkkiä tosta logosta tullut tollanen. Onko syytä huolestua ja onko tuolla mitään väliä?
     
  2.  
  3. Tiger25

    Tiger25 Active member

    Liittynyt:
    13.05.2011
    Viestejä:
    1,438
    Kiitokset:
    45
    Pisteet:
    58
    Graafiset virheet koneen käynnistyessä voivat viitata näytönohjaimen vikaan, joten kannattaa pitää silmällä koneen toimintaa, sitä varalta että ongelmia alkaa muuallakin esiintyä. Ajureista vika ei välttämättä johdu, koska nehän ladataan yleensä käyttöjärjestelmän käynnistymisen yhteydessä.

    Itsellä oli wanhuksessa jo ajat sitten näytönohjain sökönä, ja bootatessa ilmeni jos jonkinlaista häröpikseliä ja muuta. Kyseinen näytönohjain kyllä sitten häröili muutenkin, varsinkin rasituksessa (pelatessa ja testiohjelmilla), joten vaihto oli edessä. Epäilen että hajoamiseen oli syynä se että koneesta kämähti aiemmin virtalähde, joka saattoi hajottaa myös näytönohjaimen. Kyseinen kone on vieläkin tuolla nurkassa ja toimii silloin tällöin porukoiden nettikoneena, joten en ole ruvennut sille näytönohjaimen ja virtalähteen vaihdon lisäksi mitään muita toimenpiteitä tekemään, ettei porukoilta kämähdä käämi kun nettikone onkin palasina kun pitäisi laskuja maksaa.
     
    Josse_Psz kiitti tästä.
  4. Josse_Psz

    Josse_Psz Member

    Liittynyt:
    18.05.2015
    Viestejä:
    87
    Kiitokset:
    1
    Pisteet:
    8
    Ongelmaa ei ole esiintynyt sitten viime sunnuntain. Nyt kun koneen käynnistää niin logo on ihan siisti eikä pikselöidy tai hajoa. Eli yhden päivän ajan boottaili rumasti (outoa). Näytönohjain on ostettu noin kuukausi sitten (Evga GeForce GTX 980 Ti), ja toiminut muuten täysin moitteettomasti, joten ihmettelen kyllä miksi se sitten bootatessa tuolloin oikkuili. Nyt ongelmaa ei enää vähään aikaan siis ole ollut, ja toivotaan ettei jatkossakaan ole.
     

Jaa tämä sivu