1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu P5Q Pro näyttöön ei tule kuvaa

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi naksu007 13.12.2015.

  1. naksu007

    naksu007 Member

    Liittynyt:
    10.03.2011
    Viestejä:
    72
    Kiitokset:
    0
    Pisteet:
    16
    Eli ongelmana,että kun laittaa tietokoneen päälle,tuulettimet lähtevät pyörimään (Myös näytönohjaimen tuuletin) Pyörivät pari sekuntia ja lopettavat, sitten lähtevät uudestaan ja pyörii niin kauan kuin sammutan koneen. Näyttöön ei tule yhtään mitään. Koneessa ei ole nyt kiinni kuin näppäimistö,hiiri,näytönohjain,muisti ja prossu sekä cooleri. Emolevy ei ole kotelossa.

    Kerrottakoot,että ei ole minulla toiminut tämä emolevy ollenkaan.

    Olen kokeillut eri muisteilla,näytönohjaimella ja prossulla. Myös P5Q Deluxen bios piirillä kokeiltu.

    Biosin olen resetoinut ottamalla patterin irti.

    Specksit:

    Emolevy: Asus P5Q Pro
    Prossu: Intel E4600
    Näytönohjain: Sapphire HD 4830
    Muisti: 1GB DDR2 667MHz Micron MT8HTF12864AY-667E1
     
  2.  
  3. rick79

    rick79 Senior member

    Liittynyt:
    15.02.2009
    Viestejä:
    5,123
    Kiitokset:
    546
    Pisteet:
    173
    Prossupinni vinossa emolla... Suurennuslasi käteen ja check.
     
  4. naksu007

    naksu007 Member

    Liittynyt:
    10.03.2011
    Viestejä:
    72
    Kiitokset:
    0
    Pisteet:
    16
    Näkyy yksi pinni vinossa olevan. Mennyt luultavasti kun näköjään prossun suuntaus nastat poistettu kun ajettu tai koitettu ajaa lga771 prossua.

    Millä olisi paras suoristaa?
     
  5. rick79

    rick79 Senior member

    Liittynyt:
    15.02.2009
    Viestejä:
    5,123
    Kiitokset:
    546
    Pisteet:
    173
    Kaikki mikä sinne sopii... ite suoristin viitisen pinniä oikeen ohuella ruuvarilla. Onhan noita suoristettu hakaneulalla ja jopa nuppineulalla.. Tuuripeliä sitte onnaako vai ei
     
  6. naksu007

    naksu007 Member

    Liittynyt:
    10.03.2011
    Viestejä:
    72
    Kiitokset:
    0
    Pisteet:
    16
    Ekalla yrittämällä suoraksi ohuella ruuvarilla. Nyt toimii!

    Paljon kiitoksia avusta!
     

Jaa tämä sivu