1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelmia (oletettavasti?) Win7 kanssa

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Kaera 08.09.2017.

  1. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Kyllä vain. Voihan olla että kaikissa SATA-porteissa on vikaa, tai sitten emossa itsessään.
     
  2.  
  3. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Juu, ihan kaupasta ostettu oikea levy josta on aikaisempaan HDD kovalevyyn onnistuneesti asennetty käyttis.

    Satuin jo aloittamaan uudelleen asennuksen, mutta vastaavassa tilanteessa luki unallocated partition tai jotain vastaavaa, sen jälkeen kun olin poistanut system ja msr reserved partitiot.

    EDIT: SSD on ainoa joka on kiinni asennuksen yhteydessä ja sen jälkeen olen vasta liittänyt HDD:n ja ulkoisen USB kovalevyn liittänyt kiinni.
     
  4. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,434
    Kiitokset:
    304
    Pisteet:
    93
    Poistit myös varsinaisen asennusosion ja SSD ainoana levynä koneessa kiinni?

    Laita asennuksessa, että et ota päivityksiä vielä. Katso pari päivää toimiiko konen ilman niitä.
    Laita kuva levynhallinsta, kun asennus on tehty.

    edit:
    Älä laita USB-levyä koneeseen kiinni vielä, se voi vaikuttaa toimintaan, muutenkin USB-laiteet usein häiritsee, jos niissä jotain ongelmia.
     
    Kuunmies kiitti tästä.
  5. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    [​IMG]

    Tällainen on levynhallinta nyt pelkällä SSD:llä.
    Ajattelin asentaa kaikki päivitykset nyt putkeen ennen kuin kiinnitän HDD:n ja USB-kovan koneeseen.
     
  6. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    7,616
    Kiitokset:
    774
    Pisteet:
    173
    Nyt näyttää hyvältä tuon levynhallinnan osalta. Olipa kummallinen tuo viestissä #5 oleva osiointi. :D

    Omat näyttää tältä.
    upload_2017-9-9_6-23-9.

    Päivitykset menevät kyllä ssd:lle eli voit kytkeä sen hdd:n jo koneeseen. Onko hdd tyhjä vai onko siellä mahdollisia filuja aikaisemmista asennuksista?
     
  7. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Vedin HDDn tyhjäksi silloin kun hommasin SSDn ja asensin sille käyttiksen.


    Vähän niinkuin arvelinkin. Taitaa ongelma johtua windowsin päivityksistä.
    Eli en liittänyt koneeseen mitään muita levyjä kiinni kuin SSDn ja asensin kaikki päivitykset putkeen.
    Tämän jälkeen kun resetoin koneen ilmestyi taas ruudulle tuo "Reboot and insert proper boot device".

    Kyseessä oli joku "important update" jonka jälkeen homma lakkasi pelittämästä, mutta en muista mikä oli tarkalleen nimeltään.
     
  8. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    7,616
    Kiitokset:
    774
    Pisteet:
    173
    Onhan nyt boottijärjestys biosissa oikein ja homma toimii. Ilmeisesti kun kuvakin on napattu levynhallinnasta.
     
  9. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Kuva on napattu ennen Win7 päivitysten asennusta. Boottijärjestys on sama kuin ennenkin, ongelma ei johdu siitä.
     
  10. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    7,616
    Kiitokset:
    774
    Pisteet:
    173
    Katteleppas tuo viestiketju oliskos apuja -> Ratkaistu Win 7 ja päivitykset varsinkin viestistä #4 eteenpäin. Täällä auttoi tuo, en ole varma onko sulla nyt sama ongelma.
     
  11. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,434
    Kiitokset:
    304
    Pisteet:
    93
    Nyt tuo näyttää asialliselta, ilman tuota 128 MB:n osiota.
    Mitä teit nyt erilailla, jotta se jäi pois?
    Olisikohan ongelmasi nyt ratkennut, olisi todella kiva tietää, mistä tuo ero aikaisempaan nyt johtuu.

    Tuliko ero siitä, että nyt poistit kaiken levyltä, myös käyttöjärjestelmäosion, vai mistä?

    Nyt, kun luin vielä noita aikaisempia viestejäsi, niin mitä tuo resetointi viestissä #26 tarkoittaa?
    edit: Tuli monta kysymystä, olisi kiva jos vastaisit niihin kuitenkin, jotta oppisimme lisää vastaisuuden varalle.
     
    Viimeksi muokattu: 09.09.2017
  12. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Ainoa asia jonka tein erilailla oli etten liittänyt vanhaa HDD:tä tai USB-kovaa koneeseen kiinni missään vaiheessa, mutta edelleen tulee sama viesti "Reboot bla bla".

    Resetoinnilla tarkoitin siis koneen uudelleen käynnistystä :D
     
  13. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Itseasiassa minullakin valitteli jossain kohtaa epäonnistunutta päivitystä, saattoi olla tämän epäonnistuneen päivityksen uudelleen asentamisen jälkeen milloin kone tilttasi.

    Pitäisikö kokeilla vaan olla asentamatta tämä kyseinen päivitys, vaikka se olikin tärkeäksi merkitty?

    EDIT: Voisin kotiin päästyäni asentaa käyttiksen vielä uudelleen ja taltioida kaikki vaiheet ;)
     
    Viimeksi muokattu: 09.09.2017
  14. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,434
    Kiitokset:
    304
    Pisteet:
    93
    Ei hassumpi idea ja kuvat tänne hyvin dokumentoituina.
    Päivityksiä voi myös piilottaa asentamatta ja ottaa esille tarvittaessa ja asentaa.

    Edit: mikä päivitys tuo on? KBxxxxxx?
     
  15. Kaera

    Kaera Member

    Liittynyt:
    04.12.2013
    Viestejä:
    55
    Kiitokset:
    0
    Pisteet:
    16
    Näyttäisi siltä että kyseessä todellakin oli Windows päivitys joka aiheutti koneen tilttauksen. Jätin valinnaiset päivitykset asentamatta ja asensin vain tärkeät. Tällä kertaa ei tullut epäonnistuneesti asennettuja päivityksiä ja kone pelittää normaalisti (ainakin toistaiseksi). En lähtenyt selvittämään mikä valinnaisista päivityksistä oli se joka aiheutti ongelmat koska en jaksa enää asennella käyttistä uudelleen vähään aikaan :D

    Ilmoittelen jos vika palaakin jostain syystä.
     

Jaa tämä sivu