1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelmia Asus näytöllä tai windows 10 kanssa?

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi TiinaVM 19.02.2016.

  1. TiinaVM

    TiinaVM Newbie

    Liittynyt:
    19.02.2016
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    1
    Osaisiko kukaan kertoa missä vika... eli eilen kone toimi vielä moitteettomasti. Tänään kun avoin sen, niin käyttäjänimen ja salasanan antoi kirjoittaa, johon vielä teksti tervetuloa, mutta sen jälkeen näyttöön ei tule enää mitään. Kone selvästi siirtyy eteenpäin eli valot vilkkuu, kohinaa kuuluu ja tuuletin käy, mutta näyttö pimeänä. Koneessa on windows 10. (Kun avoin ensimmäisen kerran tänään konetta, niin mun mielestä se päivitti sinne jotain, mutta ihan 100% varma en ole kun samalla tein jotain muuta).

    Tai no nyt mua on alkanut epäilyttämään, että kone ei siirry eteenpäin.
     
    Viimeksi muokattu: 19.02.2016
  2.  
  3. i7Extreme

    i7Extreme Active member

    Liittynyt:
    22.09.2011
    Viestejä:
    2,320
    Kiitokset:
    345
    Pisteet:
    93
    Olet varmaankin jo kokeillut käynnistää uudelleen? Jos se ei auta, koita palauttaa kone aikaisempaan pisteeseen.
     
  4. TiinaVM

    TiinaVM Newbie

    Liittynyt:
    19.02.2016
    Viestejä:
    2
    Kiitokset:
    0
    Pisteet:
    1
    Käynnistetty on monta kertaa ja akkukin on ollut poissa, mutta miten toi palautus tapahtuu? Näytölle ei saa muuta näkyviin kuin tervetuloa ja alt+cont+del -yhdistelmällä vähän enemmän.
     
  5. i7Extreme

    i7Extreme Active member

    Liittynyt:
    22.09.2011
    Viestejä:
    2,320
    Kiitokset:
    345
    Pisteet:
    93
    Tarvitset aikaisemmin luodun palautuslevyn/ USB- tikun tai Windowsin asennus levyn/ USB- tikun. Voit tehdä sen myös toisella koneella jos on. Todennäköisesti pelkkä käynnistyksen korjaus riittäisi (tarvitset siihenkin nuo edellä mainitut).
     
  6. noexaLi

    noexaLi Newbie

    Liittynyt:
    11.10.2015
    Viestejä:
    5
    Kiitokset:
    0
    Pisteet:
    1
    Oletko kokeillut käynnistää vikasietotilassa? Itsellä oli joskus samantyyppinen ongelma kun winukka päätti päivittää näyttiksen ajurit semmosiin mitkä ei toiminu ollenkaan oman koneen kanssa, käynnistäessä näytti mustaa mutta valot jäi vilkkumaan. Korjaantu käynnistämällä vikasietotilassa, poistamalla uudet ajurit ja asentamalla vanhat uusiks.
     

Jaa tämä sivu