1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelmaa koneessa

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi kk0nde 05.09.2016.

  1. kk0nde

    kk0nde Member

    Liittynyt:
    27.03.2016
    Viestejä:
    35
    Kiitokset:
    0
    Pisteet:
    6
    SAIN TOIMINAAN!

    Elikkä kone saa virtaa mutta ei käynnisty. Kokeilin saako emolevy virtaa sillä tavalla että rupeaako puhelin lataamaan usbin kautta. Kyllä rupesi. Mutta kun painan virta näppäintä kone ei käynnisty. Puhelin kyllä rupeaa lataamaan kun painan virta näppäintä mutta kone ei käynnisty. Mitä teen?
     
    Viimeksi muokattu: 05.09.2016
  2.  
  3. Tinke8

    Tinke8 Active member

    Liittynyt:
    23.01.2010
    Viestejä:
    1,011
    Kiitokset:
    25
    Pisteet:
    58
    Onko kone itsekoottu? Onko kone uusi? Onko kaikki virtajohdot kiinni emossa? Mitä on osia?
     
  4. kk0nde

    kk0nde Member

    Liittynyt:
    27.03.2016
    Viestejä:
    35
    Kiitokset:
    0
    Pisteet:
    6
    On itsekoottu. Kyllä kaikki virtajohdot ovat kiinni. Emolevy on gigabyte ga-z170gaming k3 ja poweri corsair 550w 80+ Kone ostettu keväällä
     
  5. Kuunmies

    Kuunmies Active member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,489
    Kiitokset:
    496
    Pisteet:
    93
    Virtanappi tullut tiensä päähän? Kokeile yhdistää emolevyltä power switch-pinnit, jos lähtee niin virtanappi rikki tai johto irti.
     
  6. kk0nde

    kk0nde Member

    Liittynyt:
    27.03.2016
    Viestejä:
    35
    Kiitokset:
    0
    Pisteet:
    6
    Ei toiminut.
     
  7. Kuunmies

    Kuunmies Active member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,489
    Kiitokset:
    496
    Pisteet:
    93
    Millä lähti toimimaan?
     
  8. kk0nde

    kk0nde Member

    Liittynyt:
    27.03.2016
    Viestejä:
    35
    Kiitokset:
    0
    Pisteet:
    6
    Irrotin cmos patterin ja laitoin takaisin ja rupesi toimimaan
     

Jaa tämä sivu