1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu Nvidian ajurit vai rautapuoli?

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi spanja 13.03.2016.

  1. spanja

    spanja Member

    Liittynyt:
    14.05.2014
    Viestejä:
    11
    Kiitokset:
    1
    Pisteet:
    11
    Morjesta!

    Pari viikkoa olen nyt paininut ongelmien kanssa, joiden ensin ajattelin johtuvan Nvidian ajureista, mutta viime aikoina olen alkanut epäillä, että vika saattaisi sittenkin olla rautapuolella.

    Ongelmana on näyttiksen ajureiden kaatuilu vähän väliä. Kone poikkasee näytölle tulevan signaalin ja hetken päästä, hyvällä tuurilla, signaali palautuu ja ilmoituspalkissa lukee "...kernel mode driver stopped working..." . Välillä signaali ei palaudu ollenkaan, eli kone on edelleen päällä, esim youtube-videon äänet kuuluu, mutta näyttöön ei tule kuvaa ollenkaan. Joskus harvoin tällaisessa tilanteessa kone buuttaa itsekseen.

    Tämä kaatuilu tapahtuu aivan satunnaisesti, esimerkiksi tänään kun käynnistin koneen ja se "idlasi" työpöytänäkymässä n. 10 minuuttia, sinä aikana näyttis kaatui kaksi kertaa. Hiireen tai näppikseen en siis koskenut koko aikana. Välillä voin selailla nettiä lukien uutisia ja katsellen youtube-videoita pari tuntia ilman että näyttis kaatuu kertaakaan. Peleissä kaatuilu tapahtuu paljon muuta käyttöä useammin. CS:GO:ta pääsin pelaamaan, mutta yhden bottimatsin aikana näyttis kaatui ~10 kertaa. World of Tanksissä taas kaatuminen tapahtuu aina kun kirjautuu peliin sisään ja garagen pitäisi aueta ruudulle.

    Ongelmat alkoivat tosiaan pari viikkoa sitten. Pelasin Armored Warfarea, kun kone yhtäkkiä kaatui. Se ei välttämättä liittynyt näihin nykyisiin ongelmiin, en edes muista tapahtuiko se samalla tavalla. Joka tapauksessa päätin päivittää näyttiksen ajurit, kun en ollut niitä aikoihin päivittänyt. Hain uusimmat ajurit Nvidian sivuilta, taisivat olla silloin juuri nuo muillekin ongelmia aiheuttaneet 364.47:t. Sen jälkeen alkoi tämä jatkuva kaatuilu.

    Lämmöt ei ole ongelma. Näyttis ja prossu molemmat pyörii rasituksessa 30-45 asteen välillä. Olen yrittänyt etsiä ongelmaan ratkaisua ajuripuolelta. Latasin ddu:n ja sen avulla olen poistanut asennetut ajurit ja kokeillut ainakin viittä eri ajuriversiota välillä 362.00 - 364.51. Olen kytkenyt koneeseen kaksi eri näyttöä kolmella eri liitännällä (HDMI, DP, DVI). Olen poissulkenut viat keskusmuisteissa kokeilemalla niitä erikseen. Olen testannut näyttikseen toista lisävirtaliitintä, ja muutenkin tsekkaillut korttien paikallaanolon ym. liitännät. Olen palauttanut windowsin oletusasetuksiin. Ja mikään ei auta.

    Olisin erittäin kiitollinen, jos joku viitsisi auttaa ratkaisun etsimisessä. Itsellä alkaa loppua keinot ja hermot...

    Kokoonpanon tiedot:
    ASUS M5A97 R2.0
    AMD FX-8320
    16Gt DDR3
    MSI GTX960 4GB
    HyperX 240Gt SSD
    Corsair 500W PSU
    Windows 10 Pro 64-bit
     
    Viimeksi muokattu: 13.03.2016
  2.  
  3. i7Extreme

    i7Extreme Active member

    Liittynyt:
    22.09.2011
    Viestejä:
    2,320
    Kiitokset:
    345
    Pisteet:
    93
    Tuossa jossa parin asetuksen muuttaminen korjasi tilanteen:

    View: https://www.youtube.com/watch?v=K9xyjPM_bCQ

    Kannattaa kokeilla, vaikka ei välttämättä auta kaikilla.
     
    spanja kiitti tästä.
  4. spanja

    spanja Member

    Liittynyt:
    14.05.2014
    Viestejä:
    11
    Kiitokset:
    1
    Pisteet:
    11
    Tuon googlettamalla itsekin löysin ja testasin myös. Ei vaikutusta.

    Corsairin CX-sarjan virtalähteissä on käsittääkseni ollut paljon vikoja. Voiskohan tämmöinen vika johtua rikkinäisestä virtalähteestä?
     
  5. i7Extreme

    i7Extreme Active member

    Liittynyt:
    22.09.2011
    Viestejä:
    2,320
    Kiitokset:
    345
    Pisteet:
    93
    Voithan mitata jännitteet tai katsoa ne jostain softasta (12V, 5V, 3.3V). Tuontapaisissa vioissa on juuri se ongelma että ne voivat johtua niin erilaisista syistä.
     
  6. spanja

    spanja Member

    Liittynyt:
    14.05.2014
    Viestejä:
    11
    Kiitokset:
    1
    Pisteet:
    11
    3.3V: 3.24
    5V: 5.035
    12V: 11.4-11.5

    BIOSista nuo kurkkasin, kuulostaako normaaleilta?
     
  7. i7Extreme

    i7Extreme Active member

    Liittynyt:
    22.09.2011
    Viestejä:
    2,320
    Kiitokset:
    345
    Pisteet:
    93
    11.4V taisi olla hyväksytty minimi. Tuossa kun katsot bioksesta on kone tyhjäkäynnillä, jos saisit arvon rasituksen aikana? (eli pysyykö vähintään tuossa)
     
  8. spanja

    spanja Member

    Liittynyt:
    14.05.2014
    Viestejä:
    11
    Kiitokset:
    1
    Pisteet:
    11
    Ihan maksimirasitusta en saa kokeiltua koska tosiaan pelit ei lähde pyörimään, mutta parin fullhd-videon pyörittämisellä sain tällaset 12V arvot:
    avg: 11.38
    min: 11.17

    Kokeilun aikana näyttis kaatui kerran.

    Ohjelmana HWinfo64

    Alkaa vaikuttaa PSU-vialta?

    edit. Ja sitten lähti EVGA G2 tilaukseen, olihan tuo Corsair jo 5 vuotta vanha..
     
    Viimeksi muokattu: 14.03.2016
  9. i7Extreme

    i7Extreme Active member

    Liittynyt:
    22.09.2011
    Viestejä:
    2,320
    Kiitokset:
    345
    Pisteet:
    93
    Ainakin jännite laskee liian alas. Kannattaa kokeilla toisella PSU: lla, jos mahdollista (tai uusi). Voi kuitenkin olla myöskin vielä muutakin vikaa.
     
  10. spanja

    spanja Member

    Liittynyt:
    14.05.2014
    Viestejä:
    11
    Kiitokset:
    1
    Pisteet:
    11
    Uusi poweri korjasi ongelmat. Kiitos ratkaisuavusta i7Extreme! :)
     
    i7Extreme kiitti tästä.

Jaa tämä sivu