1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

muistit vaiko emolevyn slotit rikki?

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi JoniS 12.03.2015.

  1. JoniS

    JoniS Active member

    Liittynyt:
    06.10.2008
    Viestejä:
    2,951
    Kiitokset:
    261
    Pisteet:
    93
    aloittelinkin jo vähän aihetta tuolla toisen ketjun puolella, eli on(oli) syytä epäillä että muistikampa(t) olisi rikki.

    setuppi muuten sigussa mutta muisteina corsairin vengeancy lp 16gb(4x4gb), jotka nytten eivät halua toimia kaikki samaan aikaan mutta erikseen eivät vikaansa näytä memtestillä.

    kaikki kammat kiinni ja memtestiä yön yli = +1600virhettä.
    toinen kitti(2x4gb) kiinni ja työpäivän ajan memtestiä = 0 virhettä.(tämä kitti on se minkä asennuksen jälkeen alkoi kone kippaamaan)
    tuon vanhan 2x4gb kitin laitan kohta testiin, mutta kun sen kanssa kone toiminut ongelmitta jo jonkin aikaa niin en näe syytä epäillä vian olevan siinä.

    mahtaako sillä olla vaikutusta että toinen kitti on versio 5.20 ja toinen 8.16?? jotenkin tämä tuntuu kaukaa haetulta mutta mutta en enää tässä vaiheessa ihmettelisi yhtään vaikka tälläinen vaikuttaisi.

    E: ei ilmeisesti vain halua toimia keskenään nuo muistit ainakaan niille speksatuilla arvoilla...corsairin vastaus asiaan oli "älä miksaa muisti kittejä" ilman mitään muuta......

    Tuosta en kuitenkaan lannistunut vaan aloitin sitten biossista säätämisen ja kokeilun
    1. Xmp pois päällä, nopeus tippui 1333mhz ja erroria pukkasi heti
    2. Xmp päälle, MHz autosäädöllä, taas pysyi 1333mhz ja erroreita heti kättelyssä
    3. Xmp, manuaalisesti 1333mhz/1600mhz ja taas erroreita heti kättelyssä
    4. Xmp, manuaalisesti 1800mhz ja nyt mennyt jo tunnin ilman erroreita.
    E2: jotenkin huvittavaa jos nuo kellottamalla alkaa toimia kkeskenään, noh aika näyttää mutta lupaava alku vrt. Muihin kokeiluihin
     
    Viimeksi muokattu: 12.03.2015
  2.  
  3. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    4 kampaa toimii aina huonommin ku 2. Ts esim kaikki kammat voi toimii 2 kerrallaan mut kaikki 4 kii samaan aikaan aiheuttaa ongelmia.
     
    JoniS kiitti tästä.
  4. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    7,490
    Kiitokset:
    745
    Pisteet:
    173
    Hehheh. Aikas outo juttu mutta jos noilla MHz:llä toimii niin...
     
    JoniS kiitti tästä.
  5. JoniS

    JoniS Active member

    Liittynyt:
    06.10.2008
    Viestejä:
    2,951
    Kiitokset:
    261
    Pisteet:
    93
    Tämän tulin huomanneeksi juu, eipä ole ennen ollut 4 kampaa omassa koneessa enkä tajunnut sitten että se voisi ongelmia aiheuttaa, no nyt sen verran viisaampi sitten.

    Sanoppa muuta, looginen eka vaihtoehto oli kokeilla vähän pienempiä MHz lukemia, mutta niillä ongelma vain paheni..toisaalta jos toimii näin niin en valita vaan kokeilen sitten antaa vaikka vähän lisää kelloa vielä.

    E: tietääpähän sitten tulevaisuudessa kokeilla kellottaa jos rated nopeudet ei toimi :p(mikä ei tosiaan ikinä varmaan ekana tulisi mieleen) 2 tunnin rajamerkki lähestyy ilman virheitä uhmaavasti joten uskaltaa jo elätellä toiveita
     
    Viimeksi muokattu: 12.03.2015
  6. JoniS

    JoniS Active member

    Liittynyt:
    06.10.2008
    Viestejä:
    2,951
    Kiitokset:
    261
    Pisteet:
    93
    Ongelma taitaa olla ratkaistu, eli muistit toimii kimpassa ainakin 1800 ja 1866mhz nopeuksilla, tällä kertaa tällainen ratkaisu tuskin kuitenkaan auttaa jokaista samankaltaisen ongelman kanssa painivaa.

    E: selvennykseksi vielä että muistot on speksattu 1600mhz nopeudelle, eikä +1800mhz.
     
    Viimeksi muokattu: 13.03.2015
    Whatta Heck kiitti tästä.
  7. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    7,490
    Kiitokset:
    745
    Pisteet:
    173
    Nämä ovat joskus mystisiä juttuja. Ovatko samoilla volteilla toimivia rameja? Toivottavasti joku joskus löytää tämän ketjun jos on samanlaista probleemaa, kannattaa kokeilla edelläolevaa. Mahdollista kaikki on.

    Hyvä kun toimii. Taisi muistipisteet nousta winukan arvioinnissa... vaikka höpöjuttuhan se muuten on. :D
     
  8. JoniS

    JoniS Active member

    Liittynyt:
    06.10.2008
    Viestejä:
    2,951
    Kiitokset:
    261
    Pisteet:
    93
    On samoilla volteilla toimivia juu, kaikki muut arvot täsmää myös, mukaan lukien tuotekoodi mikä on täysin sama kaikkien kampojen lapuissa, ainut ero on tuo versio numero mikä Corsairin mukaan määrittää piirien valmistajat.

    Njuu nuo winukan pisteet taisi olla kaikilta osilta tapissa(7.9) jo ennen muistin lisäämistä muistit olikin lähinnä heräte ostos kun "halvalla" sai :p

    E: vielä lisäten sen että tosiaan kulkevat tuon 1866mhz nostamatta jännitettä tuosta vakio 1,5v:sitä.
     
    Viimeksi muokattu: 13.03.2015
  9. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    7,490
    Kiitokset:
    745
    Pisteet:
    173
    Nooh nyt sitä muistia riittää joka hommaan. Hyvä juttu.

    Onko vesipeto toiminut? (masiina) Kun vuotojen yms. kanssa monillakin on ollut huolta.
     
    Viimeksi muokattu: 13.03.2015
  10. JoniS

    JoniS Active member

    Liittynyt:
    06.10.2008
    Viestejä:
    2,951
    Kiitokset:
    261
    Pisteet:
    93
    Hyvin on pelannut onneksi :) en meinaa viitsinyt tuota vuoto testausta hirveän pitkään tehdä, vaan luotin siihen että liitokset pitää ihan sormin kiristämällä kun kuitenkin toinen looppi jo kyseessä minkä itse kasasin.
     

Jaa tämä sivu