1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

mikki kuuluu vain toiseen kuulokkeeseen.

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Braditti 21.02.2017.

  1. Braditti

    Braditti Member

    Liittynyt:
    09.07.2016
    Viestejä:
    81
    Kiitokset:
    12
    Pisteet:
    18
    Heip, empä tiedä kuuluuko tänne, siirtäkää jos on tarpeen. En omalla englanninkielentaidollani tähän osannut apua googletella, mutta asentelin tuossa juuri uuden mikin tulille ja muuten tuntuu toimivan oikein näppärästi, mutta nopealla testauksella kun kuuntelin niin puheeni kuuluu vain toisesta kuulokkeesta.

    Mikkinä toimii roden NT1-A joka on liitettynä focusriten scarlett 2i2 äänikorttiin.
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,148
    Kiitokset:
    561
    Pisteet:
    173
    Ilmeisesti et ole monottanut signaalia ollenkaan? Tuossa äänikortissa ei näytä olevan monotusmahdollisuutta tai monolähtöä, joten ääni kuuluu vasemmasta tai oikeasta kuulokkeesta sen mukaan, kumpaan tuloliittimeen sen mikrofonin kytket, ja monotuksen voi tehdä vasta tietokoneen mikserissä.
     
  4. Braditti

    Braditti Member

    Liittynyt:
    09.07.2016
    Viestejä:
    81
    Kiitokset:
    12
    Pisteet:
    18
    En ole muuta kuin kytkenyt piuhat paikoilleen, mitään säätöjä en ole tehnyt. En nopealla vilkaisulla ole löytänyt mitään säätömahdollisuuksia mikkiin.

    Tuli myös uusi propleema, kävin tuossa lyhyemmän mikkikaapelin hakemassa kun 6m oli "hiukan" turhan pitkä. Nyt kuitenkaan uudella piuhalla mikki ei sano mitään, onkohan vika piuhassa vai voiko olla jostain muusta kiinni?
     
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,148
    Kiitokset:
    561
    Pisteet:
    173
    Kyllähän sen johdon pitäisi toimia, jos siinä on XLR-liitin molemmissa päissä.
     
  6. Braditti

    Braditti Member

    Liittynyt:
    09.07.2016
    Viestejä:
    81
    Kiitokset:
    12
    Pisteet:
    18
    Kyllä on, luultavasti ei vain toimi koska vanha piuha toimii niin kuin kuuluukin. Pitää käydä vaihtamassa uuteene
     

Jaa tämä sivu