1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Lenovo Edge E 560 DVD asema ongelma

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi Airboat 16.12.2016.

  1. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    Minulla on puolivuotta vanha Lenovo Edge E 560 i7 kannettava. Aiemmin DVD asema toimi OK. Nyt, kun piti muutaman kuukauden jälkeen asentaa Adobe Photoshop, tuli ongelma, DVD asema lähti käyntiin, mutta kuvaketta ei tullut resurssin hallintaan ja hetken kuluttua DVD asema sammui. Ulkoiset levyt, sekä ulkoinen DVD asema näkyvät koneella ja toimivat myös.
     
  2.  
  3. zipperi

    zipperi Regular member

    Liittynyt:
    29.11.2004
    Viestejä:
    622
    Kiitokset:
    6
    Pisteet:
    28
    Näkyykö laitehallinnassa mitään?
     
  4. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,558
    Kiitokset:
    345
    Pisteet:
    93
    Kokeile simppeliä juttua ja käynnistä kone uudelleen.
     
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,165
    Kiitokset:
    564
    Pisteet:
    173
  6. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    DVD-ja CD Asemat rivi puuttuu Laitehallinnasta. Koneessa on edelleen esiasennettuna tullut Windows 7 Pro.
     
  7. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,165
    Kiitokset:
    564
    Pisteet:
    173
    Tarkista varmuuden vuoksi ensin BIOSista, onko siellä joku DVD Enable-valinta, joka olisi vaihtunut Disableksi.
    Seuraavaksi kannattaisi poistaa ja asentaa uudelleen Laitehallinnasta DVD-aseman ajurit. Ohje on seuraavassa linkissä kohdassa "Remove and reinstall drivers if the drive is not listed".
    https://support.lenovo.com/fi/fi/documents/ht071182

    Ellei vieläkään ratkennut, niin seuraavassa linkissä on koottuna eri ohjeita, joista osa on jo tullut mainituksi. Rekisterin muokkausta koskevat samat ohjeet ja varoitukset, joista jo aiemmin oli puhe. Kannattaa lukea ohjeet ensin läpi ja sitten vasta alkaa toimia.
    https://support.lenovo.com/fi/fi/documents/ht070765
     
  8. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    BIOSissa ei ole DVDstä mitään mainintaa. DVD-ja CD Asemat rivi puuttuu Laitehallinnasta. En löydä DVDn ajuria, DVD Firmware Update löytyy.
    Browsasin HKEY _LOCAL _MACHINE riviä alas ja polku loppui atapi kansioon, josta aukesi enum kansio.
     

    Liitetyt tiedostot:

  9. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,165
    Kiitokset:
    564
    Pisteet:
    173
    En tiedä, miten tämä menee Edge-mallissa, mutta siinä läppärissä on ilmeisesti Lenovon virranhallinta-apuohjelma tai joku vastaava. Siitä löytyy Järjestelmän asetuksista sellainen kohta kuin Optisen aseman automaattinen virrankatkaisu. Oletuksena se on käytössä, jolloin virta kytkeytyy, kun aseman kelkka avautuu.

    Tuota ajuripäivitystä varten automaattinen virran katkaisu pitää ottaa pois käytöstä, jolloin DVD-aseman pitäisi tulla näkyviin laitehallinnassa.
     
  10. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    Virrankäyttömallin luonti ei onnistu.
    BIOSista tuli meieleeni, Lenovo päivitti BIOSin 12.10.2016, mahtoiko tulla jonkun toisen koneen päivitys, jossa ei ole DVD asemaa.

    .
     

    Liitetyt tiedostot:

  11. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,769
    Kiitokset:
    110
    Pisteet:
    73
    ^
    Muutappa optisen aseman virrankatkaisuksi ei käytössä.
    Tossa kuvassa näkyy viimeisenä ja on akulla päällä.

    T: Vesku
     
  12. vps358

    vps358 Active member

    Liittynyt:
    14.11.2009
    Viestejä:
    3,769
    Kiitokset:
    110
    Pisteet:
    73
    ^
    Muutenkin Kymppi tuntuu pelaavan todella huonosti kaikenmaailman virransäästöjen kanssa.
    Viimeeksi kiinni jäänyt usbilaite esti koneen nukuttamisen aina silloin tällöin, meni vaan "Away mode:een", eli sammutti näytönohjaimen ja jotain muuta pientä, niinkuin äänet mutelle.
    Tuokin tuli täysin yllättäen ja pyytämättä koneeseen joka oli aikaisemmin toiminut niinkuin pitää, vaikka sama piuha oli kiinni.

    T: Vesku
     
  13. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,165
    Kiitokset:
    564
    Pisteet:
    173
    Toisaalta, verkkolaite lienee käytössä, joten DVD-aseman pitäisi tuolla kuvan asetuksellakin olla aina virrallinen.
    Jos BIOS-päivitys oli Lenovon tuolle mallille ehdottama, sen voisi odottaa olevan oikea. BIOSin oletusasetusten palauttamista kannattaisi kuitenkin kokeilla, vaikka ei päivityksen pitäisi niitä muuttaa. (F9 Setup defaults, F10 Save and exit)
     
  14. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    Päivitin BIOSin, siinä näkyvän koneen tyypin mukaan, versio on oikea.

    Poistin Regeditorista , Edge 560E DVD/CD ROM Drives, sekä Disc Drives sisällöstä.( corrupted) LowFilter arvon ohjeen mukaan.

    Vertasin IBM Z60m Win.32bit) ja Edge 560En vastaavis kohtia, DVD/CD ROM Drives ja Disc Drives sisällöt ovat samanlaiset, paitsi Edge 560E Disc Drives UpperFilters rivissä on 64 bittisen ero. Z60m rivissä bittilukua ei mainita.

    Kokeilin asentaa DVD Update ohjelmaa, ei onnistu, kun ei ole ohjelmaa, mitä päivitetään. Aika toivottomalta alkaa näyttää DVD aseman ajurin löytyminen. Voisiko DVD asema olla rikki?

    Sama tilanne edelleen, käynnistettäessä DVD:n kanssa, asema pyörii ja raksuttaa hetken ja sitten sammuu. Resurssienhallinnassa ei ole aseman kuvaketta, Laitehallinnasta puuttuu DVD asema rivi.
     
  15. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,165
    Kiitokset:
    564
    Pisteet:
    173
    Kyllähän se voi olla rikki, esimerkiksi vaikkapa kontaktihäiriö liittimessä, jolloin laite ei "näy" BIOSille. Laitteen takuuhan on voimassa, joten kovin kauan ongelman kanssa ei kannata itse taistella. Kannattanee kuitenkin ottaa takuuhuoltoon ensin yhteyttä ja kuvailla ongelma siltä varalta, että heillä olisi vielä joku neuvo kokeiltavaksi ennen huoltoon toimittamista.
     
  16. Airboat

    Airboat Regular member

    Liittynyt:
    03.12.2008
    Viestejä:
    200
    Kiitokset:
    3
    Pisteet:
    28
    Kiitos neuvoista, nyt on voitava tehty, otan yhteyttä JIMMSiin ja saavat lähettää koneen huoltoon.
     

Jaa tämä sivu