1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Kovo/näyttis vai virtalähde rikki

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi puppe_b 14.05.2007.

  1. puppe_b

    puppe_b Regular member

    Liittynyt:
    02.04.2005
    Viestejä:
    840
    Kiitokset:
    0
    Pisteet:
    26
    Tarina on pitkä, mutta apu olisi tarpeen:

    Kaveri soitti tuossa päivällä ja kysyi, että mikä mättää kun kone on hidastunut parin viikon sisällä huomattavasti ja kaatuillut jo pelkässä netti-käytössä. Arvelin, että koneen puhdistus pölyistä (lämmöt alas) ja virus, ad- ja spy- ware skannaukset saattaisivat ratkaista ongelman, mutta ei. Skannauksen ja pölyjen puhdistuksen jälkeen samat ongelmat jatkuivat. Kaveri ehti tarkastaa prosessorin lämmöt (amd 64 3200+, n.35 astetta), jotka näyttivät olevan ok. Näytöohjaimen lämpöjä ei ehditty katsoa, kun kone kaatui. Tällä kertaa lopullisesti. Nyt kun yrittää laittaa koneen päälle, niin normaalit etupaneelin valot syttyvät ja tuulettimet pyörivät, mutta kovalevyä ei lueta ollenkaan eikä näyttöön tule kuvaa.

    Mikä seuraavista on ehkä rikki: kovalevy, näytönohjain vai virtalähde. Voi myös olla ettei mikään ole rikki. Onko jollakulla hyviä ideoita asian edistämiseksi?

    koneen speksit:

    Amd 64 3200+
    1gt ddr
    250gb kovo
    Antec Sonata ja mukana tullut laadukas 350W
    6600gt pci-e näyttis
    Windows XP

    -Osia ei ole kellotettu, eikä muutoksia kokoonpanoon ole tehty. Liikkeessä koottu kone.
    -Jos ei ole muuta tehtävissä, niin vien oman koneen kaverille ja sitten komponentti kerralla testataan mikä on rikki. Paska juttu.

    edit: kone on noin 2v. vanha.

    Kiitos jo etukäteen.
     
    Viimeksi muokattu: 14.05.2007
  2. AfterDawn

    AfterDawn Ilmoitus

  3. tyson

    tyson Regular member

    Liittynyt:
    09.02.2006
    Viestejä:
    806
    Kiitokset:
    0
    Pisteet:
    26
    Tuata nuan. Epäilen virtalähdettä. Jos kovo olisi rikki, niin BIOS paukauttaisi näkyviin virheilmoituksen. Onkohan mahdollisuutta testata konetta eri virtalähteellä?
     
  4. puppe_b

    puppe_b Regular member

    Liittynyt:
    02.04.2005
    Viestejä:
    840
    Kiitokset:
    0
    Pisteet:
    26
    Voin testata omalla virtalähteelläni.

    Koneessa olikin 380W poweri: http://www.antec.com/us/productDetails.php?ProdID=20380# . Laadukas sekin. Virtalähteessä ei ollut pölyä ja yllä oleva kokoonpano ei kuormita sitä paljoakaan, joten on vaikea uskoa, että tuollainen poweri poksahtaisi noin helpolla. Kone ei ole ollut käytössä kovinkaan monta tuntia päivää kohden, joten elinikää olisi ollut luvassa tuolle 380 wattiselle vielä paljon, jos se nyt tosiaan on rikki =/

    Entäpä näytönohjain? Voisikohan ongelmat johtua siitä?
     
  5. DFC1984

    DFC1984 Regular member

    Liittynyt:
    25.03.2006
    Viestejä:
    106
    Kiitokset:
    0
    Pisteet:
    26
    Mahdollisesti muisti, emo, näyttis tai prossu on heittänyt pyyhkeen kehään. Perusteluni epäillylleni on että: jos koneesta olisi paukahtanut poweri, niin konehan ei lähtisi edes päälle. Tiltti siellä tiltti täällä! vähän viittaa emo peräiseen problematiikkaan.

    Et kertonut alustuksessa miten kovo käyttäytyi, ennen koneen pimentymistä? kuuluuko kovosta normaalista poikkeavia ääniä, käykö kovo erityisen kuumana? Myös nuo prossun lämmöt ovat ihmeellisen alhaiset? Ei mikään tietämäni prossu, varsinkaan AMD käy noin alhaisella lämmöllä, jos ei konessa ole jotain jättimäistä tuuletushommaa. Itselläni on ollut AMD 3000+ ja sen lämmöt pyörivät jossain 50-68 asteen välillä, rasituksesta riippuen.

    Ohjeeni olisi että testatkaa osa kerrallaan koneen omalla emolla, mikä ei toimi tai jos ei onnistu, niin toisella emolla, jos mahdollista.
     
  6. Jone90

    Jone90 Guest

    Tuohon DFC1984 kommenttiin vaan se, että itseasiassa kyllä nuo prossut käyvät ihan mukavan viileinä ihan perus boxed tuulettimella. Itsellä tuo AMD Athlon 64 X2 4600+ käy idlenä noin 40 asteisena ja rasituksessa lämmöt nousee noin 10 astetta.

    Ja vielä ettei ihan off-topiciksi mene niin epäilisin että näyttis on rikki, koska kuvaa ei tule näytölle. Kannatta ensiksi kokeilla näyttistä siitä omasta koneesta siihen kaverin koneeseen, koska se näyttiksen vaihtohan on helppo homma ja sitten vasta ruveta ettii sitä vikaa muualta. Virtalähde ei ainakaan ole rikki jos koneen valot ja tuulettimet käynnistyy.
     
  7. jamili

    jamili Member

    Liittynyt:
    01.01.2005
    Viestejä:
    57
    Kiitokset:
    0
    Pisteet:
    16
    Koittakaa eheyttää sitä kovalevyä toisessa koneessa, jos näin päätätte tehdä kannattaa se tehdä Diskeeper 10:llä mun mielestä.
     
  8. vaetti

    vaetti Regular member

    Liittynyt:
    04.02.2007
    Viestejä:
    387
    Kiitokset:
    0
    Pisteet:
    26
    näissä prossujen lämpötiloissa on paljon eroja.
    mun vanha a-kantanen athlon oli sen 60c idlenä ja nykynen X2 4200+ on 22-28c idlenä. bolemmat boxedeja
    sanottu jo, jos se olis kovosta kiinni, niin biosi aukeis silti.
    tässä on niin monta eri vaihtoehtoa, ettei tiedä mistä alottaa.
    kokeile vaihtaa muistikortin/korttien paikkaa.
    kokeile toisella näyttiksellä.
    kokeile toisella powerilla.
    ei tossa tainnut hirveesti olla sellasta mitä ei muut olleet jo sanoneet.
     
    Viimeksi muokattu: 14.05.2007
  9. olovi

    olovi Member

    Liittynyt:
    15.02.2005
    Viestejä:
    99
    Kiitokset:
    0
    Pisteet:
    16
    Itsellä oli joskus samanlaista ongelmaa ja emohan siinä oli paskana! Ilmeisesti oli kuumentunut liikaa! Voi olla myös muissa komponenteissa vika.
     
  10. puppe_b

    puppe_b Regular member

    Liittynyt:
    02.04.2005
    Viestejä:
    840
    Kiitokset:
    0
    Pisteet:
    26
    Kiitos kaikille vastauksista.

    Täytyy kokeilla oman tietokoneeni osia kaverin koneessa sitten kun ehdin. Mutta sillä välin; Onko mahdollista resetoida koko systeemi esim. emolevyn jumppereiden avulla? Joku biossin nollaus ja emolevyn patterin kanssa kikkailu voisi ehkä toimia? Toisaalta jos näytönohjain on rikki, niin siitä ei ole mitään hyötyä =/ . Jos kone lähteekin käyntiin niin postaan HJT-login oikealle alueelle; sieltä löytyy varmaankin ratkaisu, jos vika on softapuolella.

    Tietokonetta käynnistettäessä ei kuulu normaalia "piip" ääntä, joka saattaisi viitata että ongelma on emolevyssä(?). Tästä en kuitenkaan ole varma, sillä oma kokemus asiasta on 0.

    Haluan kokeilla kaikkia muita mahdollisia ratkaisuvaihtoehtoja ennen kun laitan oman koneeni palasiksi testausta varten.

    edit: Jokin näistä voisi auttaa:

    http://keskustelu.afterdawn.com/sea.../www.afterdawn.com/;FORID:11&hl=fi&lr=lang_fi
    http://keskustelu.afterdawn.com/thread_view.cfm/133279
    http://keskustelu.afterdawn.com/thread_view.cfm/5802
    http://keskustelu.afterdawn.com/thread_view.cfm/31461
    http://fin.afterdawn.com/haku/hakut...fterdawn.com%2F%3BFORID%3A11&hl=fi&lr=lang_fi

    Palataan asiaan, jos kone ei lähde käyntiin yllä annettujen vinkkien ja tässä viestissä olevien linkkien avulla.

    -----------------Ohjeet kaverille, jos kone käynnistyykin:

    -Tässä vielä linkki HJT-ohjelmaan http://www.download.fi/tyopoytaohjelmat/haittaohjelmien_poisto/hijackthis.cfm/v1_99_1
    -Postaa hjt logi tuonne ja selitä ongelmat: http://keskustelu.afterdawn.com/forum_view.cfm/198
    -Käy hakemassa myös Coolbits ohjelma jolla voit seurata näytönohjaimen lämpötilaa: http://downloads.guru3d.com/download.php?det=815
    -Skannaa kone parilla ohjelmalla läpi esim:

    Spybotilla:
    http://www.download.fi/tyopoytaohjelmat/haittaohjelmien_poisto/spybot.cfm

    Ad-Awarelle:
    http://www.download.fi/tyopoytaohjelmat/haittaohjelmien_poisto/ad-aware.cfm

    AVG Anti-Spywarella:
    http://www.download.fi/tyopoytaohjelmat/haittaohjelmien_poisto/ewido_anti-malware.cfm

    Lue näitä viestejä:
    http://keskustelu.afterdawn.com/sea.../www.afterdawn.com/;FORID:11&hl=fi&lr=lang_fi
    http://keskustelu.afterdawn.com/sea.../www.afterdawn.com/;FORID:11&hl=fi&lr=lang_fi
    (Huom!:) http://keskustelu.afterdawn.com/thread_view.cfm/471105

    ---> Jos yllä olevat temput eivät toimi, niin heitäppä viestiä tänne, niin katsotaan mikä mättää =) <---
     
    Viimeksi muokattu: 17.05.2007
  11. sleppu

    sleppu Regular member

    Liittynyt:
    27.07.2006
    Viestejä:
    119
    Kiitokset:
    0
    Pisteet:
    26
    Morjens.. Ostin tänään uuden näytönohjaimen ATI Radeon X1950GT ja kun laitoin paikoilleen ja koneen päälle.. niin kone surrasi tavallisesti mutta näyttö oli pimeenä.. ja kun koitin vanhaa näytönohjainta niin se vielä toimi, mutta ei sitten uusi toimi.. missä vika mahtaa olla?
     
  12. vaetti

    vaetti Regular member

    Liittynyt:
    04.02.2007
    Viestejä:
    387
    Kiitokset:
    0
    Pisteet:
    26

Jaa tämä sivu