1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Kone pelaamiseen

Viestiketju Uutta tietokonetta ostamassa -osiossa. Ketjun avasi Pc_P 16.01.2017.

  1. Pc_P

    Pc_P Regular member

    Liittynyt:
    28.07.2010
    Viestejä:
    2,517
    Kiitokset:
    2
    Pisteet:
    48
    Budjetti?: Noin 300-400, jos prosessoria ei tarvitse päivittää.
    Kuuluuko käyttöjärjestelmä budjettiin?: Ei
    Haluatko koneen valmiiksi kasattuna?: En
    Haluatko koneen käyttöjärjestelmän valmiiksi asennettuna?: En
    Ylikellotatko prosessoria?: Kyllä
    Kotelon koko: Tavallinen (ATX)
    Onko tietokoneen hiljaisuudella väliä?: Mielellään hiljainen
    Tarvitsetko langatonta verkkoyhteyttä?: En
    Onko Saksasta/ulkomailta tilaaminen mahdollista?: Kyllä
    Tarvitsetko DVD- tai Blu-Ray -asemaa?: En
    Haluatko koneeseen SSD:n?: Kyllä
    Koneen käyttötarkoitus: Battlefield 1, battlefield 4, netti- ja multimediakäyttö
    Kuuluvatko näyttö, äänentoistojärjestelmä, näppäimistö tai hiiri budjettiin?: Eivät
    Onko joitain komponetteja jo valmiiksi?:890GX Extreme3, AMD Phenom II X6 1055T, Mugen 2, RAM 4GB, Fractal R2, Antec True Power 550w, Blu-Ray asema
     
    Viimeksi muokattu: 16.01.2017
  2.  
  3. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    10,824
    Kiitokset:
    2,455
    Pisteet:
    223
  4. samu654

    samu654 Member

    Liittynyt:
    07.01.2017
    Viestejä:
    125
    Kiitokset:
    14
    Pisteet:
    18
    Jos prossun päivität myös niin se lisää tietokoneen suorituskykyä huomattavasti joka korostuu pelatessa.
     
  5. Pc_P

    Pc_P Regular member

    Liittynyt:
    28.07.2010
    Viestejä:
    2,517
    Kiitokset:
    2
    Pisteet:
    48
    Kiitos. Kokeilen ensin kuinka paljon prossu rajoittaa uusien osien kanssa.
     
  6. Pc_P

    Pc_P Regular member

    Liittynyt:
    28.07.2010
    Viestejä:
    2,517
    Kiitokset:
    2
    Pisteet:
    48
  7. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    10,824
    Kiitokset:
    2,455
    Pisteet:
    223
    Ihan hyvät palikat. Mitä tarkoitat tuolla että emolevy ei ole yhteensopiva näyttiksen kanssa?
     
  8. Persjalka

    Persjalka Active member

    Liittynyt:
    07.06.2011
    Viestejä:
    1,614
    Kiitokset:
    345
    Pisteet:
    93
    Tasan tarkkaan käy pcie 3.0 näytönohjain pcie 2.0 väylään.
    Edit.Toimii vain hitaammin,mutta ei niin paljon että sitä huomaa.
     
  9. Pc_P

    Pc_P Regular member

    Liittynyt:
    28.07.2010
    Viestejä:
    2,517
    Kiitokset:
    2
    Pisteet:
    48
    http://keskustelu.afterdawn.com/threads/uusi-näytönohjain-ei-toimi-vanhassa-emolevyssä.765107/

    Koneeseen asennettu uudet muistit, SSD ja näytönohjain.
    Tietokone käynnistyy ja kuva tulee ruutuun, mutta koneen alkaessa käynnistää itse windowsia tulee näytölle teksti "No signal". Välillä pääsen vikasietotilaan koneen ilmoittaessa "windows ei käynnistynyt oikein" ja siellä kone toimii kunnes yritän asentaa näytönohjaimen ajureita tai saattaa myös muuten vain näyttö pimentyä.

    Kone tunnistaa vikasietotilassa uuden näytönojaimen. Integroidun näytönohjaimen kautta näytölle ei tule kuvaa konetta käynnistäessä. Uudella näytönohjaimella pääsee sentää windows logoon asti. Biossia selatessa näyttö ei ole mennyt kertaakaan mustaksi. Mustan ruudun ilmestyessä näytönojaimen tuulettimet lakkaavat pyörimästä.

    -Integroidun näytönohjaimen sammuttaminen ei ole auttanut
    -Bios on päivitetty uusimpaan
    -Näytönojain kytketty 6+2 pin kaapelilla
    - Kiintolevy on alustettu ja windows on asennettu uudelleen SSD:lle
    - Kaikki johdot olen tarkastanut ja emolevy on päällisin puolin ehjä

    Uudet osat:

    8gb Crucial Ballistix Sport DDR3-1600 DIMM
    4gb Sapphire Radeon 480 Nitro+ Aktiv PCIe
    SSD 128gb Intenso top III

    Vanhat osat:

    AMD Phenom II X6 1055T
    Mugen 2
    Antec True Power 550w
    890GX Extreme3

    Edit. vaihdoin toiseen pci-e paikkaa niin pääsin vikasietotilasta käynnistämään koneen normaalisti, mutta nyt laitehallinnassa ei näy rx480 vaikka kaapeli on kytketty siihen.

    Edit2. Testasin muistit ja ovat kunnossa. Resetoin biossin ottamalla emolevyn patterin irti. tämän jälkeen kone käynnistyi uudella näytönohjaimella työpöydälle, kunnes hetken kuluttua tuli "no signal" ja näytönohjaimen tuulettimet lakkasivat pyörimästä.

    Edit3. Näytönojain on testattu toisessa koneessa ja toimii normaalisti.
    Pääsin taas vaihteeksi työpöydälle ja kone tunnisti näytönohjaimen, mutta hetken päästä näyttö pimenee.

    Onko tässä yksinkertaisesti jokin satunnainen raudan yhteensopivuusongelma? Alkavat vaihtoehdot loppua.

    Testasin vanhalla GTX 460 näytönohjaimella ja kaikki toimii täydellisesti.
     
    Viimeksi muokattu: 27.01.2017
  10. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,315
    Kiitokset:
    277
    Pisteet:
    93
    Poistitko vanhalla näytönohjaimella ensin vanhan näyttis ajurin pois ja sitten sammuttaa kone ja asentaa uusi ohjain paikoilleen ja uuden näyttis ajurin asennus.
     
  11. Pc_P

    Pc_P Regular member

    Liittynyt:
    28.07.2010
    Viestejä:
    2,517
    Kiitokset:
    2
    Pisteet:
    48
    Poistin ja käytin ajureiden poistoon DDU ohjelmaa, mutta uudella näytönohjaimella en saanut uusia ajureita asennettua, koska en pääse normaalisti työpöydälle. Vikasietotilassa ajureita ei pysty asentamaan, koska näytönohjaimen "digital signature" on pois käytöstä. Kokeilin myös asentaa manuaalisesti ajurit kun vanha näytönohjain oli paikoillaan, ensin tietenkin poistin vanhat ajurit. Vaihdoin uuden näytönohjaimen paikoilleen ja käynnistin koneen. Pääsin työpöydälle normaalisti, mutta lähes välittömästi näytönohjain sammui.


    Edit. Otan mielelläni kaikki vinkit vastaan, koska olen umpikujassa tämän ongelman kanssa.
    Olisi hienoa jos tähän ongelmaan olisi jokin toinenkin ratkaisu kuin uusi emolevy.
     
    Viimeksi muokattu: 27.01.2017
  12. Pc_P

    Pc_P Regular member

    Liittynyt:
    28.07.2010
    Viestejä:
    2,517
    Kiitokset:
    2
    Pisteet:
    48
    Pääsin asiassa hieman eteenpäin. Kytkin 8 pinnisen virtajohdon virtalähteen 12V GPU liittimeen ja toisen 6 pinnisen pään näytönohjaimen 8 pinniseen liittimeen. Tietokone käynnistyi ja sain juuri kaikki ajurit asennettua ja kone tunnisti näytönohjaimen. Hetken kuluttua kone sammui ja nyt pääsen edelleen välillä vain vikasietotilaan. Voisiko tästä päätellä 5 vuotta vanhan virtalähteen tulleen tiensä päähän? Takuukin loppui viime vuonna. 6+2 kaapelia en saa kytkettyä tuon saman 12v linjan kautta, koska se on kiinteä. Uutta emolevyä en kehdannut tilata ennen tämän vaihtoehdon pois sulkemista.

    https://www.jimms.fi/fi/Product/Show/108830/cp-9020098-eu/corsair-650w-vs650-atx-virtalahde

    Olen kiitollinen jos joku viitsii neuvoa.
     
    Viimeksi muokattu: 30.01.2017
  13. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    10,824
    Kiitokset:
    2,455
    Pisteet:
    223
    Pc_P kiitti tästä.
  14. Pc_P

    Pc_P Regular member

    Liittynyt:
    28.07.2010
    Viestejä:
    2,517
    Kiitokset:
    2
    Pisteet:
    48
    Kiitos laitan tilaukseen ehdottamasi virtalähteen. Olisi hienoa jos tämä olisi ratkaisu ongelmaan :]
     
  15. Pc_P

    Pc_P Regular member

    Liittynyt:
    28.07.2010
    Viestejä:
    2,517
    Kiitokset:
    2
    Pisteet:
    48
    Uusi virtalähde tuli ja asensin paikoilleen, mutta ongelma jatkuu edelleen. Nyt käyttöjärjestelmäkin on windows 7 ja kone tunnistaa näytönohjaimen edelleen vikasietotilassa. Nyt jäljellä on ilmeisesti yksi vaihtoehto, eli emolevy ei vain toimi tämän näytönohjaimen kanssa sillä itse näytönohjain on testattu toimivaksi. Näytönohjain sammuu lähes joka kerta BIOS ruudun jälkeen.

    Englanniksi löysin vastaavia ongelmia eri näytönohjainten kanssa, mutta yhteenkään niistä ei ollut muuta ratkaisua kuin uusi näytönohjain tai emolevy.

    Ilmeisesti tämä emolevy on yhteensopiva nykyisen prossun kanssa.
    https://www.systemastore.com/product_info.php?cPath=1_14_519&products_id=102104&product_name=ASUS+970+Pro+Gaming+Aura+RGB+LED+SLI+AM3++Testimenestyjä&product_model=90MB0PU0-M0EAY0

    Onko kenelläkään mitään ajatuksia aiheesta? :/ Olisi mukava päästä joskus käyttämäänkin konetta..
     
    Viimeksi muokattu: 02.02.2017
  16. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    10,824
    Kiitokset:
    2,455
    Pisteet:
    223
  17. Pc_P

    Pc_P Regular member

    Liittynyt:
    28.07.2010
    Viestejä:
    2,517
    Kiitokset:
    2
    Pisteet:
    48
    Kiitos tilasin tuon ehdottamasi halvemman emolevyn ja uudet tahnat prossuun. Homma jatkuu maanantaina kun saan uuden emolevyn asennettua.
     
  18. Pc_P

    Pc_P Regular member

    Liittynyt:
    28.07.2010
    Viestejä:
    2,517
    Kiitokset:
    2
    Pisteet:
    48
    Kaikki asennettu paikoilleen, mutta näyttöön ei tule kuvaa. Kaikki tuulettimet pyörivät ja näytönohjainkaan ei sammu, mutta emolevyssä palaa CPU red valo.
    Asentaessa tarkistin ja yksikään pinni ei ollut prossusta vääntynyt.
    8-pin cpu liitin on kytketty emolevyyn.

    Apu olisi tarpeen :/
     
    Viimeksi muokattu: 07.02.2017
  19. Gereti

    Gereti Senior member

    Liittynyt:
    08.10.2011
    Viestejä:
    8,324
    Kiitokset:
    416
    Pisteet:
    143
    cmos clearia vaan emolle ja kokeilemaan uudestaan, yleensä tuon pitäisi auttaa mutta mistä sitä aina tietää...
     
  20. Pc_P

    Pc_P Regular member

    Liittynyt:
    28.07.2010
    Viestejä:
    2,517
    Kiitokset:
    2
    Pisteet:
    48
    Ei valitettavasti toiminut, mutta unohdin kirjoittaa koneen piippaavan kerran pitkään ja kahdesti lyhyesti.
     
  21. Malperi

    Malperi Member

    Liittynyt:
    23.10.2016
    Viestejä:
    145
    Kiitokset:
    20
    Pisteet:
    18
    Tyhmä kysymys, mutta kysyn kuitenkin varmuuden varalta: onhan näyttö kiinnitetty näytönohjaimen porttiin eikä emolevyn?..
     

Jaa tämä sivu