1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Kone ei toimi enää

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi PEKV80 04.12.2016.

  1. PEKV80

    PEKV80 Member

    Liittynyt:
    20.06.2013
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Hei,

    kasasin linkin takana olevan koneen, jonka on toiminut moitteettomasti muutama viikko.

    http://keskustelu.afterdawn.com/threads/pelikone-700-800€.763365

    Yhtäkkiä kone ei mennyt päälle, eli näyttö ei toiminut eikä myöskään USB:t. Tuulettimet toimivat. Myös graffakortti toimi, tsekkasin sen toisessa koneessa. Otin myös virran pois HDD:sta ja DVD:sta, jotta virtalähteen kuorma olisi pienempi. Tsekkasin erilaisia vinkkejä netistä, mutten onnistunut korjaamaan.

    Eilisestä lähtien kone ei toimi ollenkaan, eli kuollut täysin.

    Onko ideoita mikä vika on? Virtalähde?
     
  2.  
  3. rick79

    rick79 Senior member

    Liittynyt:
    15.02.2009
    Viestejä:
    5,123
    Kiitokset:
    546
    Pisteet:
    173
    Onks sulla Amd vai Intel setti?
     
  4. PEKV80

    PEKV80 Member

    Liittynyt:
    20.06.2013
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    AMD setti
     
  5. rick79

    rick79 Senior member

    Liittynyt:
    15.02.2009
    Viestejä:
    5,123
    Kiitokset:
    546
    Pisteet:
    173
    Tarkista nyt ensiks että kaikki virtalähteestä emoon tulevat johdot on kiinni kunnolla. Katso myös että emosta virtanappiin menevä pikkupiuhan on paikallaan hyvin. Ja tietysti että virtalähteen takana oleva kytkin on "On"- asennossa.
     
  6. Kakikello

    Kakikello Regular member

    Liittynyt:
    15.10.2007
    Viestejä:
    1,032
    Kiitokset:
    7
    Pisteet:
    48
    Resetoi kone eli virtajohto irti ja patteri pois sekä pinnillä CMOS reset!
     
  7. PEKV80

    PEKV80 Member

    Liittynyt:
    20.06.2013
    Viestejä:
    11
    Kiitokset:
    0
    Pisteet:
    11
    Sain laiteen nyt taas tähän tilaan: tuulettimet pyörivät, muttei näyttö, eikä USB:t (hiiri/näppäimistö) toimi.

    Tehdyt toimenpiteet:
    - virtalähteestä emoon tulevat johdot ovat kunnolla kiinni
    - emosta virtanappiin menevä pikkupiuhan on hyvin paikallaan
    - kytkin on on-asennossa
    - otin patterin pois
    - tein CMOS resetin
    - vaihdoin patterin
    - otin virtajohdot pois HDD:sta ja DVD:sta
    - testasin toisen graffakortin kanssa
    - testasin toisen näytön kanssa
     
  8. RatCon

    RatCon Senior member

    Liittynyt:
    18.01.2010
    Viestejä:
    9,015
    Kiitokset:
    508
    Pisteet:
    173
    Rupee haiskahtamaan vialliselta emolevyltä, kun ei tuossa oikeen jäljellä ole kuin emo ja poweri. Yleensä jos poweri tilttaa, niin sit jää koko kone käynnistymättä. Voithan sä toki tsekata muistit siten että pidät vaan yhden kamman kiinni, jos ei toimi vaihdat kamman paikkaa. Sen jälkeen itse kampaa ja sama uudestaan, vaikka epäilen suuresti että muisteista olis kiinni.

    Toisella powerilla jos saat kaverilta lainaks voi vielä hakea varmuutta, ettei kyse ole powerista.
     

Jaa tämä sivu