1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu Kone ei käynnisty

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Fledrek 02.10.2015.

  1. Fledrek

    Fledrek Member

    Liittynyt:
    25.10.2010
    Viestejä:
    19
    Kiitokset:
    0
    Pisteet:
    11
    Tänään tuli uuden koneen osat ja sain sen kasattua, mutta jostain syystä se ei käynnisty kunnolla. Tuulettimet lähtevät pyörimään ja näytön ohjaimeen syttyy valo, mutta muutaman sekunnin päästä kone käynnistyy uudelleen. Missä voisi olla syy?
     
  2.  
  3. Kuunmies

    Kuunmies Active member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,487
    Kiitokset:
    494
    Pisteet:
    93
    Emon alla korokepalat, muistit kunnolla pohjassa?
     
  4. Fledrek

    Fledrek Member

    Liittynyt:
    25.10.2010
    Viestejä:
    19
    Kiitokset:
    0
    Pisteet:
    11
    Kotelossa oli valmiiks korotukset, tosin mukana tuli osat jotka näyttivät lisäkorotuksilta, mutta jos nämä laittaisi niin takapanelin liitännät olisivat väärässä kohtaa.
     
  5. RazorSharph

    RazorSharph Regular member

    Liittynyt:
    30.01.2015
    Viestejä:
    280
    Kiitokset:
    31
    Pisteet:
    38
    RAMit kunnolla pohjassa?
     
  6. Fledrek

    Fledrek Member

    Liittynyt:
    25.10.2010
    Viestejä:
    19
    Kiitokset:
    0
    Pisteet:
    11
    Muistit ovat kunnolla kiinni. Kaikki kiinnitykset tarkistettu useampaan kertaan :/
     
  7. FiveBridges

    FiveBridges Active member

    Liittynyt:
    12.12.2014
    Viestejä:
    1,466
    Kiitokset:
    312
    Pisteet:
    93
    Prossu + Prossucooleri + emon lisävirtaliitin.
    Koneen osat.Kuten edellä mainittiin,
    niin käy uudelleen kaikki komponentit ja piuhat uudelleen lävitse.
     
  8. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,326
    Kiitokset:
    643
    Pisteet:
    193
    Tämä on aika erikoinen piirre. Mikä kotelo on kyseessä?
     
  9. Fledrek

    Fledrek Member

    Liittynyt:
    25.10.2010
    Viestejä:
    19
    Kiitokset:
    0
    Pisteet:
    11
  10. Kuunmies

    Kuunmies Active member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,487
    Kiitokset:
    494
    Pisteet:
    93
    Otas starttinapin ja resetin johdot irti ja pinneistä käyntiin...
     
  11. Kuunmies

    Kuunmies Active member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,487
    Kiitokset:
    494
    Pisteet:
    93
    Kyllä noitakin valmiita korotuksia on. Itsekin hieman hämmästyin kun ekan kerran näin tollaset Bitfenixin Ghost kotelossa...
     
  12. Fledrek

    Fledrek Member

    Liittynyt:
    25.10.2010
    Viestejä:
    19
    Kiitokset:
    0
    Pisteet:
    11
    Voisitko tarkentaa tuota pinneistä käynnistystä?
     
  13. Kuunmies

    Kuunmies Active member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,487
    Kiitokset:
    494
    Pisteet:
    93
    Katot siitä emon liittimestä tarkasti pinnit jotka liittyy starttinappiin, ja vaikka jollain johdon pätkällä yhdistät ne pinnit.
     
  14. FiveBridges

    FiveBridges Active member

    Liittynyt:
    12.12.2014
    Viestejä:
    1,466
    Kiitokset:
    312
    Pisteet:
    93
  15. Fledrek

    Fledrek Member

    Liittynyt:
    25.10.2010
    Viestejä:
    19
    Kiitokset:
    0
    Pisteet:
    11
    Kaikki ovat olleet oikeissa paikoissa ja sama ongelma oli myös pinneistä käynnistämällä.
     
  16. Kuunmies

    Kuunmies Active member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,487
    Kiitokset:
    494
    Pisteet:
    93
    No seuraavaks varmaan sitte yhtä muistikampaa käyttäen yksi slotti kerrallaan... jos vieläkin temppuilee, niin prossu irti ja siihen suuntaan tutkimusta, että kaikki on ok prossussa/socketissa...

    Mitkä osat?
     
  17. Fledrek

    Fledrek Member

    Liittynyt:
    25.10.2010
    Viestejä:
    19
    Kiitokset:
    0
    Pisteet:
    11
  18. Kuunmies

    Kuunmies Active member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,487
    Kiitokset:
    494
    Pisteet:
    93
    Ei tohon oikeen enää muuta keksi, biosia vois vielä kokeilla nollata, jos ei auta niin konetta osiks ja minimikokoonpanolla alusta kokeillen. Ite katsoisin emolta prossun pinnien tilannetta... Ei tarvi kun olla vähän huono kosketus ja tekee kaikkea mielenkiintoista.
     
  19. Fledrek

    Fledrek Member

    Liittynyt:
    25.10.2010
    Viestejä:
    19
    Kiitokset:
    0
    Pisteet:
    11
    Ongelma oli joko väärinpäin kiinitetyssä sata piuhassa tai prossussa, kun sain toimimaan kun olin tarkistanut prossun pinnit ja irroitin sata piuhan. Kiitos avusta!
     
  20. Kuunmies

    Kuunmies Active member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,487
    Kiitokset:
    494
    Pisteet:
    93
    Prossussa luultavasti, satapiuha ei pitäs mennä väärinpäin :) Ei muuta kun kovaa ajoa!
     
  21. FiveBridges

    FiveBridges Active member

    Liittynyt:
    12.12.2014
    Viestejä:
    1,466
    Kiitokset:
    312
    Pisteet:
    93
    No hyvä,kun lähti pelittämään.
    Kyllähän tollainen v****a kun pientä oravaa,jolta on pähkinät pöllitty.
    rockr.
     

Jaa tämä sivu