1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Kone ei käynnisty, tuulettimet pyörähtävät vain kerran.

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi A Fly 04.05.2016.

  1. A Fly

    A Fly Newbie

    Liittynyt:
    17.03.2016
    Viestejä:
    16
    Kiitokset:
    1
    Pisteet:
    3
    Vähän alustusta ja koneen osat. Ostin ja kokosin koneen tässä kuukausi pari sitten (http://keskustelu.afterdawn.com/threads/keskusyksikkö-näyttö.761105/#post-5093800), kiitos täältä saadun avustuksen, ja kaikki on toiminut tähän päivään asti ilman mitään ongelmia. Mutta tänään tuli vastaan pieni tenkkapoo ja kone ei suostu enää käynnistymään.

    Päätin tänään ottaa yhden tuulettimen (etupaneelin tuuletin) pois käytöstä ja monitoroida koneen lämpötiloja. Ihan vain mielenkiinnon vuoksi. Sen sijaan, että koneeni olisi käynnistynyt normaalisti, niin tuulettimet pyrähtivät/nytkähtivät vain hiukan ja kone sammui välittömästi sen jälkeen. Noh, korjatakseni aiheuttamani ongelman päätin vain liittää tuulettimen takaisin kiinni ja kokeilla uudelleen, mutta tulos oli sama, tuulettimen vain pyörähtivät/nytkähtivät ja kone sammui välittömästi sen jälkeen. Olen nyt jonkin verran kokeillut kaikenlaista, mutta ilman positiivisa vaikutuksia.

    Kokeiuni tähän mennessä:
    • Kokeilin virtalähteen toimivuuttaa edes jollain tasolla paperiliittimen avulla. Tuuletin lähti pyörimään normaalisti ja pysyi päällä ilman mitään ongelmia. (tällä halusin nähdä lähinnä sen, jaksaako virtalähde pitää edes itseään yllä. )
    • Kokeilin onko ongelma käynnistys nappulassa, joten käynnistin koneen koskettamalla power pinnejä (en tiedä tarkkaa suomenkielistä nimeä). Tuulettimet pyörähtivät/nytkähtivät ja kone sammui.
    • Kokeilin CMOS-nollaamista ottamalla sekä CMOS-patterin pois, että pitämällä ruuvimeisseliä CLEAR-CMOS pinnien päällä hetken aikaa (kuten emolevyn ohjeissa oli ohjeistettu). Ei mitään muutosta käynnistyksen suhteen, tuulettimet pyörähtivät/nytkähtivät ja kone sammui.
    • Irroitin gpu:n, cpu:n, tuulettimien, kovalevyjen, jne johdot ja aloin yksi toisensa jälkeen testaamaan, mikä osa saattaisi olla viallinen osa (kokeilin myös yhdellä muistikammalla ja ilman muistikampoja). Totesin, että liittäessäni 2x4 pinnisen virtajohdon ja 2x12 pinnisen virtajohdon, kone tekee saman, virtalähteen tuuletin vain pyörähtää/nytkähtää ja kone sammuu.
    Pari (mahdollisesti) huomion arvoista seikkaa. On hyvin, hyvin, hyvin epätonnäköistä, että staattinen sähkö olisi aiheuttanut ongelmat, koska pidin itseäni maadoitettuna.
    En ole ottanut näytönohjainta paikoiltaan, koska en usko tällä olevan merkitystä (vai kannttaisiko testata?).
    Kaikkien laitteiston osien ollessa kytkettynä, kaikki tuulettimet pyörähtävät/nytkähtävät ja sammuvat sen jälkeen, power nappulassa vilkahtaa valo ja se sammuu.

    En ole oikein varma, mitä minun enää kannattaisi testata ja päätänkin kysyä viisaammilta apua, onko vika todennäköisemmin virtalähteessä, emolevyssä vaiko jossain muualla?

    (Jos postasin väärälle keskustelualuee, niin pahoittelen, vähän väsyttää... Siirtäkää oikealle palstalle, kiitos.)

    *Päivitystä: Olin ottanut CMOS-patterin pois yön ajaksi, pistin sen takaisin sisään ja yritin bootata, niin koneen tuulettimet pyörähtelivät hiukan kauemmin kunnes sammuivat.
    **Irrotin näytönohjaimenkin emosta ja kokeilin kertaalleen, sama lopputulema - kone ei suostu käynnistymään.
     
    Viimeksi muokattu: 04.05.2016
  2.  
  3. ATMyller

    ATMyller Member

    Liittynyt:
    28.09.2004
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Onko emolevyssä POST-koodin näyttöä, tai piipperiä kiinni.
    Jos on niin näyttääkö numeroa tai piippaileeko?
     
  4. A Fly

    A Fly Newbie

    Liittynyt:
    17.03.2016
    Viestejä:
    16
    Kiitokset:
    1
    Pisteet:
    3
    Piipperiä ei ole kiinni - enkä edes tiedä mihin se liitettäisiin. Mitään valoa ei myöskään näytä olevan, josta voisi katsoa.
     
  5. FiveBridges

    FiveBridges Active member

    Liittynyt:
    12.12.2014
    Viestejä:
    1,461
    Kiitokset:
    310
    Pisteet:
    93
    Onko kotelossa edes olemassa piipperiä.
    Kaikissa koteloissa sitä ei jostain syystä ole.

    http://postimg.org/image/kh42ax34x/
     
    Viimeksi muokattu: 04.05.2016
    A Fly kiitti tästä.
  6. A Fly

    A Fly Newbie

    Liittynyt:
    17.03.2016
    Viestejä:
    16
    Kiitokset:
    1
    Pisteet:
    3
    Ahaa, tohon siis kytketään.

    Ja olet oikeassa, ei ollut. Kävin juuri kaikki osani läpi ihan varmuuden vuoksi.
     
  7. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Lähdetään liikkeelle kauhuskenaariosta , jotain häikkää emon ja prossun yhteistyössä,

    Työvaiheet , kaikki piuhat irti , näytönohjain ulos ja emolevy pöydälle.
    senjälkeen cooleri irti ja tutkimus onko prossun lukitusvipu varmasti kiinni
     
  8. A Fly

    A Fly Newbie

    Liittynyt:
    17.03.2016
    Viestejä:
    16
    Kiitokset:
    1
    Pisteet:
    3
    Päätin ottaa kaiken irti. Prosoessorissa ei näyttäisi ainakaan ulkoisia vikoja olevan, hopeatahna oli vielä iloisessa kunnossa (tosin nyt varmaan vaihdan samalla senkin), mutta ei levinnyt. Vipu oli kiinni ja heatsink/tuuletin-hässäkkäkin oli ihan vakuuttavasti paikoillaan.

    Edit: Tämäkin vaihtoehto on mahdollinen, pistän tilaukseen uuden emolevyn ja virtalähteen (mieluiten vielä tämän päivän aikana, jos tähän päädyn) ja kun ne saapuvat, niin näkee kummassa se vika oli (jos se oli jommassa kummassa näissä). Tämän jälkeen voisin tehdä RMA:n vialliseen laitteeseen, jos mahdollista. Tässä on tietysti se, että yhteishinnan emolla ja virtalähteellä saisi olla max 200€ ja välittömästi toimitettavissa, sillä tarvitsen pöytäkonetta tällä hetkellä todella kipeästi.
     
    Viimeksi muokattu: 04.05.2016
  9. Kuunmies

    Kuunmies Active member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,481
    Kiitokset:
    494
    Pisteet:
    93
    Samaa kun ajaJako, tarkista prossuosasto. Prossukanta oli ja ok ja prossun alapinta?
     
  10. akselic

    akselic Active member

    Liittynyt:
    28.09.2012
    Viestejä:
    393
    Kiitokset:
    110
    Pisteet:
    53
    Ymmärsinkö väärin mutta siis tarkoitat että CPU:n ja jäähyn välissä oleva tahna ei ollut levinnyt? Sehän tarkoittaisi että jäähy ei ota kunnolla kontaktia prosessoriin, mikä selittäisi sen että heti kun kone havaitsee ettei prossua jäähdytetä, se sammuttaa itsensä samalla sekunnilla. Vai tarkoititko että ei ollut kauttaaltaan levinnyt?

    Jos tuosta nyt on kyse niin pyyhi prossun pinta ja jäähyn pinta kunnolla, laita tahnaa uudestaan ja katso että jäähy ottaa kunnolla kontaktia prosessoriin.
     
  11. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Ja nyt ei hosuta
    Kopan mukana tuli pahvilaatikko , oliko siellä emopeltiin ruuvattavia kulmikkaita korokepalikoita ?

    Emo edelleen pöydällä ; kytke näytönohjain ja varmista että slotti napsahtaa pohjaan.
    RAM-kammat paikoillaan
    kytke powerista emoon päävirta =24 -pin ja EPS-virta =8-pin
    Kytke näytönohjaimeen PCI-E virta (2 x 6-pin) > liitä näyttöön
    Kytke poweri seinään ja käynnistä osat
    Näytölle pitäis ilmestyä GiBy -logo
    Sammuta virta
     
  12. A Fly

    A Fly Newbie

    Liittynyt:
    17.03.2016
    Viestejä:
    16
    Kiitokset:
    1
    Pisteet:
    3
    Tarkoitin siis, että ei ollut levinnyt kaikkialle kaurapuuron tavoin vaan oli edelleenkin iloisesti prosessorin ja jäähyn välissä.

    akaJakolle: tein juuri, emo on lasilevyn päällä, RAM on paikoillaan, 24-päävirta ja 8-pinninen paikoillaan, näytönohjain paikoillaan + virtajohdot.
    -> Virtalähteen tuuletin pyörähtää käyntiin, näyttiksen tuulettimet nytkähtävät ja kone sammuu. Eli kone sammuu käytännössä välittömästi, kun poweria ei paineta/yhdistetä. Mitään ei näy näytössä (mitään ei ehdi näkyä).
     
  13. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    7,490
    Kiitokset:
    745
    Pisteet:
    173
    Kannattaisi nyt kun emo on pöydällä niin käyttää prossu irti ja tutkailla onko pinneissä jokin vinksallaan. Mikäli kaikki näyttää ok niin vahvasti hiipii kuvaan että emossa on jotain häikkää. :(
     
  14. akselic

    akselic Active member

    Liittynyt:
    28.09.2012
    Viestejä:
    393
    Kiitokset:
    110
    Pisteet:
    53
    Ah ok no sitten se on kuten pitäisi ollakin. En ollut varma ymmärsinkö oikein niin kysyin tarkennusta :)

    Kyllä sitten näyttää siltä että on tasan se 2 vaihtoehtoa eli joko emo tai poweri on rikki jos kerran prossussa ei näy vääntyneitä pinnejä. Jos on millään mahdollista saada tutulta tai toisesta koneesta poweria lainaan niin sillä saisi testattua kummassa on vika. Eli jos lähtee toisella powerilla käyntiin niin nykyinen poweri on syystä X mennyt rikki tuuletinoperaation aikaan (tai aiemmin mutta esittää vikansa vasta nyt) tai vaihtoehtoisesti emo on mennyt rikki joko itsekseen tai koska joku komponentti on osunut siihen ja raapaissut kytkentöjä tarpeeksi voimakkaasti tai vaikka sen staattisen sähkön takia vaikka onkin epätodennäköistä.

    Ei tässä oikein ole vaihtoehtoja. Mistä ostit emon ja powerin? Jos ei ole mahdollista saada toista poweria lainaan niin melkein kannattaisi lähettää molemmat takuuseen koska takuuaikaa varmasti on. Toisesta joutuu maksamaan koska on ehjä mutta sillä saisi viallisen palikan takuuvaihtoon jos vika ei ole itse aiheutettu.
     
  15. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Hankalaa
    nyt pitäis testata poweria ; se vaatii kuorman = mikä tahansa vehje jonka voi kytkeä Molex tai sen pikkuserkkuun Floppy -liittimeen kelpaisi
    Löytyykö mistään irrallista ropelia , nuo kopan vakiot on 3-pin jännitesäätöisiä , ei rikota niitä , mitään adapterejä ei kannata alkaa tilailemaan jollei lähistöltä löydy valmiina
    Tuolla kokeilu tyylillä vaan jäisi jäljelle EMO
     
    A Fly kiitti tästä.
  16. A Fly

    A Fly Newbie

    Liittynyt:
    17.03.2016
    Viestejä:
    16
    Kiitokset:
    1
    Pisteet:
    3
    Ok, pahoittelen, kun kesti jonkin aikaa. Siirsin samalla kiintolevyiltä tarvittavia tiedostoja kannettavalleni **ja pääsin vihdoinkin testaamaan virtalähdettä erikseen**. Molexilla tuuletin kiinni ja kaikki sujui kuin valssi, mitään ongelmia ei näkynyt ainakaan sen suhteen - sekä virtalähte että tuuletin hyrräsivät iloisesti.

    Tarkistin jo tuossa aiemmin ajaJakon viestin johdosta myös prosessorin. Kaikki näyttivät olevan kunnossa silläkin saralla, ei vääntymiä pinneissa, eikä hopeatahna ollut valunut yli äyräiden. Eli Bruce Wayne on todennäköisesti Batman ja lähes samalla todennäköisyydellä emolevyni on syyllinen ongelmiini.

    Onko vielä jotain korjaus/testausehdotuksia, vai pistänkö pakettiin ja takaisin? Olen kuullut CMOS-patterien vaihtamisen korjanneen tämänkaltaisia ongelmia. Olkoonkin, että tämä on mitä ilmeisemmin erittäin harvinaista. Harmittavasti minulla vain ei satu pyörimään sopivia CMOS-pattereita nurkissa, joilla voisin testata tätä ratkaisua.

    Todennäköisesti pistän tilaukseen uuden emolevyn (jos tämä oli nyt tässä), niin onko täällä ehdotuksia? Saa olla kyllä samakin emo, koska kyllähän se näytti toimivan ihan moitteettomasti, mutta toimitukseen pitäisi saada vuorokauden sisään. Tämä ei suinkaan tarkoita sitä, ettenkö palauttaisi hajonnutta emoa, mutta tällä tavalla säästän paljon aikaa (joka on aika tärkeätä tällä hetkellä, ikävä kyllä)

    Ja akselicelle: emon ja virtalähteen ostin systemasta (linkki aloitusviestissä), kuten koko paketinkin, koska kk-maksulla maksaminen oli välttämättömyys. Nyt on aivan sama, mistä tilaus tehdään, kunhan tuote on nopeasti perillä ja saa alle 200€ (tosin olin alunperin laskenut tähän hintaan mukaan virtalähteen).
     
  17. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    10,804
    Kiitokset:
    2,452
    Pisteet:
    223
  18. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Kenenkään ei kannata vaihtaa huonompaan.
    Noi emon patterit on 12V vakiokamaa , pitäis löytyä helposti , kysy vaikka ärrältä ( 3-5€)
    Menee RMA-jutuiksi
    Jos taas haluat rahat takaisin ja ostaa uuden emon , niin joudut kyselemään myyjän aspasta tilaako ne uutta ja soivaa peliä , tai itse tilaamaan netistä
     
    A Fly kiitti tästä.
  19. akselic

    akselic Active member

    Liittynyt:
    28.09.2012
    Viestejä:
    393
    Kiitokset:
    110
    Pisteet:
    53
    Kyllä noilla toimenpiteillä emo on se, joka näyttää syypäältä. Olet tehnyt ihan hyvän duunin vianrajauksessa joten pistä emo takaisin SystemaStorelle ja vaadi rahojen palautusta tai korvausta (kunhan et itse ole sitä kähminyt pilalle). Koska uudelle on kiire niin pistä tilaus Jimmsille - hinnoista huolimatta ainakin siellä posti kulkee ja saat hyvällä tuurilla kamppeet jo perjantaina.
     
    A Fly kiitti tästä.
  20. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    10,804
    Kiitokset:
    2,452
    Pisteet:
    223
    Jimmsillä ei ole mitään järkevää heti saatavilla. Tuo Systeman Gigabyte on hyvä korvaaja vaikka ajaJako ei siitä tykkääkään.
     
  21. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Toi emo ON ikivanha analoginen viritys jota kaupitellaan jälkeenjääneille metsäläisille

    Tässä olis se uusi tykitysvehje http://www.jimms.fi/fi/Product/Show...gigabyte-ga-990fx-gaming-am3-amd-990-ddr3-atx
    Vielä uudempaa http://www.jimms.fi/fi/Product/Show...asus-970-pro-gaming-aura-am3-amd-970-ddr3-atx

    Mutta näissä on järjetön Turku-lisä
    Netistä saa nätisti edullisemmin
     

Jaa tämä sivu