1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Jotain hajoamassa?.

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Persjalka 16.03.2016.

  1. Persjalka

    Persjalka Active member

    Liittynyt:
    07.06.2011
    Viestejä:
    1,690
    Kiitokset:
    368
    Pisteet:
    93
    Pistin eilen koneen käyntiin,ja menin sitten firefoxiin niin alkoi näkyä kummallisia grafiikkavirheitä kun liikutti hiiren osoitinta.Käynnistin koneen uudestaan jonka jälkeen nuo virheet katosivat.
    Tänään pistin koneen käyntiin,niin aluksi ei meinannut tulla näytölle kuvaa ollenkaan.Kun sammutin näytön ja pistin uudestaan päälle niin kuva tuli normaalisti.
    Eli olisikohan näyttö sanomassa sopimuksen irti,vai näytönohjain joka on sitä surullisenkuuluisaa ASUS DCII mallin 290xää.
     
  2.  
  3. FiveBridges

    FiveBridges Active member

    Liittynyt:
    12.12.2014
    Viestejä:
    1,661
    Kiitokset:
    341
    Pisteet:
    93
    Pistetään veikaten.
    1 Näytönohjain.
    x Näyttö / Näyttökaapeli
    2.Emolevy.

    Onko mahdollista koittaa toisella näytöllä / näyttökaapelilla.
    Eikä tietenkään ole toista näytönohjainta millä vois koittaa.
     
  4. Persjalka

    Persjalka Active member

    Liittynyt:
    07.06.2011
    Viestejä:
    1,690
    Kiitokset:
    368
    Pisteet:
    93
    Eipä ole toista näyttistä eikä näyttöä.No jos kosahtaa niin sitten kosahtaa,tällä hetkellä kuitenkin toimii ihan normisti.
    Tuommoisia näyttää näyttiksen sensorit,kun on netissä juutuupi ja afterdawn auki.
    ooooo.
     
  5. RazorSharph

    RazorSharph Regular member

    Liittynyt:
    30.01.2015
    Viestejä:
    280
    Kiitokset:
    31
    Pisteet:
    38
    Johtuuko ylikuumenemisesta? 59 on aika kovat lämmöt nettiselailussa.
     
  6. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,827
    Kiitokset:
    595
    Pisteet:
    123
    Mitä sinulla siellä youtubessa pyöri kun kellot on kokoajan täysillä? Testailin äsken samalla tavalla dawni auki ja youtubesta eri videoita, niin ei toi näyttis kyllä täysillä kelloilla kokoajan pyöri, hetkellisesti käy vaan tapissa ja muuten menee jossain 400mhz core... tehottomampi amd-kortti tässä itsellä.
     
  7. RazorSharph

    RazorSharph Regular member

    Liittynyt:
    30.01.2015
    Viestejä:
    280
    Kiitokset:
    31
    Pisteet:
    38
    Mitkäs ajurit sulla on ? Vanhemmissa on ongelmaa screen corruption kanssa, jotka oireet sinulla on. 16.3 ajureihin korjattu tuo ongelma.
     
  8. Persjalka

    Persjalka Active member

    Liittynyt:
    07.06.2011
    Viestejä:
    1,690
    Kiitokset:
    368
    Pisteet:
    93
    Voipi olla,ei tuo DCII jäähy ole mitenkään maanmainioin,ja muutenkin aika surullisenkuulisa korttimalli.
    Musavideo ei sen kummempaa.
    Näkyy olevan 15.12 pitääkin heti heittää uuudemmat ajurit josko auttaisi.
    Edit.Latasin uusimmat ajurit,ja vieläkin pyörii nettiselailussa ja youtuben katselussa kellot maksimissaan ja lämmöt 59-60 astetta.Tuuletin pyörii 20% kuormalla,kokeilin joskus säätää tuuletinprofiiliakin afterburnerilla ja asuksen omalla ohjelmalla,mutta taitamattomuuttani en saanut niitä tallettettua tai sitten kortti ei antanut tallettaa.
    Edit 2.Heti kun sammuttaa juutuupin niin kellot laskee 300 ja 150MHz ja lämmöt noin 40 asteeseen.
    Edit 3.Kokeilin tuossa peliä ja lokin mukaan tuuletin ei silloinkaan pyöri yli 20%,lämmöt suunnilleen samassa kuin juutuupissa.
     
    Viimeksi muokattu: 17.03.2016
  9. akselic

    akselic Active member

    Liittynyt:
    28.09.2012
    Viestejä:
    393
    Kiitokset:
    110
    Pisteet:
    53
    Mulla on sama näyttis ja samat tuuletinongelmat. AMD muka korjas ne jossain hotfixissä joku aika sitten mutta mulla ei myöskään tuuletin nouse yli 20% nopeuden. Miljoona kertaa poistettu DDU:lla ajurit ja laitettu noita eri Crimson hotfix ajureita.

    Mä ratkaisin sen käyttämällä MSI Afterburneria näyttistuulettimen kontrollointiin ja sillä sain lämmöt alas.

    Mulla ei kyllä ole esiintynyt mitään tommosia näytön grafiikkavirheitä vaan pelkistä lämmöistä kyse.
     
  10. Persjalka

    Persjalka Active member

    Liittynyt:
    07.06.2011
    Viestejä:
    1,690
    Kiitokset:
    368
    Pisteet:
    93
    Juu ei mullakaan sen yhden kerran jälkeen ole ilmennyt niitä grafiikkaongelmia.Pitääkö se afterburner jättää taustalle pörräämään että näyttis tietää millä nopeudella pyöriä missäkin tilanteessa?.
     
  11. akselic

    akselic Active member

    Liittynyt:
    28.09.2012
    Viestejä:
    393
    Kiitokset:
    110
    Pisteet:
    53
    Juu. Mä oon laittanu Afterburnerin asetuksista että se käynnistyy kun Winukka käynnistyy ja menee taustalle niin ei tarvii vaivata päätä sillä enää.
     

Jaa tämä sivu