1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ja kun ei starttaa.

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi RatCon 11.11.2017.

  1. RatCon

    RatCon Senior member

    Liittynyt:
    18.01.2010
    Viestejä:
    9,060
    Kiitokset:
    516
    Pisteet:
    173
    Alkaa loppumaan neuvot.

    i7-3770 (2 prossua)
    AsRock Extreme4 (uusi, hyllyssä seissy 2-3v sekä vanha emo)
    2x8Gt Ares 1600Mhz DDR3 (sekä vanhat muistit)
    650W XFX TS (uusi, plus vanha nexus 520W)

    Ei lähde, starttaa, 10sek päästä sammuu. Starttaa itsekseen, sammuu. Starttaa, sammuu. Tota sykliä nyt kahdella emolla, edellinen emo käytöstä just poistettu eli toimii varmasti. Ei vaikutusta. Kytketty pelkästään poweri emoon, senvirtajohdot sekä kotelon Power Switch emoon. Ei näppiksiä, kovoja tai mitään muuta kii. Ei sen pitäs silti buutata itteensä itekseen kokoajan? Vanhat muistitkaan ei auta, ei lähde.
     
  2.  
  3. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    11,847
    Kiitokset:
    2,800
    Pisteet:
    223
    Olet testannut kummallakin powerilla? Paineilmaa virtaroikkaan.
     
  4. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    7,866
    Kiitokset:
    819
    Pisteet:
    173
    Kopan virtanapissa häikkää? Kokeile oikosulkea starttipinnit emolla vaikka pikku ruuvimeisselillä. PWR Switch, you know... Toimiiko jos emo pöydällä emon laatikon päällä? Mahdollinen oikosulku kopassa korokepalojen takia.... Nämä nyt ensimmäisenä mielessä.

    lisäys.
    Eipä ole ikinä ollut moista hämminkiä että jää käynnistyslooppiin. Olen aina ensimmäisenä kasannut kokoonpanon ensin emon, prossun, jäähyn, muistien, toki powerin ja mahdollisen näyttiksen kanssa. Postaus "no bootable device!" tms. tarkoittaa että rauta toimii ok. Roinat koppaan, kovot kiinni ja winukka sisuksiin.
     
    Viimeksi muokattu: 12.11.2017
  5. RatCon

    RatCon Senior member

    Liittynyt:
    18.01.2010
    Viestejä:
    9,060
    Kiitokset:
    516
    Pisteet:
    173
    Ja tilanne laukes.
    Molemmista emoista pinnit menny ku prossua istutettu, bongasin vasta nytte. Noissa prossuissahan ei oo varsinaisia pinnejä vaan kontaktipinnat, mutta ne pinnit voi vääntyä emon juuresta.

    No ei siinä, 2x8Gt muistikitti, 650 TS, SSD ja muut ostettu ihan vitun turhaan, nyt jo toinen prossukin ostettu kun aluks luulin sen olevan paskana. Ei, emoista taittunu pinnit, menee roskiin koko paska.
     
  6. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,757
    Kiitokset:
    576
    Pisteet:
    123
    Oliko kokonaan poikki vai taipunut?
     
  7. RatCon

    RatCon Senior member

    Liittynyt:
    18.01.2010
    Viestejä:
    9,060
    Kiitokset:
    516
    Pisteet:
    173
    Ne on sen verta pientä ja tiheässä ettei edes järkeä yrittää taivutella takasin. Mielummin heitän roskiin koko paskan ja ostan vaikka pakettikoneen tialle, ei jaksa enää.
     
  8. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,757
    Kiitokset:
    576
    Pisteet:
    123
    Niinhän se on, taivuttaminen varmaan aika mahotonta. Tosin ei siinä enää häviä mitään. Armoton vitutushan tosta kyllä tulee, voimia.
     

Jaa tämä sivu