1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma järjestelmänvalvoja ongelma

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Jamppa95 27.09.2016.

  1. Jamppa95

    Jamppa95 Member

    Liittynyt:
    10.09.2015
    Viestejä:
    58
    Kiitokset:
    0
    Pisteet:
    16
    Moi minulla on pieni ongelma. Ongelmana on semmoinen kun koitan avata netti selaimen se ei suostu aukeamaan vaan tulee teksti "Käyttäjäprofiilihakemiston avaaminen ei onnistu, koska sinulla ei ole riittäviä oikeuksia. Ota tarvittaessa yhteyttä tämän koneen järjestelmänvalvojaan." Ja olen siis tietokoneen järjestelmänvalvoja mikä siis avuksi?
     
  2.  
  3. Jamppa95

    Jamppa95 Member

    Liittynyt:
    10.09.2015
    Viestejä:
    58
    Kiitokset:
    0
    Pisteet:
    16
    Koitin asentaa selaimen uudestaan, mutta ei sekään auttanut. Koitin myös asentaa eriselaimen mutta sama ongelma toistui myös siinä.
     
  4. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,293
    Kiitokset:
    599
    Pisteet:
    173
    Asian selittämistä voisi auttaa, jos kerrot, mikä käyttöjärjestelmä on kyseessä ja mikä selain, tai nythän niitä taitaa olla kaksikin. Ilmeneekö koneella muita ongelmia eli latautuuko esimerkiksi Windowsin käyttäjäprofiili ilman vikailmoituksia? Onko sinulla päivittäistä käyttöä varten eri käyttäjätili, (kuten suositellaan,) vai käytätkö aina yhtä ja samaa järjestelmänvalvojan tiliä?
     
  5. Jamppa95

    Jamppa95 Member

    Liittynyt:
    10.09.2015
    Viestejä:
    58
    Kiitokset:
    0
    Pisteet:
    16
    Kyseessä on siis 7 winukka ja selaimena alunperin toimi chrome ja sitten testasin opera. Koneella on minun käyttäjäprofiili ja sitten tein naiselleni oman profiilin. Muita ongelmia en ole huomannut kun tuon nettiselaimen avauksen.
     
  6. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,293
    Kiitokset:
    599
    Pisteet:
    173
    Kumpikin selain on minulle tuntematon. Onko tuo selainongelma vain sinun käyttäjätililläsi? Aukeaako Internet Explorer 11?
     
  7. Jamppa95

    Jamppa95 Member

    Liittynyt:
    10.09.2015
    Viestejä:
    58
    Kiitokset:
    0
    Pisteet:
    16
    Saman tekee joka selaimen kanssa...
     
  8. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,293
    Kiitokset:
    599
    Pisteet:
    173
    Onko sama ongelma myös tuolla toisella käyttäjätilillä? Koska ongelma alkoi? Lienee aika tuore tapaus, joten voisi koittaa tehdä järjestelmänpalautus ongelman syntyä edeltävään ajankohtaan. Ainakaan minulle ei heti tule mieleen, miten muuten ongelmaa voisi koittaa lähteä ratkaisemaan.
     
  9. Jamppa95

    Jamppa95 Member

    Liittynyt:
    10.09.2015
    Viestejä:
    58
    Kiitokset:
    0
    Pisteet:
    16
    Ongelma on molemmilla käyttäjillä. Palauttaminen ei onnistu koska koneessa ei ole palautus tiedostoja.
     
  10. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,293
    Kiitokset:
    599
    Pisteet:
    173
    Onko järjestelmänpalautus tarkoituksellisesti kytketty pois toiminnasta?

    Ettei olisi joku virus koneella? Mikä virustorjunta on käytössä? Tee sillä täysi tarkistus. Jos koneella on Malwarebytes' Anti-Malware, aja myös se. Avautuuko selain Windowsin vikasietotilassa, jolloin voisit ladata MBAM'in ja muita haittaohjelmien poisto-ohjelmia.
     
  11. OneMember

    OneMember Active member

    Liittynyt:
    12.01.2006
    Viestejä:
    3,075
    Kiitokset:
    20
    Pisteet:
    68
    En ole varma toimiiko tämä 7:ssa, mutta koita löytyykö.

    1. Varmista onko kaikki järjestelmätiedostot kunnossa näiden ohjeiden mukaan.

    2. Tarkista onko ryhmäkäytännöt oikein:
    Paina Win+R ja avaa gpedit.msc
    Suunnista kohteeseen Tietokoneasetukset -> Windows-asetukset >- Suojausasetukset -> Paikalliset käytännöt -> Suojausasetukset.
    Vaihda kohteen "Käyttäjätilien valvonta:suorita kaikki järjestelmänvalvojat järjestelmävalvojan hyväksyntätilassa" (User Account Control: Admin Approval Mode for the Built-in Administrator account) tilaksi Käytössä.

    3. Pieni RegEdit muutos:
    Paina Win+R ja avaa regedit
    Suunnista kohteeseen HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\System\UIPI
    Muuta uudeksi arvoksi 0x00000001 (1)
    (huom. oletuksena arvoa ei ole asetettu)

    4. Koita eri UAC:n tasoja.
    Avaa Käynnistävalikko ja etsi/avaa Muuta käyttäjätilien valvonnan asetuksia.
    Alhaalta toinen tai kolmas taso on yleensä hyvä.
     

Jaa tämä sivu