1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Jäätymisongelma uuden koneen ja freshin W7 / W10 asennuksen kanssa

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi kizinger 19.12.2015.

  1. kizinger

    kizinger Member

    Liittynyt:
    08.12.2015
    Viestejä:
    44
    Kiitokset:
    1
    Pisteet:
    18
    En ole varma onko enemmänkin rautajuttu, mutta:

    Kasasin tuossa uuden koneen ja samalla tuli asenettua Windows 7 uusiksi. Käyttiksen asennus itsessään sujui ongelmitta, mutta työpöydälle päästyä kone jäätyy aina totaalisesti muutaman minuutin käytön jälkeen eikä siitä tokene ilman boottia. Hiiri eikä näppis reagoi ja ruudulla kaikki liike on pysähtynyt. Tuo tapahtuu ilman mitään ennakovaroitusta. Emon mukana tulleet ajurit ehtii kyllä asentaa ennen jäätymistä, mutta ne ei korjaa asiaa. Löysin googlaamalla, että joillakin Windowsin uudelleenasennus on korjannut ongelman, mutta itselläni tuosta ei ole ollut apua: olen asentanut Winkkarin jo kolmesti uusiks ja aina sama juttu.

    BIOSissa tai Windowsin vikasietotilassa jäätymistä ei tapahdu tai sitten ei ainakaan yhtä nopeasti. BIOSissa hiiri kyllä liikkuu oudon hitaasti. BIOSin päivitys ei myöskään ole korjannut ongelmaa.

    MemTestiä ajoin Pass 44% ilman erroria. Linux Ubuntun ja WinXP:n asennus kaatuvat molemmat alkumetreille. Kuvat erroreista liitteenä. Tikulla jolta Ubuntua yritin asentaa oli emon päivitystiedostoja, josko ne olisi sotkenu asennuksen?

    Olen tarkistanut kaikki kaapelit enkä nyt keksi missä vika voisi olla. Komponentit ovat siis uusia (paitsi näyttis vaikutti olevan palautustuote sormenjäljistä päätellen, liekkö siinä syyllinen?).

    Tässä koneen speksit:
    Emo: Gigabyte 970A-UD3P
    Prossu: AMD FX 8350
    Muisti: Kingston HyperX 16gb DDR3 1866 CL10 240 -Pin UDIMM (2kpl 8Gb Dual Channelissa)
    Poweri: Thermaltake SmartSe 730W (uudempi malli)
    Näyttis: Gigabyte Radeon R9 390 8gb (tää oli tosiaan epäilyttävästi käytetyn oloinen, mutta päädyin pitämään pientä hyvitystä vastaan)
    Kovalevy: Kingston 120gb SSD Now V300

    Windows 7 Home Premium

    Edit: Tarkensin muistitietoja
     

    Liitetyt tiedostot:

    Viimeksi muokattu: 21.12.2015
  2.  
  3. power_age

    power_age Active member

    Liittynyt:
    06.05.2009
    Viestejä:
    1,697
    Kiitokset:
    148
    Pisteet:
    73
    kizinger kiitti tästä.
  4. kizinger

    kizinger Member

    Liittynyt:
    08.12.2015
    Viestejä:
    44
    Kiitokset:
    1
    Pisteet:
    18
    Niin tuo bluescreen tulee siis asentaessa WinXP:tä, kun taas Seiskan asennusprosessi sujuu tai ainakin vaikuttaa sujuvan ongelmitta. Asennuksen jälkeen vasta alkaa toi totaalijäätyily, mutta ehkä asennusvaiheessa sitten jää juuri nuo videossa mainitut tärkeät ajurit puuttumaan. Täytyy kokeilla kun ei tässä oikein tosiaan muutakaan keksi.
     
  5. kizinger

    kizinger Member

    Liittynyt:
    08.12.2015
    Viestejä:
    44
    Kiitokset:
    1
    Pisteet:
    18
    Asensin nyt alkuun toisen näytönohjaimen tilalle: sama juttu eli ei ole ainakaan viallisesta näyttiksestä tuo jäätyily.

    Sitten asensin HDD:n SSD:n tilalle, johon jälleen freesi winukan asennus, mutta jumittelu työpöydällä jatkuu eli ei ole kovalevystäkään kii.

    Illemalla pääsen kokeilemaan tuota videon ajurikikkailua, jolloinka statuspäivitystä.
     
  6. power_age

    power_age Active member

    Liittynyt:
    06.05.2009
    Viestejä:
    1,697
    Kiitokset:
    148
    Pisteet:
    73
    Itsellä joskus oli yhden emolankun kanssa outoja ongelmia, en kyllä muista heittikö bsod ongelmia muta tuota jäätyilyä ja näppäimistön toimimattomuutta oli heti koneen käynnistyksessä ei toiminut kumpikaan muistaakseni, näppäimistö ja hiiri olivat pelikäyttöön ajureita tarvitsevia, aina koneen käynnistyttyä jouduin irrottamaan kummatkin käynnistyksen ajaksi usb porteista irti ja sen jälkeen tyrkkäämään takaisin.

    Bios päivitys taisi korjata tilanteen silloin sitten loppu viimeksi joka tuli valmistajalta omalla vastuulla päivitettäväksi kun kyselin valmistajalta ongelmaa, sieltä tuli vielä vastauksia kun kerroin mitkä laitteet olivat kyseessä, että olivat kuulemma hardcore pelaajien laitteita, no pitihän tuon emonkin olla sitä luokkaa, no n. vuoden päästä emossa oli kuitenkin vikaa ja takuuseen meni, oli kyllä melkoisen rasittavaa sen lankun kanssa tappelu.
     
  7. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,737
    Kiitokset:
    534
    Pisteet:
    123
    Kun pääset työpöydälle klikkaa käynnistä ja kirjoita hakuun CMD
    Klikkaa ilmestyvää kuvaketta hiiren oikealla ja valitse Suorita järjestelmänvalvojana.
    Kopioi komentokehotteeseen seuraava komento
    chkdsk C: /F
    Paina Enter
    Ajoita seuraavan käynnistyksen yhteyteen valitsemalla K tai Y jos englaniksi
    Käynnistä kone uudelleen.
    Kerro oliko vaikutusta.

    Bug Check 0x7B INACCESSIBLE_BOOT_DEVICE


    Edit: Olin taas sokea olisi pitänyt lukea kunnolla, voit periaatteessa unohtaa tuon 0x7B:n kun se liittyy siihen XP:n asennukseen.
    Aja kuitenkin tuo komento.
     
    Viimeksi muokattu: 19.12.2015
    kizinger kiitti tästä.
  8. kizinger

    kizinger Member

    Liittynyt:
    08.12.2015
    Viestejä:
    44
    Kiitokset:
    1
    Pisteet:
    18
    Ei ollut mitään vaikutusta tuolla disk checkillä ja se mitä ehdin vilisevää tekstiä kuvata, niin ei näkynyt erroreita. Ja olen siis kokeillut jo SSD ja HDD levyjä, kummalakin sama ongelma.
     
  9. kizinger

    kizinger Member

    Liittynyt:
    08.12.2015
    Viestejä:
    44
    Kiitokset:
    1
    Pisteet:
    18
    Ja kah, kyllähän tuo jumitus tuli lopulta myös Winkkarin vikasietotilassa. Olin juuri latailemassa Gigabyten emolevyyn lisäajureita Windowsin uudelleenasennuksen aikana asennetaviksi. Niitä Dellin ajureita tuskin muissa kuin Dellin laitteissa voi käyttää. Noh, heitän nuo Gigabyten ajurit nyt ulkoselle levylle ja kokeilen mitä käy.
     
  10. kizinger

    kizinger Member

    Liittynyt:
    08.12.2015
    Viestejä:
    44
    Kiitokset:
    1
    Pisteet:
    18
    Noni, noilla käyttöjärjestelmän asennuksen aikana käsin valituilla SATA ACHI ajureilla homma lähti sujumaan! Piti siis ladata emon valmistajan sivulta ajuripaketit, tallentaa ulkosellekovolle ja sit Windowsin asennusosioo valitessa painaa F6 ja selaa se oikee polku josta ajurit löytyy. Eipä oo moista tullu aiemmin vastaan, vaan aina on riittäny ajureiden asennus jälkeen päin. Huh mikä säätö, mut onneks lopulta ratkes eikä ollu rautaongelma. Kiitos neuvoista!
     
  11. kizinger

    kizinger Member

    Liittynyt:
    08.12.2015
    Viestejä:
    44
    Kiitokset:
    1
    Pisteet:
    18
    Se riemu jäi lyhytaikaseks: Päivitin Windows Kymppiin ja suurimmaks osaks ajasta pysyy käyttökunnossa, mutta muutaman kerran tääkin restartannu itestään ja jäätyny pari kertaa. Yhtäjaksosesti oon onnistunu kuitenkin käyttää konetta yli tunnin. En oo huomannu mitään käyttöön liittyvää hämminkiä kun oon ajanu 3DMarkkia ja muita suorituskykykä mittaavia ohjelmia tai pelatessa. Itestään uudelleenkäynnistys ja jäätyminen on tapahtunu kun oon selaillu nettiä tai kone on idlannu.

    Noiden itestään uudelleenkäynnistämisten jälkeen säädin Winkkarin päivitysasetuksista, et kysyy aina restartin schedulausta ja sit konffin ettei forceta restarttia virhetilantees, vaan jättää errorin näkyyvin. Ei oo nyt enää rebootannu itestään.

    Viimesin jäätyminen tapahtu melkein heti, kun herätin koneen hibernatetilasta.

    Voiskohan nää ongelmat sittenkin olla rautaperäsiä, muistista johtuvia kenties? 3DMark näytti muistin nopeudeks vain 889Mhz vaikka sen pitäisi olla 1866Mhz. Oliko niin, että se arvo pitäisi kertoa kahdella, jolloin saa melkein tuon 1866Mhz? Vai DDR3 tapauksessa pitäisi kertoa kolmella? Toisaalla taas näytetty tuo mitä pakkauksessakin lukee. Laitoin liitteeksi myös PerformanceTest 8.0 benchmarkin tuloksen, jossa pienemmän muistimäärän verrokki sai paremmat pisteet. Varmaan sitten jotain supermuistia...

    Vinkkejä miten tuota muistiasiaa kannataisi tutkia? Ajattelin nyt jättää yöksi MemTestin pyörimään pidemmäksi aikaa (viimeksi lopetin Test #7 kohdalla ilman erroreita).

    Edit: Korjasin MemTestin "Pass:n" "Test:ksi".
     

    Liitetyt tiedostot:

    Viimeksi muokattu: 21.12.2015
  12. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,737
    Kiitokset:
    534
    Pisteet:
    123
    Voisko virtalähteessä olla vikaa, se kun voisi aiheuttaa sen että kone käynnistyyy automaattisesti uudestaan kun virta katkeaa hetkeksi.

    Voisit kuitenkin ajaa minitoolboxin.

    Lataa minitoolbox seuraavasta linkistä työpöydälle.
    http://www.bleepingcomputer.com/download/minitoolbox/

    Aukaise minitoolbox ja pistä valinta ruutuihin

    List Winsock entries
    List last 10 event viewer errors
    List Devices - only problems
    List minidump files
    Klikkka Go
    Kun tarkistus on valmis loki aukeaaa, liitä se tänne.
     
  13. kizinger

    kizinger Member

    Liittynyt:
    08.12.2015
    Viestejä:
    44
    Kiitokset:
    1
    Pisteet:
    18
    Kävi itellänikin tuo virtalähde mielessä itestään restarttailun kaa. Tehoja pitäs olla riittävästi kun on 730W, mutta ilmeisesti aikasemassa versiossa tosta mallissa on ollut jotain virranjako-ongelmia tms. Toisekseen, huoneen pistorasia on niin kaukana, että kone saa virran kahden jatkojohdon välityksellä. Vaikka noissa ei ole aktiivisesti näyttöä ja kajareita lukuunottamatta muita roippeita kiinni, niin voikohan silti vaikuttaa niinkin heikentävästi virran kulkemiseen? Vanhalla koneella joka oli samalla jatkojohtoviritelmällä ei ollut mitään ongelmia, mutta koneessa olikin huomattavasti tehottomampi 500Wattinen ja muut vähäruokaisemmat komponentit.

    Varmaan ihan mahdollista että toi jäätyily ja koneen omatoiminen uudelleenkäynnistyminen on toisistaan riippumattomia, vaikka pari kertaa peräjälkeen tullutkin.

    Liitteenä toi logi. Gigabyten (emon valmistaja) SATA ajureita ei tosiaan saanu asenettua kun ne oli Windows Seiskaa varten ja Kympille ei löydy valmistajalta ajureita.

    MiniToolBox by Farbar Version: 02-11-2015
    Ran by k (administrator) on 20-12-2015 at 23:08:12
    Running from "C:\Users\k\Downloads"
    Microsoft Windows 10 Home (X64)
    Model: To be filled by O.E.M. Manufacturer: Gigabyte Technology Co., Ltd.
    Boot Mode: Normal
    ***************************************************************************
    ========================= Winsock entries =====================================

    Catalog5 01 C:\WINDOWS\SysWOW64\napinsp.dll [55808] (Microsoft Corporation)
    Catalog5 02 C:\WINDOWS\SysWOW64\pnrpnsp.dll [70656] (Microsoft Corporation)
    Catalog5 03 C:\WINDOWS\SysWOW64\pnrpnsp.dll [70656] (Microsoft Corporation)
    Catalog5 04 C:\WINDOWS\SysWOW64\NLAapi.dll [65024] (Microsoft Corporation)
    Catalog5 05 C:\WINDOWS\SysWOW64\mswsock.dll [312160] (Microsoft Corporation)
    Catalog5 06 C:\WINDOWS\SysWOW64\winrnr.dll [23552] (Microsoft Corporation)
    Catalog9 01 C:\WINDOWS\SysWOW64\mswsock.dll [312160] (Microsoft Corporation)
    Catalog9 02 C:\WINDOWS\SysWOW64\mswsock.dll [312160] (Microsoft Corporation)
    Catalog9 03 C:\WINDOWS\SysWOW64\mswsock.dll [312160] (Microsoft Corporation)
    Catalog9 04 C:\WINDOWS\SysWOW64\mswsock.dll [312160] (Microsoft Corporation)
    Catalog9 05 C:\WINDOWS\SysWOW64\mswsock.dll [312160] (Microsoft Corporation)
    Catalog9 06 C:\WINDOWS\SysWOW64\mswsock.dll [312160] (Microsoft Corporation)
    Catalog9 07 C:\WINDOWS\SysWOW64\mswsock.dll [312160] (Microsoft Corporation)
    Catalog9 08 C:\WINDOWS\SysWOW64\mswsock.dll [312160] (Microsoft Corporation)
    Catalog9 09 C:\WINDOWS\SysWOW64\mswsock.dll [312160] (Microsoft Corporation)
    Catalog9 10 C:\WINDOWS\SysWOW64\mswsock.dll [312160] (Microsoft Corporation)
    Catalog9 11 C:\WINDOWS\SysWOW64\mswsock.dll [312160] (Microsoft Corporation)
    x64-Catalog5 01 C:\Windows\System32\napinsp.dll [68096] (Microsoft Corporation)
    x64-Catalog5 02 C:\Windows\System32\pnrpnsp.dll [87040] (Microsoft Corporation)
    x64-Catalog5 03 C:\Windows\System32\pnrpnsp.dll [87040] (Microsoft Corporation)
    x64-Catalog5 04 C:\Windows\System32\NLAapi.dll [80896] (Microsoft Corporation)
    x64-Catalog5 05 C:\Windows\System32\mswsock.dll [357216] (Microsoft Corporation)
    x64-Catalog5 06 C:\Windows\System32\winrnr.dll [31744] (Microsoft Corporation)
    x64-Catalog9 01 C:\Windows\System32\mswsock.dll [357216] (Microsoft Corporation)
    x64-Catalog9 02 C:\Windows\System32\mswsock.dll [357216] (Microsoft Corporation)
    x64-Catalog9 03 C:\Windows\System32\mswsock.dll [357216] (Microsoft Corporation)
    x64-Catalog9 04 C:\Windows\System32\mswsock.dll [357216] (Microsoft Corporation)
    x64-Catalog9 05 C:\Windows\System32\mswsock.dll [357216] (Microsoft Corporation)
    x64-Catalog9 06 C:\Windows\System32\mswsock.dll [357216] (Microsoft Corporation)
    x64-Catalog9 07 C:\Windows\System32\mswsock.dll [357216] (Microsoft Corporation)
    x64-Catalog9 08 C:\Windows\System32\mswsock.dll [357216] (Microsoft Corporation)
    x64-Catalog9 09 C:\Windows\System32\mswsock.dll [357216] (Microsoft Corporation)
    x64-Catalog9 10 C:\Windows\System32\mswsock.dll [357216] (Microsoft Corporation)
    x64-Catalog9 11 C:\Windows\System32\mswsock.dll [357216] (Microsoft Corporation)

    ========================= Event log errors: ===============================

    Application errors:
    ==================
    Error: (12/20/2015 06:44:36 PM) (Source: Microsoft-Windows-Immersive-Shell) (User: k-PC)
    Description: Sovelluksen Microsoft.Windows.Photos_8wekyb3d8bbwe!App aktivointi epäonnistui, virhe: -2144927142. Lisätietoja on Microsoft-Windows-TWinUI/Toiminnassa-lokissa.

    Error: (12/20/2015 01:40:46 PM) (Source: Application Error) (User: )
    Description: Viallisen sovelluksen nimi: Shipping-ThiefGame.exe, versio: 1.7.0.0, aikaleima: 0x5433c73c
    Viallisen moduulin nimi: KERNELBASE.dll, versio: 10.0.10586.0, aikaleima: 0x5632d1de
    Poikkeuskoodi: 0x00000001
    Virhepoikkeama: 0x0000000000071f08
    Viallisen prosessin tunnus: 0x1fc
    Viallisen sovelluksen käynnistysaika: 0xShipping-ThiefGame.exe0
    Viallisen sovelluksen polku: Shipping-ThiefGame.exe1
    Viallisen moduulin polku: Shipping-ThiefGame.exe2
    Raportin tunnus: Shipping-ThiefGame.exe3
    Viallisen paketin koko nimi: Shipping-ThiefGame.exe4
    Viallisen paketin suhteellinen sovellustunnus: Shipping-ThiefGame.exe5

    Error: (12/20/2015 01:05:36 PM) (Source: MsiInstaller) (User: k-PC)
    Description: Product: AMD SATA Controller Driver -- Error 1500. Another installation is in progress. You must complete that installation before continuing this one.

    Error: (12/20/2015 10:44:48 AM) (Source: Microsoft-Windows-Immersive-Shell) (User: k-PC)
    Description: Sovelluksen Microsoft.WindowsPhone_8wekyb3d8bbwe!CompanionApp.App aktivointi epäonnistui, virhe: -2147024770. Lisätietoja on Microsoft-Windows-TWinUI/Toiminnassa-lokissa.

    Error: (12/20/2015 10:39:37 AM) (Source: Application Error) (User: )
    Description: Viallisen sovelluksen nimi: ShellExperienceHost.exe, versio: 10.0.10586.35, aikaleima: 0x566505bc
    Viallisen moduulin nimi: StartUI.dll, versio: 10.0.10586.35, aikaleima: 0x56650467
    Poikkeuskoodi: 0xc0000005
    Virhepoikkeama: 0x0000000000123549
    Viallisen prosessin tunnus: 0x1150
    Viallisen sovelluksen käynnistysaika: 0xShellExperienceHost.exe0
    Viallisen sovelluksen polku: ShellExperienceHost.exe1
    Viallisen moduulin polku: ShellExperienceHost.exe2
    Raportin tunnus: ShellExperienceHost.exe3
    Viallisen paketin koko nimi: ShellExperienceHost.exe4
    Viallisen paketin suhteellinen sovellustunnus: ShellExperienceHost.exe5

    Error: (12/20/2015 10:36:49 AM) (Source: Microsoft-Windows-RestartManager) (User: k-PC)
    Description: Sovellusta tai palvelua AMD FUEL Service ei voitu käynnistää uudelleen.

    Error: (12/20/2015 10:34:48 AM) (Source: Microsoft-Windows-Immersive-Shell) (User: k-PC)
    Description: Sovelluksen Microsoft.WindowsPhone_8wekyb3d8bbwe!CompanionApp.App aktivointi epäonnistui, virhe: -2147024770. Lisätietoja on Microsoft-Windows-TWinUI/Toiminnassa-lokissa.

    Error: (12/20/2015 10:29:48 AM) (Source: Microsoft-Windows-Immersive-Shell) (User: k-PC)
    Description: Sovelluksen Microsoft.WindowsPhone_8wekyb3d8bbwe!CompanionApp.App aktivointi epäonnistui, virhe: -2147024770. Lisätietoja on Microsoft-Windows-TWinUI/Toiminnassa-lokissa.

    Error: (12/20/2015 10:26:28 AM) (Source: Microsoft-Windows-RestartManager) (User: NT-hallinta)
    Description: Sovellusta tai palvelua AMD FUEL Service ei voitu käynnistää uudelleen.

    Error: (12/20/2015 10:25:33 AM) (Source: Microsoft-Windows-Immersive-Shell) (User: k-PC)
    Description: Sovelluksen Microsoft.WindowsPhone_8wekyb3d8bbwe!CompanionApp.App aktivointi epäonnistui, virhe: -2147024770. Lisätietoja on Microsoft-Windows-TWinUI/Toiminnassa-lokissa.


    System errors:
    =============
    Error: (12/20/2015 09:35:28 PM) (Source: Service Control Manager) (User: )
    Description: Palvelu NetTcpActivator on riippuvainen palvelusta NetTcpPortSharing, jonka käynnistyminen epäonnistui virheen vuoksi:
    %%1058

    Error: (12/20/2015 09:35:28 PM) (Source: EventLog) (User: )
    Description: Edellinen järjestelmän sammutus (21.34.15, ‎20.‎12.‎2015) oli odottamaton.

    Error: (12/20/2015 08:59:03 PM) (Source: Microsoft-Windows-HAL) (User: )
    Description: Ympäristön laiteohjain on vioittanut muistia edellisessä järjestelmän virrankäyttötilan siirtymässä. Tarkista, onko järjestelmälle saatavana päivitettyä laiteohjelmistoa.

    Error: (12/20/2015 08:27:09 PM) (Source: Service Control Manager) (User: )
    Description: Palvelu NetTcpActivator on riippuvainen palvelusta NetTcpPortSharing, jonka käynnistyminen epäonnistui virheen vuoksi:
    %%1058

    Error: (12/20/2015 08:27:08 PM) (Source: EventLog) (User: )
    Description: Edellinen järjestelmän sammutus (20.11.55, ‎20.‎12.‎2015) oli odottamaton.

    Error: (12/20/2015 05:39:41 PM) (Source: Service Control Manager) (User: )
    Description: Palvelu NetTcpActivator on riippuvainen palvelusta NetTcpPortSharing, jonka käynnistyminen epäonnistui virheen vuoksi:
    %%1058

    Error: (12/20/2015 05:39:41 PM) (Source: Service Control Manager) (User: )
    Description: Palvelua amdacpksd ei voi käynnistää. Virhekoodi on
    %%31

    Error: (12/20/2015 05:31:20 PM) (Source: Service Control Manager) (User: )
    Description: Palvelu Käyttäjätietojen käyttöoikeudet_2d875 on päättynyt odottamatta. Tämä on tapahtunut 1 kertaa. 10000 millisekunnin kuluttua suoritetaan seuraava korjaustoimi: Käynnistä palvelu uudelleen.

    Error: (12/20/2015 05:31:20 PM) (Source: Service Control Manager) (User: )
    Description: Palvelu Käyttäjätietosäilö_2d875 on päättynyt odottamatta. Tämä on tapahtunut 1 kertaa. 10000 millisekunnin kuluttua suoritetaan seuraava korjaustoimi: Käynnistä palvelu uudelleen.

    Error: (12/20/2015 05:31:20 PM) (Source: Service Control Manager) (User: )
    Description: Palvelu Yhteystiedot_2d875 on päättynyt odottamatta. Tämä on tapahtunut 1 kertaa. 10000 millisekunnin kuluttua suoritetaan seuraava korjaustoimi: Käynnistä palvelu uudelleen.


    Microsoft Office Sessions:
    =========================
    Error: (12/20/2015 06:44:36 PM) (Source: Microsoft-Windows-Immersive-Shell)(User: k-PC)
    Description: Microsoft.Windows.Photos_8wekyb3d8bbwe!App-2144927142

    Error: (12/20/2015 01:40:46 PM) (Source: Application Error)(User: )
    Description: Shipping-ThiefGame.exe1.7.0.05433c73cKERNELBASE.dll10.0.10586.05632d1de000000010000000000071f081fc01d13b1b2112dda8F:\Steam Pelit\steamapps\common\Thief\Binaries2\Win64\Shipping-ThiefGame.exeC:\WINDOWS\system32\KERNELBASE.dllb4abf26f-74f1-429e-b817-1b8a3e97b023

    Error: (12/20/2015 01:05:36 PM) (Source: MsiInstaller)(User: k-PC)
    Description: Product: AMD SATA Controller Driver -- Error 1500. Another installation is in progress. You must complete that installation before continuing this one.(NULL)(NULL)(NULL)(NULL)(NULL)

    Error: (12/20/2015 10:44:48 AM) (Source: Microsoft-Windows-Immersive-Shell)(User: k-PC)
    Description: Microsoft.WindowsPhone_8wekyb3d8bbwe!CompanionApp.App-2147024770

    Error: (12/20/2015 10:39:37 AM) (Source: Application Error)(User: )
    Description: ShellExperienceHost.exe10.0.10586.35566505bcStartUI.dll10.0.10586.3556650467c00000050000000000123549115001d13b009583d262C:\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy\ShellExperienceHost.exeC:\Windows\SystemApps\ShellExperienceHost_cw5n1h2txyewy\StartUI.dlla115186c-4b98-430a-aa03-cebdbdae5372Microsoft.Windows.ShellExperienceHost_10.0.10586.0_neutral_neutral_cw5n1h2txyewyApp

    Error: (12/20/2015 10:36:49 AM) (Source: Microsoft-Windows-RestartManager)(User: k-PC)
    Description: 0Fuel.Service.exeAMD FUEL Service03026217810680

    Error: (12/20/2015 10:34:48 AM) (Source: Microsoft-Windows-Immersive-Shell)(User: k-PC)
    Description: Microsoft.WindowsPhone_8wekyb3d8bbwe!CompanionApp.App-2147024770

    Error: (12/20/2015 10:29:48 AM) (Source: Microsoft-Windows-Immersive-Shell)(User: k-PC)
    Description: Microsoft.WindowsPhone_8wekyb3d8bbwe!CompanionApp.App-2147024770

    Error: (12/20/2015 10:26:28 AM) (Source: Microsoft-Windows-RestartManager)(User: NT-hallinta)
    Description: 0C:\Program Files\ATI Technologies\ATI.ACE\Fuel\Fuel.Service.exeAMD FUEL Service03026217820800

    Error: (12/20/2015 10:25:33 AM) (Source: Microsoft-Windows-Immersive-Shell)(User: k-PC)
    Description: Microsoft.WindowsPhone_8wekyb3d8bbwe!CompanionApp.App-2147024770


    CodeIntegrity Errors:
    ===================================
    Date: 2015-12-20 17:40:19.605
    Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume4\Windows\System32\efswrt.dll because the set of per-page image hashes could not be found on the system.

    Date: 2015-12-20 14:12:23.053
    Description: Code Integrity determined that a process (\Device\HarddiskVolume4\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe) attempted to load \Device\HarddiskVolume4\Program Files (x86)\Raptr\ltc_help64-106568.dll that did not meet the Store signing level requirements.

    Date: 2015-12-20 14:11:51.731
    Description: Code Integrity determined that a process (\Device\HarddiskVolume4\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe) attempted to load \Device\HarddiskVolume4\Program Files (x86)\Raptr\ltc_help64-106568.dll that did not meet the Store signing level requirements.

    Date: 2015-12-20 13:54:35.344
    Description: Code Integrity determined that a process (\Device\HarddiskVolume4\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe) attempted to load \Device\HarddiskVolume4\Program Files (x86)\Raptr\ltc_help64-106568.dll that did not meet the Store signing level requirements.

    Date: 2015-12-20 13:54:03.875
    Description: Code Integrity determined that a process (\Device\HarddiskVolume4\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe) attempted to load \Device\HarddiskVolume4\Program Files (x86)\Raptr\ltc_help64-106568.dll that did not meet the Store signing level requirements.

    Date: 2015-12-20 12:21:01.822
    Description: Code Integrity determined that a process (\Device\HarddiskVolume4\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe) attempted to load \Device\HarddiskVolume4\Program Files (x86)\Raptr\ltc_help64-106568.dll that did not meet the Store signing level requirements.

    Date: 2015-12-20 12:21:01.779
    Description: Code Integrity determined that a process (\Device\HarddiskVolume4\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe) attempted to load \Device\HarddiskVolume4\Program Files (x86)\Raptr\ltc_help64-106568.dll that did not meet the Store signing level requirements.

    Date: 2015-12-20 12:21:01.600
    Description: Code Integrity determined that a process (\Device\HarddiskVolume4\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe) attempted to load \Device\HarddiskVolume4\Program Files (x86)\Raptr\ltc_help64-106568.dll that did not meet the Store signing level requirements.

    Date: 2015-12-20 11:58:37.298
    Description: Code Integrity determined that a process (\Device\HarddiskVolume4\Windows\SystemApps\Microsoft.MicrosoftEdge_8wekyb3d8bbwe\MicrosoftEdgeCP.exe) attempted to load \Device\HarddiskVolume4\Program Files (x86)\Raptr\ltc_help64-106568.dll that did not meet the Store signing level requirements.

    Date: 2015-12-20 11:53:08.855
    Description: Code Integrity is unable to verify the image integrity of the file \Device\HarddiskVolume4\Windows\System32\efswrt.dll because the set of per-page image hashes could not be found on the system.


    ========================= Devices: ================================

    ========================= Minidump Files ==================================

    C:\WINDOWS\Minidump\122015-9640-01.dmp

    **** End of log ****
     
  14. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,737
    Kiitokset:
    534
    Pisteet:
    123
    En usko että sillä on väliä vaikka se jatkojohdolla onkin.
    Noista SATA-ajureista tuskin tarvitsee huolehtia kun ei gigabytellä ole vielä munkaan emolevylle kympille ajureita kuin realtekiltä.
    Enkä kyllä erikseen ole ikinä SATA-ajureita asentanutkaan vaan aina piirisarjanajurit (chipset) joiden mukana ne on.
    Voit ladata windows 8.1 piirisarjanajurit* ja asentaa sen mitä se asenuspaketti ilmottaa ettei ole asennetuna tai on saatavilla uudemmat.
    AMD:n uusimat piirisarjaajurit taas löytyy täältä http://support.amd.com/en-us/download/chipset?os=Windows+10+-+64
    Voit katsoa jos ne sopii sun koneellesi.

    Tuolla lokissa oli seuraava virhe.
    "Error: (12/20/2015 08:59:03 PM) (Source: Microsoft-Windows-HAL) (User: )
    Description: Ympäristön laiteohjain on vioittanut muistia edellisessä järjestelmän virrankäyttötilan siirtymässä. Tarkista, onko järjestelmälle saatavana päivitettyä laiteohjelmistoa."

    Ongelma vain että minitoolbox ei jostain syystä näytä tuolle mitään virhekoodia niin ei voi mitenkään tietää mihin se liittyy. Vastaavaa kuitenkin löysin Täältä Mutta siinä on Event ID numero mitä tuossa ei taas näy.
    Klikkaa windows kuvaketta hiiren oikealla ja valitse Tapahatumienvalvonta - Windows lokit - Järjestelmä
    Ja katso löydätkö listasta tuon virheen mikä lokissa on ja jos löydät katso näkyykö siellä enemmän tietoja kuin minitoolboxin ilmoittamat.

    Sitten tuolla lokin lopussa oli yksi dmp. tiedosto minidump kansiossa.
    Jos se dmp on alle 10 megan kokoinen pakkaa se ja liitä tääne pakattuna tiedostona, jos isompi nin lataa se dmp. jollekin tiedostojen jako palvelimelle (esim. dropbox) ja pistä latauslinkki tänne.

    * Muokattu: Selvennetty kohta "windows 8.1 piirisarjanajurit"
     
    Viimeksi muokattu: 21.12.2015
  15. kizinger

    kizinger Member

    Liittynyt:
    08.12.2015
    Viestejä:
    44
    Kiitokset:
    1
    Pisteet:
    18
    Olin ilmeisesti jo asentanut nuo AMD:n chipset ajurit, kun näytti asennusruutu niin tutulta ja asennus sujahtikin hetkessä. 8.1:n ajureita ei saanut suoriltaan eikä yhteensopivuusmoodissa asenettua.

    Tällaiset löytyy tuosta errorista:
    Tapahtumatunnus: 12
    Ja sitten todennäkösesti melko epäoleellisena: Aluekohtaisten asetusten tunnus: 1035

    Sekunti ennen tuota erroria kone on ilmeisesti siirtynyt siihen hibernatetilaan:
    20.12.2015 20:59:02
    Lähde: Kernel-Power
    Tapahtumatunnus: 42
    Järjestelmä on siirtymässä lepotilaan.
    Lepotilan syy: Järjestelmä vapaa

    Tuon errorin jälkeen kone oli ollut lepotilassa noin puolituntia, kunnes herätin sen, jolloinka melkeen välittömästi työpöydälle paluun jälkeen kone jumahti ja piti forcettaa restartti manuaalisesti virtanapista. Siitä on sitten omat errorinsa, mutta ne tuskin avaa kauheesti asiaa kun näyttävät liittyvän tuohon väärin sammutukseen.
     

    Liitetyt tiedostot:

  16. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,737
    Kiitokset:
    534
    Pisteet:
    123
    Jooh Windows 10 löytää aika hyvin kyllä ajurit niin että niitä piirisarjaajureita ei useasti tarvitse sen takia erikseen asentaa.
    Se edellinen virhe ja Tapahtumatunnus: 12 viitta biosiin.
    Koska olet biosin päivittänyt niin koita aluksi pistää default asetukset biosista ellet sitä jo ole tehnyt, (huom. jos default asetukset muuuttaa ACHI:n Ideksi niin sen jälkeen vaihda takaisin ACHI päälle ennen kuin tallennat asetukset ja poistut biosista)
    https://support.microsoft.com/en-us/kb/2028443

    Voisit myös katsoa löytyykö SSD levyllesi valmistajalta uutta firmwarea.

    Tuo minidump taas viittaa näytlohjaimen ajuriin.
    VIDEO_MEMORY_MANAGEMENT_INTERNAL 0x10E
    Tällä voit varmistaa helpoiten uudet ajurit poista vanhat ennen sitä.
    http://support.amd.com/en-us/download/auto-detect-tool

    Palailen vielä huomenna asiaan.
     
  17. kizinger

    kizinger Member

    Liittynyt:
    08.12.2015
    Viestejä:
    44
    Kiitokset:
    1
    Pisteet:
    18
    Itse asiassa silloin Windows 7 ongelmien aikana resetoin deafaulteiks ainakin kertaalleen BIOSn updaten jälkeen. Täytyy kokeilla uudestaan ja katsoa löytyykö tuota ACHI asetusta ja levyn valmistajalta firmistä.

    Ainakin Win7:ssa sitä jäätyilyä tapahtu myös toisella näyttiksellä, et se ongelma sit tuskin oli näyttiksestä johtuva. Tai no, silloin ei päässyt näytönohjaimen ajureita asentamaan, mutta sillä vanhalla näyttiksella samassa Winkkarissa eri kokoonpanolla ei ole ollut vastaavaa siltikääm. Mutta hyvähän se olis toki kaikista erroreista ja mahdollisista ongelmanaiheuttajista päästä eroon, joten poistelen ja päivittelen näytönohjaimen ajureita myös. Tuota autodetect toolia olenkin viimeks käyttänyt.

    Nyt on MemTest86+ raksuttanu yön yli koneen kaatumatta kertaakaan eikä yhtään erroria ole tullut. Mietityttää vain tuo kesto: kellossa yli 8h ja Passeja vain 2. Noh, kuvasta näkee tarkemmat tiedot. Tuosta pidempää en voi tällä kertaa ajaa tuota.
     

    Liitetyt tiedostot:

  18. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    3,674
    Kiitokset:
    86
    Pisteet:
    78
    *Trinity* kiitti tästä.
  19. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,737
    Kiitokset:
    534
    Pisteet:
    123
    Se Achi huomio oli lähinnä varmistukseksi koska omalla Gigabyte GA-990XA UD3 emolevyllä oletusasetuksena on IDE mutta olen sen vaihtanut Achiin ja ainakin windows 7 aikaan jos sen vaihtoi toiseen kuin mitä se oli windowsia asentaesa niin windows ei pakolla käynnistynyt sen jälkeen. En tiedä onko kympissä enää samoin vai voiko sitä vaihtaa lennosta, mutta varman päälle pelsin lähinnä.

    Olihan sulla muuten se uudempi rev. 2.0 versio tuosta emolevystä?

    Muisteissa tuskin on vikaa kun yli yön sitä testiä ajoit.

    Pistä komentokehotteesen seuraavat komennot

    cd c:\
    dir *.dmp /p /s >> c:\crashfiles.txt
    Paina Enter kumankin jälkeen
    Kun komentokehotteeseen ilmestyy c:\> tarkistus on valmis tähän saattaa mennä minuutti tai parikin.
    Loki löytyy
    C:\crashfiles
    Liitä se tänne
     
  20. kizinger

    kizinger Member

    Liittynyt:
    08.12.2015
    Viestejä:
    44
    Kiitokset:
    1
    Pisteet:
    18
    Sain lainaan tuollaisen power supply testerin, johon virtalähde liitetään suoraan ja laitteen näytöltä näkee, jos arvot on pielessä. Näyttivät olevan sitä mitä pitääkin ja pysyivät tasaisesti samoina. Vaikka ilmeisesti pelkästään tuon testin perusteella ei voi satavarmaksi poissulkea powerin osallisuutta ongelmiin, niin ainakin yhdessä sen tiedon kanssa, että kone ei jumita tai kaadu kovassakaan rasituksessa (3DMark tai pelaaminen korkeilla asetuksilla), voinee virtalähdeperästäongelmaa pitää hyvin epätodennäköisenä.

    MemTestin ja ton virtalähdetestin jälkeinen koneen käynnistys päätyi noin muutaman minuutin nettikäytön jälkeen jäätymiseen. Windows Seiskan tapauksesta poiketen ruutu meni muutaman sekunnin päästä mustaksi ja siitä hetken päästä monitori ilmoitti yhteyden kadonneen. Vaikea sanoa olisiko näppis tai hiiri toiminut, mutta seuraavalla kerralla yritän muistaa painaa Windows + D (desktop) ja sen jälkeen Alt + F4 ja Enter (shut down), niin näkee onko kontrollit kuitenkin tallella. Kopan reset nappi ei tuntunut tekevän mitään, ainoastaan virtanappi.

    Tuon jälkeen latasin SSD-levyn uusimman firmiksen ja toolboxin, jolla ajoin pidemmän kuntotestin. Lopputulema oli että levy on hyvässä kunnossa / lifetime 100%. Vanhassa koneessa tosiaan ei ole ollut mitään ongelmia juuri tuon saman levyn kanssa. En ole vielä saanut konetta kaatumaan/jäätymään tuon jälkeen, joten en tiedä oliko firmiksellä vaikutusta.

    Mikäli ymmärsin BIOSia oikein, niin siellä pitäisi olla kyllä oikein tuo ACHI asetus. Mietin että pitäisikö tuo OnChip SATA Port 4/5 konffia myös SATAksi IDEn sijaan. Todennäkösesti turvallisinta, kun ei ole kiinni mitään mikä vaatisi IDEa. Lisäksi selvitin Kingstonin sivuilta muistin vaatimat asetukset ja nekin näyttivät täsmäävän BIOSissa näkyviin. Laitan noista molemmista kuvat vielä varmuuden vuoksi.

    Ubuntua tikulta USB2-portista asentaessa tai kokeiltaessa homma päätyy hetken latauksen jälkeen tuohon aiemmin postaamaani tilanteeseen (kuva alotusviestissä). Nyt huomasin sellaisen, että näppiksen ja hiiren valot eivät pala tuolloin, jotka ovat myös USB:lla kiinni.

    Emo on tosiaan tuo versio 2.0.

    -----------------------

    Volume in drive C has no label.
    Volume Serial Number is C69E-D693

    Directory of c:\Program Files (x86)\Steam\dumps

    20.12.2015 21:35 151ÿ330 assert_steam.exe_20151220213549_1.dmp
    1 File(s) 151ÿ330 bytes

    Directory of c:\Users\k\Desktop\Performance

    20.12.2015 10:25 288ÿ676 122015-9640-01.dmp
    1 File(s) 288ÿ676 bytes

    Directory of c:\Users\k\Documents\Thief

    20.12.2015 13:38 254ÿ016 Thief64_4158_2015.12.20-13.38.16.dmp
    20.12.2015 13:40 244ÿ010 Thief64_4158_2015.12.20-13.39.47.dmp
    2 File(s) 498ÿ026 bytes

    Directory of c:\Windows

    20.12.2015 10:25 632ÿ303ÿ822 MEMORY.DMP
    1 File(s) 632ÿ303ÿ822 bytes

    Directory of c:\Windows\Minidump

    20.12.2015 10:25 288ÿ676 122015-9640-01.dmp
    1 File(s) 288ÿ676 bytes

    Total Files Listed:
    6 File(s) 633ÿ530ÿ530 bytes
    0 Dir(s) 64ÿ882ÿ880ÿ512 bytes free

    Edit: Lisäsin OnChip SATA Port 4/5 huomion.
     

    Liitetyt tiedostot:

    Viimeksi muokattu: 22.12.2015
  21. kizinger

    kizinger Member

    Liittynyt:
    08.12.2015
    Viestejä:
    44
    Kiitokset:
    1
    Pisteet:
    18
    Yllätäen AMD Catalystia tai ajureita ei löytyny ohjelmien poistovalikosta, vaikka ne oli koneelle asenettu, joten latasin sitten tuollaisen Display Driver Uninstallerin. Sillä selvisi samalla, että jostain oli eksynyt täysin väärän kortin ajurit ja sitten oudosti kahdesti tuo varsinainen näyttis:


    DDU Version:15.7.1.0

    GPU # 0000 Detected : AMD Radeon HD 5800 Series
    GPU DeviceId : pci\ven_1002&dev_6899
    Detected Driver(s) Version(s) : 15.201.1151.1008
    INF : oem9.inf
    INF Section : ati2mtag_Evergreen
    --------------
    GPU # 0001 Detected : AMD Radeon (TM) R9 390 Series
    GPU DeviceId : pci\ven_1002&dev_67b1&rev_80
    Detected Driver(s) Version(s) : 15.300.1025.1001
    INF : oem12.inf
    INF Section : ati2mtag_Hawaii
    --------------
    GPU # 0002 Detected : AMD Radeon (TM) R9 390 Series
    GPU DeviceId : pci\ven_1002&dev_67b1&rev_80
    Detected Driver(s) Version(s) : 15.300.1025.1001
    INF : oem12.inf
    INF Section : ati2mtag_Hawaii
    --------------

    En tiedä sekoittiko kortin siirtäminen toiseen PCI-E -porttiin (enemmän tilaa tuulettimille) vai olinko vain onnistunut asentamaan ajurit tuplana. Ja oisko tuo täysin väärä kortti sitten ilmestynyt emon ajurilevyltä. Noh, poistin kaikkien ajurit ja asensin uusiksi vain 390:n ajurit tuolla autodetectorin avulla. Nyt ei pitäisi olla näytönohjaimeen liittyen mitään turhaa tauhkaa.
     
    Viimeksi muokattu: 22.12.2015

Jaa tämä sivu