1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

I5-6600K 4.5ghz, #2 core failaa

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi niko988 30.11.2017.

  1. niko988

    niko988 Member

    Liittynyt:
    29.06.2015
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    morjesta! Tossa tuli hommattua vesijäähy (Corsair H100i V2) ja oon nyt 4.4ghz yrittäny päästä 4.5ghz. Ensin 1.3v toimi kun kokeilin vaan 15min stress testiä (prime95) sen jälkee kokeilin 1.29v nii #2 core failas 5min jälkee. Nostin voltit 1.31 ja 20min testin jälkeen jälleen sama core failasi. Max lämmöt tosiaan kävi 82°C, mutta jos kokeilee AIDA64 ohjelman kanssa niin lämmöt ei mene kuin 50-65. Vaikka primellä nua lämmöt kävisi tuolla 80 asteessa niin onko se vakavaa? meinaan sitten jos saan ton nyt stableksi 4.5ghz niin ei ne normi käytössä (pelaaminen etc.) nouse sinne 80 asteeseen.

    päivittelen kohta lisää miten käy kun nostan voltteja.

    EDIT: laitin voltit 1.325. 1,5h pyörinyt Prime95, max lämmöt 86°C alkaa olee turhan korkeella? se ei pysy kauaa tuossa lämmössä, pomppaa vaan siihen ja laskee, normaalisti pyörii 60-70 ja sit tulee testissä välillä semmone vaihe et se pomppaa tonne 80 saakka :/

    Tarviiko noista testin lämpötiloista välittää, kunhan kattoo ettö järjestelmä pysyy stablena ja kunhan peleissä ei nouse yli 80 asteen?

    EDIT2: Testailin pelata yhtä peliä Tom Clancy's Ghost Recon Wildlands, lämmöt max 63°C
     
    Viimeksi muokattu: 30.11.2017
  2.  
  3. wwallu

    wwallu Senior member

    Liittynyt:
    06.08.2014
    Viestejä:
    12,114
    Kiitokset:
    2,896
    Pisteet:
    223
    Ihan normaalia hammastahnaprossua kellotellessa. Ihan hyvin noilla lämmöillä pystyy pelaamaan.
     

Jaa tämä sivu