1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

HP ProBook 450 G2 - TouchPad sekoilee!

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi TeleHell 21.01.2017.

  1. TeleHell

    TeleHell Regular member

    Liittynyt:
    10.12.2005
    Viestejä:
    827
    Kiitokset:
    0
    Pisteet:
    26
    Terve foorumille!

    Vuoden vanha HP läppäri kyseessä. Touchpad sekoilee todella rasittavasti, skrollaus jumii ja padi ei seuraa sormen liikkeitä vaan hiirimerkki hyppii ja pomppii vaikka minne suuntaan. Uudelleen käynnistyksen jälkeen toimii noin 5-10 minuuttia, jonka jälkeen alkaa taas sekoilemaan.

    Jo tehtyä;

    - Synaptics ajurit ja ohjelmistot poistettu
    - Synaptics ajurit ja ohjelmisto ladattu suoraan HP;n sivuilta sekä kokeiltu Synapticsin omia ajureita tuloksetta

    En ole varma, että alkoiko ongelmat W10 asennuksen jälkeen, kun ostin tämän koneen 2 kk sitten ja asensin heti W10;n, aiempi W8.

    Löytyykö ideoita?
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,971
    Kiitokset:
    517
    Pisteet:
    173
    Ajuriongelmalta tuo vaikuttaa ja oikea ajuri Windows 10:lle pitäisi olla tuo HP:n sivulta löytyvä 19.0.19.16:
    http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=6943827&swLangOid=8&swEnvOid=4192
    Niinhän sen pitäisi mennä, että lataat tuon ajurin koneellesi johonkin kansioon. Poista sitten nykyinen ajuri ja käynnistä kone uudelleen. Asenna uusi ajuri kaksoisklikkaamalla ladattua tiedostoa.

    Jos ongelma jatkuu, voisi vielä kokeilla samalla lailla tuota edellistä ajuriversiota 19.0.12.0.
     
  4. TeleHell

    TeleHell Regular member

    Liittynyt:
    10.12.2005
    Viestejä:
    827
    Kiitokset:
    0
    Pisteet:
    26
    Noniin nyt on taas aikaa vierähtänyt. Kokeilin uusilla sekä vanhemmilla ajureilla. Tällä hetkellä vanhat ajurit käytössä, mutta samaa hommaa tuntuu tekevän - ei tosin niin usein, mutta kuitenkin. Jotenkin taitaa liittyä tiettyihin sovelluksiin/tapahtumiin. Alkaa tökkimään useimmiten, kun on selain auki (Mozilla). Liekkö vaikutusta vai prakaako muistit tai vastaavaa?

    EDIT: Jonkinlainen virus oli tuossa aiemmin, mutta ei siitä enää ainakaan Malwarebytesin mukaan jäämiä löydy.
     
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,971
    Kiitokset:
    517
    Pisteet:
    173
    Ehkä voisi kokeilla, onko Firefoxin poistamisella ja uudelleen asentamisella vaikutusta. Koska kone on kärsinyt haittaohjelmasta, voisi tarkistaa myös Windowsin järjestelmätiedostot sfc /scannow -komennolla. Tarkemmat ohjeet siihen löytyy tuolta:
    https://support.microsoft.com/fi-fi...l-to-repair-missing-or-corrupted-system-files

    Lisäksi voisi vielä putsata koneen väliaikaistiedostot ja rekisterin CCleaner-nimisellä sovelluksella. Ei CCleaner varsinaisesti kuvaamiisi ongelmiin vaikuta, mutta tietämättä villainen virus on ollut kyseessä, on mahdollista, että siitä on jäänyt jotakin rekisteriin. Korostan vielä, että CCleaner ei ole mikään virusten tai muiden haittaohjelmien poistotyökalu, mutta se on muuten kätevä sovellus tietokoneen puhdistamiseen. Kokemusten mukaan se on turvallinen käyttää, mitä ei voi sanoa kaikista rekisteriin kajoavista ohjelmista. Tallenna silti poistettavat rekisteritiedot ennen lopullista poistoa, kun ohjelma tarjoaa siihen mahdollisuuden.
     
  6. TeleHell

    TeleHell Regular member

    Liittynyt:
    10.12.2005
    Viestejä:
    827
    Kiitokset:
    0
    Pisteet:
    26
    Scannow komento ei löytänyt virheitä. CCleaneriä käytän säännöllisesti, sillä ei ole ollut vaikutusta tilanteeseen :/
     
  7. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,971
    Kiitokset:
    517
    Pisteet:
    173
    Tämä varmaan kuulostaa hassulta, mutta kun googlasin asiaa, ilmeni, että joillekin on aiheuttanut ongelmia se, että he ovat tietämättään/huomaamattaan kytkeneet ProBookin touchpadin pois päältä. Jotta tämä tulisi poissuljetuksi, niin varmistan, että asia on sinulle tuttu. Tosin touchpadin samaan kulmaan pitäisi syttyä keltainen LED-merkkivalo ilmaisemaan, että touchpad on kytketty pois käytöstä.

    upload_2017-1-30_22-20-24.
     
  8. TeleHell

    TeleHell Regular member

    Liittynyt:
    10.12.2005
    Viestejä:
    827
    Kiitokset:
    0
    Pisteet:
    26
    Heheh, tuota silloin ensimmäisenä itsekkin epäilin ja tutkin :).. ei ollut syynä se. Olen tässä yrittäny BIOS;sia päivittää, kun arvelin jos se olisi ongelman ratkaissut, mutta eipä tuon päivittäminen näköjään näillä HP;n omilla ohjelmilla onnistukkaan vaikka mitenkä "automaattisesti" yrittävät.
     
  9. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,971
    Kiitokset:
    517
    Pisteet:
    173
    Tarkoitatko HP:n omilla ohjelmilla HP Support Assistant (HPSA) tai jotakin vastaavaa ohjelmaa? Itselläni ei HP:stä ole kokemuksia, mutta Lenovon vastaavalla onnistuu kyllä BIOS-päivityskin ja näin pitäisi ymmärtääkseni olla HP:ssäkin. On kuitenkin mahdollista ladata uusi BIOS ensin koneelle ja asentaa se sitten käsin.
    Ohjeita: http://support.hp.com/fi-fi/document/c00042629
    Ja uusin BIOShan löytyy tuolta: http://h20564.www2.hp.com/hpsc/swd/public/readIndex?sp4ts.oid=6943827&swLangOid=8&swEnvOid=4192

    Aikaisemmissa läppäreissä en päivittänyt BIOSia ollenkaan, ellei ollut jotakin erityistä ongelmaa, joka piti korjata. Yleensä ei ollut. Nykyisin Lenovon päivityssovellus voi ilmoittaa, että joku BIOS-päivitys on "pakollinen", jolloin olen päivityksen tehnyt. Nykyisinhän se on suhteellisen turvallinen toimenpide, kun noudattaa ennakko-ohjeita.
     
  10. TeleHell

    TeleHell Regular member

    Liittynyt:
    10.12.2005
    Viestejä:
    827
    Kiitokset:
    0
    Pisteet:
    26
    Niin juuri tuo hpn oma ohjelma ei asenna uutta biossia vaikka niik väittää tehneensä. Bios asetuksista kun katsoo niin on edelleen vanha bios. Taitaa joutua asentamaan koko w10n uudelleen.
     
  11. TeleHell

    TeleHell Regular member

    Liittynyt:
    10.12.2005
    Viestejä:
    827
    Kiitokset:
    0
    Pisteet:
    26
    Terve taas. Ongelma ei ole poistunut minnekkään. Nyt herjaa Synapticsin asetuksiin mentäessä, että "Ohjauspaneelin laajennus ei ole yhteensopiva ohjaimen version kanssa" ja ruutuun tulee virheilmoitus "Windows käyttöliittymän yleinen DLL lakkasi toimimasta".

    Vanhempi versio synapticsista nyt käytössä.
     
  12. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    5,971
    Kiitokset:
    517
    Pisteet:
    173
    Tarkoitatko, että ongelma on tullut pahemmaksi? Oletko päivittänyt jotakin, vai onko Windows Update päivittänyt jotakin?

    Itselläni ei ole kokemusta Windows 10:stä (tai tarkkaan sanoen kokemusta on vain 2 viikolta, jonka jälkeen palasin Win 7:ään), joten en osaa sanoa kuin yleisesti, että edelleen tuntuu olevan kyse ajuriongelmasta. Googlella puolestaan selviää, että Windows 10-päivitys on tuonut useita ajuriongelmia, joista kaikkiin ei ole löytynyt ratkaisua.

    Yleensä voi sanoa, että läppärille löytyy toimivimmat ajurit parhaiten kyseisen läppärin valmistajan sivuilta. Aina näin ei ole, vaan jonkun komponentin valmistaja voi jossakin tapauksessa tarjota paremman ajurin. Synapticsin sivuillakin ehdotetaan ensimmäiseksi OEM-valmistajan sivustoa, mutta silti se ei aina ole toimivin ratkaisu. Joskus on niinkin, että läppärivalmistajan Win 7- tai 8.1-versio voi toimia paremmin kuin kummankaan valmistajan Win 10-ajuri. Yllättävintä minusta on ollut, että jotkut ovat kertoneet Windows Updaten löytäneen toimivan ajurin silloinkin, kun läppärivalmistaja ei ole ajuritukea tarjonnut.

    Kuten edellisestä höpinästä näkyy, en osaa neuvoa mitään, mutta kuten seuraavasta linkistä ja monesta muustakin Google-tuloksesta näkyy, Win 10-päivitys on aiheuttanut ongelmia monelle muullekin, myös touchpadin kanssa:
    https://www.reddit.com/r/Windows10/comments/3ikqdx/guide_how_to_make_your_synaptics_touchpad_work/
     
  13. TeleHell

    TeleHell Regular member

    Liittynyt:
    10.12.2005
    Viestejä:
    827
    Kiitokset:
    0
    Pisteet:
    26
    Terve taas. Tuli asennettua W10 uusiksi, eipä tuo vikaan auttanut. Taitaa olla rautapohjainen tämä vika!
     

Jaa tämä sivu