1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Hävinnyt MP4-tiedosto

Viestiketju Digivideo-ongelmat ja -keskustelu -osiossa. Ketjun avasi krisse_k 10.01.2016.

  1. krisse_k

    krisse_k Member

    Liittynyt:
    31.01.2005
    Viestejä:
    10
    Kiitokset:
    0
    Pisteet:
    11
    Kuvasin Canon PowerShot G7 X:llä pienen videonpätkän (kun oikea videokamera unohtui kotiin). Parin minuutin pätkälle tapahtui jotain (?), enkä saa sitä nyt elvytettyä millään. Recovery-ohjelmista kokeilin PhotoReciä ja paria muuta "kevyempää", mutta ei mitään tulosta.

    Kameran SD-kortti tuntuu olevan kunnossa muuten, se on Lexarin hc 1, 16 gb class 10 professional 633x ... Onko kellään ideoita ? Olin siirtämässä videota suoraan SD-slotista pc:lle, kuvat siirtyivät ongelmitta, video ei. Tiedosto "on" tavallaan olemassa, näkyy 1:52 mittaisena, ja pvm ym. tiedot ovat oikein, mutta millään mediasoittimella ei tule ääntä eikä kuvaa. Sama homma itse kamerassa. :mad:
     
  2.  
  3. nyyppa0

    nyyppa0 Member

    Liittynyt:
    14.04.2012
    Viestejä:
    63
    Kiitokset:
    2
    Pisteet:
    18
    Vähän samanlaista ongelmaa meikäläisellä kuvaamassani Note 3 videossa, myöskin mp4. tiedosto. Olen itse koittanut Grau GmbH, muttei onnannut. Kannattaa tuota ohjelmaa kokeilla jos videosi oli aluksi ehjä, niin tuolla sen saattaisi saada korjattua, itsellä ongelmana että video tiedosto oli luultavasti jo heti korruptoitunut.
    View: https://www.youtube.com/watch?v=5p143_E7B1I
    Siinä linkkiä tuon ohjelman käyttöön. Toivottavasti onnaa!
     

Jaa tämä sivu