1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Gigabyte ab350 -gaming ja windows kettu kettu kettuilee

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi Anglia2010 13.01.2018.

  1. Anglia2010

    Anglia2010 Member

    Liittynyt:
    03.12.2010
    Viestejä:
    42
    Kiitokset:
    0
    Pisteet:
    16
    Yritän saada asennettua windows 10:n koneeseen jonka juuri rakensin. CD asema boottaa, ja formatoin SSD:n joka näkyy kauniisti. ASennus kysyy drivereita.

    Ajattelin että vika olis emolevyn drivereissa. Vaikka mulla on emolevyn mukana tullut cd, niin asennus ei ota niitä vastaan (Gigabytenga-ab350-gaming ), eli ei löydä niiitä ce:ltä

    Pitääkö BIOS päivittää?

    Prossu on ryzen 5
     
  2.  
  3. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    8,353
    Kiitokset:
    917
    Pisteet:
    173
  4. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,935
    Kiitokset:
    470
    Pisteet:
    93
    Mitä ajuria asennus kyselee?

    Kovalevyä ei kannata formatoida, vaan aloittaa asennus suoraan varaamattomalta (osioimattomalta) levyltä.
    Asennuksen aikana et tarvii mitään ajureita, kymppi asentaa ne automaattiseti ja loput ajurilevykkeeltä jos tarpeen vasta asennuksen jälkeen.

    Vai valitsetko itse "Mihin haluat asentaa Windowsin?" ikkunassa "Lataa ohjain"? Sitä ei pidä tehdä.

    Biossin päivitykseen en osaa sanoa mitään, kun en tiedä mikä emolle nyt on asennttu ja mikä on uusin julkaistu päivitys.

    Tästä taitaa olla muuallakin kyselyä.
     
    Viimeksi muokattu: 13.01.2018
  5. Nanna_86

    Nanna_86 Active member

    Liittynyt:
    03.09.2014
    Viestejä:
    473
    Kiitokset:
    104
    Pisteet:
    53
    Onko Win10 Asennusmedia poltettu levylle vai onko levy Microsoftin omaa luonnosta?

    Saat siis ilmoituksen että:
    Kun avaat BIOSin > Valitset " Chipset " > Sata mode " AHCI " ?
    ------------
    Bios päivityksellä ei ole väliä tekeekö sen jälkeen Windows 10 asennuksen vaiko ensimmäisenä.
    Jokatapauksessa se olisi syytä päivittää.

    Mikäli usb-tikku löytyy, voit siirtä ajurit sinne.
     
    Viimeksi muokattu: 14.01.2018
  6. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    8,353
    Kiitokset:
    917
    Pisteet:
    173
    Taitaa nykyemoissa olla jo vakiona tuo ahci-moodi päällä. Aikaisemmin se piti biosissa laittaa erikseen päälle. Tai winukassa rekisterin kautta polkua kulkemalla ja vaihtamalla numeroa (arvoa).

    lisäys
    Lisään vielä tähän sen verran että bios päivitys kannattaa tehdä kun rauta on ns. kuumaa. Eli ennen käyttöjärjestelmän asennusta. On sitten ikäänkuin puhdas pöytä jota aletaan käyttämään. Nykypäivänä on aika helppo toimenpide. Mikäli löytyy max. 8GB muistitikku fat-32 muodossa ja kone jolla lataa uusimman bios fileen emolevyn valmistajan sivulta. Gigabytellä end-näppäintä painamalla pääsee koneen käynnistyessä suoraan päivitys juttuun. Ok ja ok, siinäpä se. F10 ja ok. Jokaisessa biosissa (+uefi) on mahdollisuus päivitykseen sen osalta. Poislukien poikkeukset...
     
    Viimeksi muokattu: 14.01.2018
    *Trinity* kiitti tästä.
  7. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    8,353
    Kiitokset:
    917
    Pisteet:
    173
    @*Trinity* juttu jatkui vielä lisäyksen verran. :)
     
  8. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    3,130
    Kiitokset:
    637
    Pisteet:
    123
    ^Juuh näinhän se on. Varsinkin "poislukien poikkeukset"Poliitikon uraa ajatellut? Kövin hampaita pesemässä ja jäi afterdawn auki tähän. Takaisin tullessa rupesin katsomaan että mitäs ihmettä, olen muka edelleen foorumilla vaikka en olekaan kirjautuneena. Toisaalta taas välillä saa yrittää kirjautua 5 kertaa ennen kuin pääse sisään ja sen jälkeen heittää 3 kertaa ulos kun viestiä kirjoittaa. Hyvin tomii joo. Noh vähän ohi aiheen näin lauantain kunniaksi.
     
  9. Anglia2010

    Anglia2010 Member

    Liittynyt:
    03.12.2010
    Viestejä:
    42
    Kiitokset:
    0
    Pisteet:
    16
    Kiitos. (Joo, kysyin myös microBBS)
    Aloitan bioksesta.
    Sitten
    DVD on itsepoltettu ISO. Yritin asentaa sitä yhdelle toiselle (Jossa on linux) ei mennyt. Olisikohan itse mediassa vikaa? Ei: a) Lataan uuden ISO:n, B) Poltan uuden DVD:n c) Laitan se usbille myös. Näillä pitäis lähteä käyntiin.
     
  10. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    3,130
    Kiitokset:
    637
    Pisteet:
    123
  11. Anglia2010

    Anglia2010 Member

    Liittynyt:
    03.12.2010
    Viestejä:
    42
    Kiitokset:
    0
    Pisteet:
    16
    Löysin vian.
    a) Testasin ISO DVD:tä linuxilla. Oli joku vika
    b) poltin uuden ISOn eri ohjelmalla (Winkun oma)
    c) Alkoi ladata
    d) Tuli ongelma. SSD kanssa
    e) Latasin partition toolin tms. ja formatoin SSD:n GPM:ksi
    f) Ei toiminut, Menin Win10 consoliin, SSD oli siellä 0-levy. Annoin käskyn clean...
    g) Ja johan skulaa
    (En oikein ymmärrä mistä oli kyse tuossa SSD -ongelmassa, mutta youtuben avulla ratkesi)
     

Jaa tämä sivu