1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Fujitsu Lifebook A514 ,USB boottaus ei onnistu

Viestiketju Kannettavat tietokoneet -osiossa. Ketjun avasi roder 04.09.2016.

  1. roder

    roder Regular member

    Liittynyt:
    20.12.2006
    Viestejä:
    186
    Kiitokset:
    1
    Pisteet:
    28
    Kyseessä siis Fujitsun läppäri josta puuttuu dvd-asema. Nyt siis ongelmana että usb tikulta ei onnistu boottaus? Biosta boottijärjestyksen ykköseksi valittu USB-HDD. Kyseiseltä tikulta boottaus onnistuu kyllä pöytäkoneella, eli tikusta ongelma ei johtune. Keinot on nyt vähissä, ssd levy tarkoitus laittaa läppäriin ja siihen w7 mutta ei onnistu tuo tikkuboottaus?
     
  2.  
  3. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,155
    Kiitokset:
    563
    Pisteet:
    173
    Sinun pitäisi mennä BIOSin Secure Boot Configuration -asetuksiin ja asettaa Secure Boot Option tilaan Disabled ja lisäksi Compatibility Support Module (CSM) tilaan Enabled. Päästäkseen tekemään nuo asetusmuutokset, on BIOSissa ensin asetettava Supervisor Password. Jos asetat salasanan vain tätä toimenpidettä varten, muista nollata salasana toimenpiteen jälkeen. Muuten on todennäköistä, että salasana unohtuu vuosien mittaan ja estää sinulta myöhemmän pääsyn kyseisiin asetuksiin.

    Tässä vielä ohjeet kuvitettuna:

    View: https://www.youtube.com/watch?v=C7wLLBLB3fw
     
  4. roder

    roder Regular member

    Liittynyt:
    20.12.2006
    Viestejä:
    186
    Kiitokset:
    1
    Pisteet:
    28
    Tein videon esittämät muutokset, ei ollut mitään vaikutusta asiaan, ei buuttaa tikulta :( . Videon esimerkissä Boot Menussa näkyy ensimmäisenä USB HDD : USB DISK 2.0 , Itsellä ei näy kuin pelkkä USB HDD : vaikka tikku on paikallaan (en tiedä onko merkitystä). Windows Boot Manageria ei ole ollenkaan, onko silläkään merkitystä?
     
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,155
    Kiitokset:
    563
    Pisteet:
    173
    Entä jos kokeilisit vielä vaihtaa tuolla Advanced-välilehdellä Fast Boot: tilaan Disabled, jos se nyt on Enabled?

    upload_2016-9-5_21-49-56.
     
  6. roder

    roder Regular member

    Liittynyt:
    20.12.2006
    Viestejä:
    186
    Kiitokset:
    1
    Pisteet:
    28
    Ei vaikutusta Fast Boot tilan vaihdolla. Kokeilumielessä ajoin ssd:lle win7:n pöytäkoneen kautta (en tiedä saisiko edes toimivaksi) tuolla samalla tikulla, mutta läppäriin siirrettäessä usb portit eivät toimi, joten ajureitakaan ei saa mitään kautta siihen asennettua.
     
  7. roder

    roder Regular member

    Liittynyt:
    20.12.2006
    Viestejä:
    186
    Kiitokset:
    1
    Pisteet:
    28
    Onkelma ratkaistu! Vaihdoin USB 3.0 controller kohdan Enabled - tilasta Smart Auto - tilaan niin johan boottasi tikulta. Kumma ettei tuota vaihtoehtoa löytynyt mistään ohjeista? Mutta pääasia että nyt skulaa :)
     
    1pertti kiitti tästä.
  8. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,155
    Kiitokset:
    563
    Pisteet:
    173
    Kiva kuulla, että ongelma ratkesi ja kiitos, että kerroit ratkaisun täälläkin vastaisen varalle, jos joku muu kohtaa saman ongelman.
     

Jaa tämä sivu