1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Frontpage

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Ihanpihalla 27.04.2015.

  1. Ihanpihalla

    Ihanpihalla Member

    Liittynyt:
    31.08.2012
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
    Osaisiko joku auttaa seuraavassa ongelmassa.

    Olen tehnyt kotisivut frontpagella ja kaikki pelittää muuten mutta etusivulla oleva kuva näkyy oikein chromella mutta explorer nakkaa kuvan sivun verran oikealle?

    Miten tämän saisi korjattua niin että etusivu toimisi oikein myös explorerilla?
     
  2.  
  3. Tonttuman

    Tonttuman Regular member

    Liittynyt:
    11.01.2007
    Viestejä:
    187
    Kiitokset:
    20
    Pisteet:
    28
    Nyt on vähän heikonpuoleiset lähtötiedot.. Sivua ja lähdekoodia näkemättä on hyvin vaikea sanoa tähän mitään järkevää. Jos sivut on jo netissä niin laita linkki.
     
  4. Michelola

    Michelola Regular member

    Liittynyt:
    13.04.2009
    Viestejä:
    580
    Kiitokset:
    1
    Pisteet:
    28
    Hetkinen, frontpage? 90-luku soitti ja...
     
  5. Michelola

    Michelola Regular member

    Liittynyt:
    13.04.2009
    Viestejä:
    580
    Kiitokset:
    1
    Pisteet:
    28
    En tiedä miksi viesti poistettiin, mutta siis: Poista frontpage, se on ongelmasi, se ei toimi nykyselaimilla
     
  6. Ihanpihalla

    Ihanpihalla Member

    Liittynyt:
    31.08.2012
    Viestejä:
    9
    Kiitokset:
    0
    Pisteet:
    11
    Kyllä kaikki muut frontpagella tehdyt sivustot ja näilläkin muut osiot toimivat vallan mainiosti useammalla testatulla nykyselaimella ainoastaan tuo yksi kuva ei pysy paikoillaan explorerilla.

    Laitan linkkiä sivuille yksärillä kunhan saan sivut julkaistua.
     

Jaa tämä sivu