1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ethernet ajuri ongelma Asus P8Z77-V LX emolevyn kanssa

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi joqunen 25.11.2015.

  1. joqunen

    joqunen Member

    Liittynyt:
    26.12.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Ongelmana on kun ssd hajosi, niin formatoin normi kovalevyn ja asensin windows 7 sinne. Ajureita asennettaessa herjaa "the realtek network controller was not found. if deep sleep mode is enabled please plug the cable" eikä asenna ajureita.

    Olen yrittänyt ottaa ram-kammat irti, päivittäny biosin ja asentaa ajurit safe modessa. Mikään edellisistä asioista ei auttanut.

    Jotenka nytten olisi apu tarpeen, olisi kumminkin kyseisellä koneella mukava päästä nettiin.
     
  2.  
  3. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,398
    Kiitokset:
    680
    Pisteet:
    193
  4. joqunen

    joqunen Member

    Liittynyt:
    26.12.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Tuolta latasin kaksi uusinta, mutta kummassakin sama ongelma. SSD-levyllä toimi ajurit vielä moitteettomasti.
     
  5. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,271
    Kiitokset:
    595
    Pisteet:
    173
    Olen itse ongelman suhteen täysin pihalla, mutta tuon "sleep mode" -tilan voisit tarkistaa selaamalla verkkosovittimen ominaisuuksissa virranhallintavälilehdelle ja kokeilemalla poistaa valintamerkki kohdasta "Salli tietokoneen säästää virtaa sammuttamalla tämä laite". Käynnistä kone uudelleen ja kokeile, oliko tuolla mitään vaikutusta ajurin asennusongelmaan.
     
  6. joqunen

    joqunen Member

    Liittynyt:
    26.12.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Nojoo, elikkä ongelma ratkesi, kuin menin "device manager" sieltä "Other devices" sieltä sitten valitsin ethernet... en muista tarkemmin sitten painoin oikealla "propertiles" ja "driver" ja "update driver" ja etsin ajurit jotka oli koneelle ladattuna. Tuota kautta ne sitten asentui, jännää ku ei onnistunut suoraan tiedostostosta asentaminen.
     
    Viimeksi muokattu: 25.11.2015
  7. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,398
    Kiitokset:
    680
    Pisteet:
    193
    Tietokone, hiiren oikalla napilla ja valitse "Hallitse" -> Laitehallinta valitse LAN.
    laitehallinat.PNG
     
  8. joqunen

    joqunen Member

    Liittynyt:
    26.12.2009
    Viestejä:
    34
    Kiitokset:
    0
    Pisteet:
    16
    Kiitos avusta, pistin tuohon ylemmäks miten sain tuon toimimaan. Toivottavasti tästä ketjusta on joskus jollekkin muullekkin apua.
     

Jaa tämä sivu